Powersaved als User

Autor

Samstag, 21. Mai 2005 19:11:01

Hallo zusammen,
ich arbeite mit Suse9.1. Wenn ich als _User_ KDE3.3.2
starte, erscheint oben eine Meldung:

"Der powersave-Daemon läuft entweder nicht oder Sie sind
nicht in der Powersave-System-Gruppe."

Der powersaved läuft aber, er ist durch den runlevel-
editor aktiviert und auf "rcpowersaved status" kommt auch
"running". Nun habe ich mich per yast2 schon in mehrere
Gruppen eingebaut (z.B. sys, daemon, etc)
Aber da ich keine "Powersave-Systemgruppe" gefunden habe,
aendert sich nichts.
Bitte: Wie lautet der Name der "Powersave-Systemgruppe?" in
Suse9.1?
Danke im voraus fuer euere Hilfe.
Gruss, Ulf

ulf schreglmann

0 Antworten


Antworten

Ähnliche Artikel

  • Ohne Crash durch die Bash
    Mit der Bourne-Again-Shell schreiben Linux-Anwender Skripte, die nervige und stupide Aufgaben automatisieren – etwa um auf dem Notebook Strom einzusparen.
  • Software Suspend
    Zwar sollte sich das Powermanagement des Mainboards darum kümmern, dass der Rechner in den stromsparenden Suspend-Modus schaltet, in der Praxis funktioniert das aber leider nicht immer. Abhilfe schafft Linux per Software.
  • Mit KPowersave den Stromverbrauch bekämpfen
    Moderne PCs verfügen über viele Möglichkeiten, den nicht unbeträchtlichen Energieverbrauch der Einzelkomponenten zu senken. KPowersave fasst die wichtigsten Optionen unter einem Dach zusammen.
  • Fliegendes Linux
    Es ist klein, schick und arbeitet ziemlich gut mit Linux zusammen: das Flybook von Dialogue. Wir zeigen, welche Funktionen Probleme bereiten und womit das Mini-Notebook überzeugt.
  • Gewusst, wie!
    Mit der richtigen System- und Softwarekonfiguration bringen Sie Ihrem Rechner im Handumdrehen das Stromsparen bei.

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 21.04.2015 09:21
Hallo Rainer, > HPLIP ist hier in Betrieb. dann würde ich mal hp-setup ausführen, um zu sehen, ob alle b...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 01:08
Nachtrag: Am 21.04.2015 um 00:34 schrieb Gerhard Blaschke: > Am 20.04.2015 um 19:59 schrieb Richard Krau...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 00:34
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Gerhard Blaschke, 20.04.2015 23:03
Am 20.04.2015 um 19:04 schrieb Heiko Ißleib: > Hallo Gerhard. > > Ich vermute,Du weißt schon,wi...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 20.04.2015 23:01
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...