PC schaltet nicht ab

Wimpy * - Freitag, 06. März 2009 10:12:37 - 9 Antworten

Hallo,
Nicht immer, aber öfters wenn ich "Rechner ausschalten" wähle, geht der Schalter mit hörbarem Klack aus, aber bevor die Festplatte mit dem letztem Schwung ausgelaufen ist, schaltet er wieder ein und bootet neu. Ich kann das dann nur mit dem Ausschalten an der Steckerleiste beenden, wo der PC und die Peripheriegeräte dran sind.
Das Mainboard ist MSI K9NU Neo-V (MS-7270) Sockel AM2.
Das Problem ist schon länger, schon vor SUSE 11.1, auch die KDE-Version ist egal, momentan 4.1.3, vorher 3.5.
Ist vielleicht im BIOS was fasch? Oder steht eine Abschaltsoftware auf "Auto" und sollte auf "Shutoff" stehen?

Antworten
Endgültige Lösung gefunden
Wimpy *, Montag, 17. August 2009 14:18:59
Ein/Ausklappen

Es ist jetzt lange her, und ich weiß nicht, ob noch jemand reinschaut, aber ich habe im BIOS bei Power-Management Wake-up-Event Setup:
> PCI Device
> PCIE Device und
> RTC Alarm
> abgeschaltet. Seitdem ist Ruhe.


Bewertung: 248 Punkte bei 53 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
PnP OS = YES
Marcel Hilzinger, Freitag, 06. März 2009 17:39:21
Ein/Ausklappen

Schau mal im BIOS, ob es eine Einstellung PnP OS gibt (unter Powermanagement) und schalte die ein,


Bewertung: 260 Punkte bei 67 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: PnP OS = YES
Wimpy *, Samstag, 07. März 2009 09:29:12
Ein/Ausklappen

Das habe ich icht gefunden, aber ACPI=Enabled, Power Button Function=Power off,
Wake up Event Setup:
Resume by PCI Device Enabled
Resume by PCIE Device Enabled
RTC-Alarm Disabled



Bewertung: 217 Punkte bei 88 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: PnP OS = YES
Marcel Hilzinger, Montag, 09. März 2009 13:59:38
Ein/Ausklappen

Es gibt in der Konfigurationsdatei /etc/sysconfig/shutdown drei mögliche Einträge. Teste die mal durch.


Bewertung: 244 Punkte bei 66 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: PnP OS = YES
Wimpy *, Donnerstag, 12. März 2009 12:59:06
Ein/Ausklappen

hallo,
Danke für den Tip mit etc/sysconfig.
Änderung von Halt="auto" auf "poweroff" brachte noch nichts,
Änderung von Halt_Network="yes" ist wahrscheinlich erfolgreich.
Ich bin nicht jeden Tag am PC, drum dauerte es etwas mit der Antwort,
aber jetzt hat er drei Mal ordentlich abgeschaltet.
Es bewirkt, daß es kein Wake-Up-on-LAN gibt.
komischerweise war es aber, obwohl ich vor dem Herunterfahren immer mit KInternet die Eth0-Leitung zur FritzBox trenne. Aber irgend ein Signal muß es wohl gegeben haben, das den PC wieder einschaltet.
Ich hoffe, daß es das wirklich war, man merkt es erst wenn es längere Zeit nicht mehr passiert.



Bewertung: 289 Punkte bei 65 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: PnP OS = YES
Wimpy *, Dienstag, 17. März 2009 09:11:34
Ein/Ausklappen

Das Problem scheint gelöst zu sein.
in etc/sysconfig:
Halt_Network="yes"
Seither schaltet der PC ordentlich ab.
Danke für den Tip.


Bewertung: 237 Punkte bei 57 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: PnP OS = YES
Wimpy * (unangemeldet), Dienstag, 17. März 2009 13:09:20
Ein/Ausklappen

Was soll ich sagen?
Weil ich das geschrieben habe, hat er wieder mal nicht ordentlich abgeschaltet.
Hardware-Fehler? Hängt der Abschaltknopf?
Oder gibts noch etwas in den unendlichen Weiten des Systems?


Bewertung: 136 Punkte bei 108 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Bei mir geht es jetzt
Sven Münzenberger, Freitag, 20. März 2009 11:25:16
Ein/Ausklappen

Bis eben hatte ich mit SuSe 11.1 das gleiche Problem.

Beim Herunterfahren/Neustarten hat er mir zwar angezeigt, daß er Runlevel 0 bzw 6 erreicht hat, aber an der Stelle blieb er dann auch hartnäckig stecken.

Anscheinend bin ich wohl nicht der Einzige, der mit diesem Problem zu kämpfen hat(te) und eine wirkliche Lösung habe ich noch in keinem Forum gefunden. Vielleicht hilft ja mein Tip.

Ganz trivial: Mir ist aufgefallen, daß beim Systemstart plötzlich gemeldet wurde, daß Fehler beim Laden der v4l-libs aufgetreten sind. Nach der Deinstallation selbiger schaltete der Rechner nach dem Herunterfahren auch wieder brav ab.

Mein Verdacht:
Beim shutdown konnte - warum auch immer - mindestens ein Prozeß nicht gekillt werden. In meinem Fall war es wahrscheinlich ein Prozeß, der mit v4l zu tun hatte.

Wenn ich mich recht entsinne, war soetwas bei früheren SuSen kein Problem. Das System ist auch dann heruntergefahren, wenn sich ein Prozeß mal nicht sauber beenden ließ.

Kann es sein, daß daran etwas geändert wurde und beim shutdown jetzt prinzipiell auf das saubere Beenden aller gekillten Prozesse gewartet wird?

In den einschlägigen log-files habe ich leider nichts auffälliges bei mir finden können.




Bewertung: 86 Punkte bei 174 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Bei mir geht es jetzt
Wimpy *, Samstag, 21. März 2009 09:35:39
Ein/Ausklappen

Ich habe in YaST nach v4l gesucht und 9 Progs/Tools/Libs gefunden, die aber alle nicht installiert waren. Aber ich werde in den Logs nach Prozessen suchen, die nicht ordentlich runterfahren. Das ist ein guter Tip.


Bewertung: 123 Punkte bei 166 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

scannen mit LINUXMINT 18.0 - Brother DCP - 195 C
Christoph-J. Walter, 21.06.2017 08:47, 3 Antworten
Seit LM 18.0 kann ich nicht mehr direkt scannen. Obwohl ich die notwendigen Tools von der Brothe...
Anfänger Frage
Klaus Müller, 24.05.2017 14:25, 2 Antworten
Hallo erstmal. Habe von linux nicht so viel erfahrung müsste aber mal ne doofe frage stellen. A...
Knoppix-Live-CD (8.0 LU-Edition) im Uefiboot?
Thomas Weiss, 26.04.2017 20:38, 4 Antworten
Hallo, Da mein Rechner unter Windows 8.1/64Bit ein Soundproblem hat und ich abklären wollte, o...
Grub2 reparieren
Brain Stuff, 26.04.2017 02:04, 7 Antworten
Ein Windows Update hat mir Grub zerschossen ... der Computer startet nicht mehr mit Grub, sondern...
Linux open suse 2,8
Wolfgang Gerhard Zeidler, 18.04.2017 09:17, 2 Antworten
Hallo.bitte um Hilfe bei. Code fuer den Rescue-login open suse2.8 Mfg Yvo

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Rainer, 13.06.2017 20:04
Hallo Heiko, Am Tue, 13 Jun 2017 19:50:04 +0200 schrieb "Heiko Ißleib" : > > > >...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Heiko, 13.06.2017 19:50
Am Dienstag, 13. Juni 2017, 17:00:17 schrieb Rainer: Hallo Rainer, > > Am Tue, 13 Jun 2017 14:33:5...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Rainer, 13.06.2017 17:02
Hallo Frank, Am Mon, 12 Jun 2017 20:03:21 +0200 schrieb Frank von Thun : > Warum MP3 - ist doch immer...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Rainer, 13.06.2017 17:00
Hallo Heiko, Am Tue, 13 Jun 2017 14:33:50 +0200 schrieb "Heiko Ißleib" : > > > >...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Heiko, 13.06.2017 14:33
Am Montag, 12. Juni 2017, 18:45:17 schrieb Rainer: Hallo Rainer, > > bin eben zum ersten Mal darüb...