Oracle-Virtualbox unter SUSE 11.3 startet nicht

Autor

Samstag, 15. Januar 2011 16:19:43

Unter SUSE 11.1 hatte ich Sun-Virtualbox (PUEL, wegen USB-Unterstützung).
Die dazugehörigen Devtools, make, automake, autoconf, glibc, glibc-devel, Kernel-source, Kernel-syms, gcc, c++, etc. hatte ich installiert, Usergruppe vboxusers, und es lief nach /etc/init.d/vboxdrv setup.
Jetzt unter SUSE 11.3 startet die Maschine nicht mehr.
Oracle-Virtualbox 4.0-4.0.0_69151_openSUSE113-1.i586.rpm
Ich habe Kernel 2.6.34.7-0.7-pae i686
openSUSE 11.3
KDE 4.4.4 release 3
Ich hatte zuerst Kernel-Desktop, da ging auch nichts. Dann versuchte ich diverse ältere Versionen von Virtualbox. Auch Versuche mit oder ohne DKMS halfen nicht, nachdem eine Meldung sagte, daß Konfigurationsdateien nicht im DKMS-Tree sind. Ohne DKMS wird alles kompiliert und mit "done" bezeichnet, aber es geht nichts.
Als einziges sind Kernel-Headers nicht installiert, die habe ich nicht mehr gefunden, wo sind die?
Was ich noch nicht probiert habe ist die OSE-Version, weil die USB_Unterstützung nicht dabei ist, aber die brauche ich.

Wimpy *

8 Antworten


Antworten
Oracle-Virtualbox unter SUSE 11.3 startet nicht
Frank (unangemeldet), Samstag, 15. Januar 2011 18:13:56
Ein/Ausklappen

Virtualbox 4 braucht ein Zusatzpaket, das als Erweiterung zusätzlich installiert werden muß.


Bewertung: 113 Punkte bei 3 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Oracle-Virtualbox unter SUSE 11.3 startet nicht
Wimpy *, Sonntag, 16. Januar 2011 10:08:44
Ein/Ausklappen

Hallo Frank,
ich habe vom Repo: openSUSE BuildService-Virtualisierung:
kbuild
python-virtualbox
vdfuse
virtualbox (24,1MiB)
virtualbox-guest-kmp-pae
virtualbox-guest-tools
virtualbox-guest-x11
virtualbox-host-kmp-pae
virtualbox-qt
ich sehe gerade, daß ich
virtualbox-devel
noch nicht installiert habe. Das hole ich gleich nach, ob es wichtig ist werde ich gleich sehen, ich glaube - eher nicht.
Gruß


Bewertung: 98 Punkte bei 4 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Oracle-Virtualbox unter SUSE 11.3 startet nicht
Frank (unangemeldet), Montag, 17. Januar 2011 13:02:11
Ein/Ausklappen

Wenn du vom Repo installierst, brauchst du kein make, automake, autoconf, glibc, glibc-devel, Kernel-source, Kernel-syms, gcc, c++, etc.

http://www.virtualbox.org/wiki/Downloads

VirtualBox 4.0 Oracle VM VirtualBox Extension Pack All platforms


Bewertung: 15 Punkte bei 1 Stimme.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Oracle-Virtualbox unter SUSE 11.3 startet nicht
uwe (unangemeldet), Montag, 17. Januar 2011 19:10:50
Ein/Ausklappen

Welche Grafikkarte hast Du? Mit Nvidia und dem aktuellen Treiber kann es da Probleme geben. Wird VirtualBox aus der Konsole gestartet, kommt die Meldung Gleitkommoausnahme. Dann hilft nach meinem Wissen nur ein älterer Treiber von Nvidia.

Uwe


Bewertung: 12 Punkte bei 1 Stimme.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Oracle-Virtualbox unter SUSE 11.3 startet nicht
Frank (unangemeldet), Montag, 17. Januar 2011 20:59:44
Ein/Ausklappen

Hier laufen 4 Rechner mit nvidia-(billig)Karten und dem aktuellen nvidia-Treiber. Das gerade genutzte Laptop hat eine GeForce 8200M, ein Desktop-Rechner hat eine G100 und die beiden anderen Bezeichnungen fallen mir gerade nicht ein. Virtualbox4 ist auf 3 Rechner installiert. Probleme gibt es bei keinem Rechner.

Nvidia-Treiber und Virtualbox installiere ich nicht aus den Repos.


Bewertung: 55 Punkte bei 2 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Oracle-Virtualbox unter SUSE 11.3 startet nicht
Wimpy *, Dienstag, 18. Januar 2011 14:39:32
Ein/Ausklappen

Grafikkarte ist Nvidia GeForce 6200 TurboCache (TM).
ich werde es mal mit einem älteren Treiber versuchen.
Virtualbox habe ich von der Website installiert.
Den Nvidia-Treiber habe ich vom Nvidia-Repo (ist das ein Community-Repo?) Sollte ich da auch die Website nehmen?
Beim Booten kommt immer der Absturz:
kdeinit4 PID 4967 Signal 8 floating point exception.
Manchmal startet Kontact zweimal und stürzt dann ab, oder wenn ich
- nicht starten - wähle, startet Kontact einmal oder gar nicht. Andere Kde-Anwendungen laufen normal.
Den Bug habe ich bei Kde gemeldet, scheint eine größere Sache zu sein, die machen schon monatelang damit rum. Ich bekomme aber dauernd Rückmeldungen, das finde ich gut. Ich wußte nicht, daß das mit dem Grafiktreiber zu tun haben kann.


Bewertung: 0 Punkte bei 1 Stimme.
Den Beitrag bewerten: Gut / Schlecht
Re: Oracle-Virtualbox unter SUSE 11.3 startet nicht
Wimpy *, Dienstag, 18. Januar 2011 15:38:22
Ein/Ausklappen

Jetzt habe ich den proprietären NVIDIA-Treiber samt Kernel-Modul gelöscht,
und aus dem openSUSE 11.3-OSS Repo den Treiber:
xorg-x11-driver-video-nouveau 0.0.15_20100401_bfb95cc-1.10
installiert (bzw. - war schon installiert).
Reboot- und alles läuft!
Kein Gleitkomma-Absturz, kein Kontact-Absturz, Virtualbox startet.
Problem gelöst!


Bewertung: 124 Punkte bei 4 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Oracle-Virtualbox unter SUSE 11.3 startet nicht
PloGOO (unangemeldet), Sonntag, 30. Januar 2011 14:56:13
Ein/Ausklappen

Genau das war auch das Problem. Nämlich das der nouveau-Treiber schon installiert war. Es kann nur einen geben. :-)


Bewertung: Noch keine Bewertung abgegeben!
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 0 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...
Öhm - wozu Benutzername, wenn man dann hier mit Klarnamen angezeigt wird?
Thomas Kallay, 03.07.2014 20:30, 1 Antworten
Hallo Team von Linux-Community, kleine Zwischenfrage: warum muß man beim Registrieren einen Us...
openSUSE 13.1 - Login-Problem wg. Fehler im Intel-Grafiktreiber?
Thomas Kallay, 03.07.2014 20:26, 8 Antworten
Hallo Linux-Community, habe hier ein sogenanntes Hybrid-Notebook laufen, mit einer Intel-HD460...
Fernwartung für Linux?
Alfred Böllmann, 20.06.2014 15:30, 7 Antworten
Hi liebe Linux-Freunde, bin beim klassischen Probleme googeln auf www.expertiger.de gestoßen, ei...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Tor
Gerhard Czech, 22.07.2014 22:47
Am Mittwoch, 16. Juli 2014 09:15:48 schrieb Hartmut Haase: Hallo Hartmut, > soll ich mir deswegen in die...
Re: [EasyLinux-Ubuntu] Tellico: URL startet falschen Audioplayer
Rainer, 22.07.2014 22:10
Hallo Gerhard, Am Tue, 22 Jul 2014 21:46:46 +0200 schrieb Gerhard Czech : > > leider komme ich e...
Re: [EasyLinux-Ubuntu] Tellico: URL startet falschen Audioplayer
Gerhard Czech, 22.07.2014 21:46
Am Donnerstag, 17. Juli 2014 19:30:54 schrieb Rainer: Hallo Rainer, leider komme ich erst jetzt dazu zu ant...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
"H.-Stefan Neumeyer", 22.07.2014 21:27
Am Dienstag, 22. Juli 2014, 21:05:54 schrieb Mahmud Al-Ahmed: Hallo Mahmud Danke! ;-) -- Gruß Stefan...
Re: [EasyLinux-Ubuntu] Öffnen_alter_RagTime-Dateien
Rainer, 22.07.2014 21:09
Hallo Richi, Am Tue, 22 Jul 2014 14:32:01 +0200 schrieb Richard Kraut : > > > Liegt offenbar...