Opensuse 11.2 und Proxy-Server

Autor

Mittwoch, 05. Mai 2010 22:48:21

Hallo,
ich bin leider noch nicht so fitt mit Linux und habe ein kleines Problem und hoffe ihr könnt mir dabei helfen.Ich beutze als Betriebsystem Opensuse 11.2 und durch meine Hausverwaltung wird mir ein Internetanschluß angeboten,der über einen Proxy-Server läuft.Ich habe von meiner Hausverwaltung die Daten für die LAN Einstellungen(IP Adresse,DNS Adresse,Gateway) und die Einstellungen für den Proxy (Proxy Adresse,Proxy Port)bekommen.Desweiteren noch die Anleitung ,wie ich die Daten in den Firefox eingeben kann um dem zum surfen zu benutzen.Das surfen mit dem Firefox funktioniert proplemlos,nur das nutzen von Yast zum Software installieren(Software Repositories werden nicht gefunden und können nicht herunter geladen werden) und bei Thunderbird kann ich mich nicht mit meinen E-Mail Konten verbinden.Meine Frage ist,wo und wie muß ich die Daten eingeben ,so das ich Yast und Thunderbird nutzen kann oder liegt es eventuell am Prox Server das es nicht funktioniert?Für eure Hilfe wäre ich sehr sehr dankbar.

Anonym 5837

3 Antworten


Antworten
Proxy
BS (unangemeldet), Donnerstag, 06. Mai 2010 08:25:52
Ein/Ausklappen

Probier mal
Yast -> Netzwerkdienste -> Proxy



Bewertung: 125 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Proxy
Andreas (unangemeldet), Donnerstag, 06. Mai 2010 13:01:30
Ein/Ausklappen

Hallo,
die gleichen Proxyeinstellungen wie beim Firefox gibt es beim Thunderbird auch.

Gruß
Andreas


Bewertung: 125 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Proxy
Anonym 5837, Donnerstag, 06. Mai 2010 23:17:11
Ein/Ausklappen

vielen dank für eure hilfe,hat prima funktioniert.


Bewertung: 106 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 6 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Recoll: Fehler bei Indizierung
Heiko, 25.10.2014 19:22
Am 25.10.2014, 17:53 Uhr, schrieb Wilhelm Boltz : Hallo Wilhelm, > wie hast Du die denn gefunden? Aktuel...
Re: [EasyLinux-Ubuntu] (gelöst)_Speedport_Konfiguration_Passwort_geht_nicht
Rainer, 25.10.2014 19:03
Hallo Kerl-Heinz, Am Sat, 25 Oct 2014 18:50:52 +0200 schrieb Karl-Heinz : > > > Von WinXP mit ei...
Re: [EasyLinux-Ubuntu] (gelöst)_Speedport_Konfiguration_Passwort_geht_nicht
Karl-Heinz, 25.10.2014 18:57
Am Sat, 25 Oct 2014 18:50:52 +0200 schrieb Karl-Heinz : Nachtrag: > Jetzt hab ich gerade die LÖSUNG ge...
Re: [EasyLinux-Ubuntu] (gelöst)_Speedport_Konfiguration_Passwort_geht_nicht
Karl-Heinz, 25.10.2014 18:50
Am Sat, 25 Oct 2014 18:02:24 +0200 schrieb Rainer : Hallo Rainer, > > Von WinXP mit einem alten IEx...
Re: [EasyLinux-Ubuntu] Speedport Konfiguration Passwort geht nicht
Rainer, 25.10.2014 18:02
Hallo Karl-Heinz, Am Sat, 25 Oct 2014 17:39:56 +0200 schrieb Karl-Heinz : > Hallo zusammen, >...