Opensuse 11.1 ohne Flash-Ton (OpenSourceSpezial)

Autor

Sonntag, 26. April 2009 12:10:50

Hallo Leute,

ich habe mir gestern das Magazin "Open Source Spezial" mit OpenSuse 11.1, das mit KDE 4.2.1 aufgewertet wurde, erstanden und bin sehr zufrieden mit der Auswahl an Programmen, grundlegendem Multimedia-Support und des Einbindens des aktuellen KDE 4.2.

Allerdings gibt es ein Problem mit dem Ton von Flash-Videos. Während man die Videos sehen kann, wird aber kein Ton ausgegeben. Installiert ist der aktuelle Flash-Player (aus den Repos), das Peket "libflashsupport" (das eigentlich für den Ton zuständig zu sein scheint) und ein sogenanntes Pajet "pullin-flash-player". Alles in allem sollte der Ton funktionieren - tut er aber nicht.

Auch ein de- und neuinstallieren dieser Pakete (mit darauffolgendem Neustart des Rechners) bringt keine Lösung zutage. Anmerken will ich noch, daß anderweitige Videos und Audio-CD funktionieren, es also kein Problem mit der Soundkarte gibt.

Hat vielleicht jemand einen Tipp?

MarKre

MarKre

12 Antworten


Alles Ausklappen

Antworten
Opensuse 11.1 ohne Flash-Ton
Brummschleife (unangemeldet), Dienstag, 02. Juni 2009 23:21:51
Ein/Ausklappen
Soundkarte wird stets zurückgesetzt
MarKre , Sonntag, 26. April 2009 14:28:58
Ein/Ausklappen
pluseaudio
max (unangemeldet), Sonntag, 26. April 2009 13:01:10
Ein/Ausklappen
Kein Soundsupport?
MarKre , Sonntag, 26. April 2009 13:00:08
Ein/Ausklappen
-
Re: Kein Soundsupport?
Marcel Hilzinger, Sonntag, 26. April 2009 13:41:28
Ein/Ausklappen
Re: Kein Soundsupport?
Alexander Covic, Sonntag, 26. April 2009 13:42:22
Ein/Ausklappen
-
Re: Kein Soundsupport?
MarKre , Sonntag, 26. April 2009 14:41:29
Ein/Ausklappen
-
Re: Kein Soundsupport?
MarKre , Sonntag, 26. April 2009 15:08:21
Ein/Ausklappen
-
KDE braucht kein Pulseaudio
Marcel Hilzinger, Sonntag, 26. April 2009 15:13:56
Ein/Ausklappen
-
Re: KDE braucht kein Pulseaudio
MarKre , Sonntag, 26. April 2009 18:33:44
Ein/Ausklappen
-
Re: KDE braucht kein Pulseaudio
dedi (unangemeldet), Dienstag, 28. April 2009 20:39:33
Ein/Ausklappen
-
Re: KDE braucht kein Pulseaudio
Marcel Hilzinger, Mittwoch, 29. April 2009 13:40:16
Ein/Ausklappen

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

WLAN-Signalqualität vom Treiber abhängig
GoaSkin , 29.10.2014 14:16, 0 Antworten
Hallo, für einen WLAN-Stick mit Ralink 2870 Chipsatz gibt es einen Treiber von Ralink sowie (m...
Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 6 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Karl-Heinz, 30.10.2014 19:18
Am Thu, 30 Oct 2014 14:47:01 +0100 schrieb Uwe Herrmuth : Hallo Uwe, ich habs gerade nochmal probiert:...
Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Rainer, 30.10.2014 17:08
Hallo Roman, Am Thu, 30 Oct 2014 16:14:31 +0100 schrieb Roman Brusa : > > >Am Tue, 28 Oct 201...
Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Roman Brusa, 30.10.2014 16:14
Hi, Rainer schrieb am Tue, 28 Oct 2014 22:26:43 +0100: >Am Tue, 28 Oct 2014 19:22:02 +0100 >schrieb K...
Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Rainer, 30.10.2014 15:49
Hallo Uwe, Am Thu, 30 Oct 2014 14:47:01 +0100 schrieb Uwe Herrmuth : > > > Also ich hab mal p...
[EasyLinux-Ubuntu] [ANDROID]_Mailserver-Zertifikate_überprüfen?
Heinz-Stefan Neumeyer, 30.10.2014 15:17
Hallo an alle Mitleser, gibt es eine Möglichkeit die SSL-Zertifikate die ein IMAP/POP-Server verwendet bzw....