OpenSuse10.3 auf IBM T30 - Speicherriegel wird nicht erkannt

Autor

Samstag, 20. Dezember 2008 19:01:59

Ich habe auf einem gebraucht gekauften IBM T30 Laptop (Intel Mobile M mit 2GHz) OpenSuse10.3 laufen und wollte jetzt den Speicher (RAM) aufrüsten. Im Laptop befand sich ein 512MB SODIMM DDR333/266 RAM PC2700, also habe ich genau so ein zweites Teil bei Ebay gekauft und in die zweite leere Bank eingesetzt.... Suse gibt mir jedoch bei "free" oder anderen Systemwerkzeugen nur 512MB RAM an. Danach habe ich das BIOS (Version 2.05 vom 06.12.2003 mit embedded controller version 1.03) angeguckt und auch hier werden nur 512MB angezeigt. Auch das Vertauschen der beiden Speicherriegel und die Aktivierung der BIOS-Funktion "Extendend memory test" = "enabled" brachten keinen Erfolg: es stehen im BIOS und bei Suse immer nur die 512MB... Was mache ich falsch? Kann der Laptop nur 512MB verwalten? Ist die zweite freie Bank nur "fake"??

Ich bedanke mich schon jetzt für Tipps und Anregungen!

Patrick

Patrick Obenauer

8 Antworten


Antworten
Speicher!!!
Thomas (unangemeldet), Freitag, 26. Dezember 2008 11:25:40
Ein/Ausklappen

Also es kann eigentlich nur am Speicher oder den Bänken liegen da der T30 max 2 GB RAM verwalten kann. Wahrscheinlich hast du einen kaputten Chip gekauft.
Gruß aus NRW


Bewertung: 256 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
OpenSuse10.3 auf IBM T30 - Speicherriegel wird nicht erkannt
Sebastian Krieg (unangemeldet), Montag, 22. Dezember 2008 08:46:44
Ein/Ausklappen

Hallo,

ich habe (wahrscheinlich vom gleichen Shop) ebenfalls ein IBM T40 gekauft und den gleichen Effekt gehabt.

Grund ist einfach, dass die zweite Bank nicht verdrahtet ist. Es gab da wohl eine Phase, in der IBM für Großkunden die Notebooks etwas "customizt" hat. Die Spezifikation von IBM weist auch angeblich irgendwo im Kleingedruckten darauf hin.

Ich habe dann letztendlich einen für IBM zertifizierten 1GB-Riegel gekauft und es funzt mit Opensuse11 hervorragend.

Also: Du hast nur EINE Bank zur Verfügung, da gehen offiziell 1, aber inoffiziell 2GB RAM rein.

Gruß

Sebastian


Bewertung: 235 Punkte bei 40 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: OpenSuse10.3 auf IBM T30 - Speicherriegel wird nicht erkannt
Patrick Obenauer, Montag, 22. Dezember 2008 20:49:01
Ein/Ausklappen

Ich bin immer wieder dankbar und erstaunt, wie viel Information man mit Hilfe der LC bekommt - DANKE!


Bewertung: 246 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
OpenSuse10.3 auf IBM T30 - Speicherriegel wird nicht erkannt
Frank Düpont (unangemeldet), Sonntag, 21. Dezember 2008 23:57:36
Ein/Ausklappen

Hi,
ich habe meiner Frau auch einen Thinkpad T30 besorgt, auf dem Gerät läuft UBUNTU.
Ich wollte (und habe) auch einen 1GB Speicherriegel kaufen, da ich aber selber nicht wußte welche Art von Riegel in dem Gerät verbaut werden kann habe ich mich an eine Fachwerkstatt gerichtet, dort wurde mir mitgeteilt als sie gesehen haben das es sich um ein IBM Gerät handelt, das IBM sehr speziell sei und das BIOS nicht alle Riegel annimmt die eingesetzt werden, allerdings kann ich dir nicht sagen um welche Marke es sich handelt, sonst würde ich es dir mitgeteilt, ich hoffe, ein wenig Licht in die Angelegenheit gebracht zu haben.


Frohe Weihnachten
LG
Frank Düpont


Bewertung: 201 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Speicher testen
marcel (unangemeldet), Samstag, 20. Dezember 2008 20:05:37
Ein/Ausklappen

So lange im BIOS nur 512 MByte erkannt werden, brauchst Du Dich um die Einstellungen unter Suse nicht zu kümmern. Ich würde mal immer nur eines der Module einsetzen. Vielleicht ist ja eines davon kaputt. Wenn beide Module funktionieren, dann musst Du mal den Schacht wechseln (immer nur ein Modul). Funktionieren beide Schächte und beide Module, dann liegt es am BIOS, d.h. das Teil kann dann tatsächlich nicht mehr RAM ansprechen. Den Memtest von der Suse-DVD kannst Du ja auch mal starten.


Bewertung: 217 Punkte bei 44 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Speicher testen
Dieter Drewanz, Sonntag, 21. Dezember 2008 12:33:52
Ein/Ausklappen

Gib zur Suche "ibm t30" ein und unter "IBM ThinkPad T30 - Datenblatt - CHIP Online" findest Du die Daten zum Notebook.
Installierte Anzahl 256 MB / 1 GB (Max)
Technologie DDR SDRAM - nicht-ECC - 266 MHz
Formfaktor SO DIMM 200-polig
Es sollte eigentlich mit 2x512MB gehen. Bei einigen Notebooks mußten Geschwinidgkeit, wie auch Clockrate (z.B. Cl 2,5), Parity usw gleich sein, damit beide Speichermodule zugleich gingen. Wie marcel vorschlug, erst mal jeden Speicher einzeln in jedem Slot testen.



Bewertung: 150 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Speicher testen
Patrick (unangemeldet), Sonntag, 21. Dezember 2008 13:43:38
Ein/Ausklappen

Ich habe alle Varianten durchprobiert: Beide Speichersteine laufen problemlos in der ersten Bank und keiner von beiden läuft auf der zweiten Bank... Also ist wohl etwas an der Hardware defekt, oder?
Patrick


Bewertung: 155 Punkte bei 29 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Speicher testen
Dieter (unangemeldet), Montag, 22. Dezember 2008 20:31:11
Ein/Ausklappen

Das würde ich mit großer Wahrscheinlichkeit bejahen, dass die zweite Bank wohl leider defekt ist. Es gab zwar auch Notebooks mit zwei Bänken, da mußte, wenn nur eine Bank bestückt wurde, immer die erste bestückt werden. Aber in dem Handbuch:
ftp://ftp.software.ibm.com/pc/pccbbs/mobiles_pdf/92p1840.pdf
ist kein Hinweis dazu zu finden und daher wohl sicher defekt.



Bewertung: 164 Punkte bei 29 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...
Öhm - wozu Benutzername, wenn man dann hier mit Klarnamen angezeigt wird?
Thomas Kallay, 03.07.2014 20:30, 1 Antworten
Hallo Team von Linux-Community, kleine Zwischenfrage: warum muß man beim Registrieren einen Us...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Stream-Abrisse
Rainer, 21.08.2014 07:37
Hallo zusammen, da sich bisher noch niemand zum Thema geäußert hat, befürchte ich, dass sich niemand mit di...
Re: [EasyLinux-Ubuntu] Flame Aktualisierung vs Neuinstallation
Alfred Zahlten, 20.08.2014 23:56
Am 20.08.2014 um 21:58 schrieb Joerg Guenther: Hallo Joerg, > jetzt trete ich ihn los, den Stein der all...
Re: [EasyLinux-Ubuntu] Flame Aktualisierung vs Neuinstallation
"H.-Stefan Neumeyer", 20.08.2014 22:27
Am Mittwoch, 20. August 2014, 21:58:44 schrieb Joerg Guenther: hallo Joerg > > Mich treibt die Neug...
Re: [EasyLinux-Suse] Kwalletfehler - schon wieder?
"H.-Stefan Neumeyer", 20.08.2014 22:13
Am Mittwoch, 20. August 2014, 17:55:34 schrieb Hartmuth Mehdorn: Hallo Hartmuth > > Danke, das hat...
Re: [EasyLinux-Ubuntu] Linux Mint Upgrade using apt
"H.-Stefan Neumeyer", 20.08.2014 22:08
Am Mittwoch, 20. August 2014, 21:32:11 schrieb Joerg Guenther: Hallo Joerg > > jetzt verwirrst Du...