OpenSuse10.3 auf IBM T30 - Speicherriegel wird nicht erkannt

Patrick Obenauer - Samstag, 20. Dezember 2008 19:01:59 - 8 Antworten

Ich habe auf einem gebraucht gekauften IBM T30 Laptop (Intel Mobile M mit 2GHz) OpenSuse10.3 laufen und wollte jetzt den Speicher (RAM) aufrüsten. Im Laptop befand sich ein 512MB SODIMM DDR333/266 RAM PC2700, also habe ich genau so ein zweites Teil bei Ebay gekauft und in die zweite leere Bank eingesetzt.... Suse gibt mir jedoch bei "free" oder anderen Systemwerkzeugen nur 512MB RAM an. Danach habe ich das BIOS (Version 2.05 vom 06.12.2003 mit embedded controller version 1.03) angeguckt und auch hier werden nur 512MB angezeigt. Auch das Vertauschen der beiden Speicherriegel und die Aktivierung der BIOS-Funktion "Extendend memory test" = "enabled" brachten keinen Erfolg: es stehen im BIOS und bei Suse immer nur die 512MB... Was mache ich falsch? Kann der Laptop nur 512MB verwalten? Ist die zweite freie Bank nur "fake"??

Ich bedanke mich schon jetzt für Tipps und Anregungen!

Patrick

Antworten
Speicher!!!
Thomas (unangemeldet), Freitag, 26. Dezember 2008 11:25:40
Ein/Ausklappen

Also es kann eigentlich nur am Speicher oder den Bänken liegen da der T30 max 2 GB RAM verwalten kann. Wahrscheinlich hast du einen kaputten Chip gekauft.
Gruß aus NRW


Bewertung: 241 Punkte bei 53 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
OpenSuse10.3 auf IBM T30 - Speicherriegel wird nicht erkannt
Sebastian Krieg (unangemeldet), Montag, 22. Dezember 2008 08:46:44
Ein/Ausklappen

Hallo,

ich habe (wahrscheinlich vom gleichen Shop) ebenfalls ein IBM T40 gekauft und den gleichen Effekt gehabt.

Grund ist einfach, dass die zweite Bank nicht verdrahtet ist. Es gab da wohl eine Phase, in der IBM für Großkunden die Notebooks etwas "customizt" hat. Die Spezifikation von IBM weist auch angeblich irgendwo im Kleingedruckten darauf hin.

Ich habe dann letztendlich einen für IBM zertifizierten 1GB-Riegel gekauft und es funzt mit Opensuse11 hervorragend.

Also: Du hast nur EINE Bank zur Verfügung, da gehen offiziell 1, aber inoffiziell 2GB RAM rein.

Gruß

Sebastian


Bewertung: 259 Punkte bei 53 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: OpenSuse10.3 auf IBM T30 - Speicherriegel wird nicht erkannt
Patrick Obenauer, Montag, 22. Dezember 2008 20:49:01
Ein/Ausklappen

Ich bin immer wieder dankbar und erstaunt, wie viel Information man mit Hilfe der LC bekommt - DANKE!


Bewertung: 215 Punkte bei 64 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
OpenSuse10.3 auf IBM T30 - Speicherriegel wird nicht erkannt
Frank Düpont (unangemeldet), Sonntag, 21. Dezember 2008 23:57:36
Ein/Ausklappen

Hi,
ich habe meiner Frau auch einen Thinkpad T30 besorgt, auf dem Gerät läuft UBUNTU.
Ich wollte (und habe) auch einen 1GB Speicherriegel kaufen, da ich aber selber nicht wußte welche Art von Riegel in dem Gerät verbaut werden kann habe ich mich an eine Fachwerkstatt gerichtet, dort wurde mir mitgeteilt als sie gesehen haben das es sich um ein IBM Gerät handelt, das IBM sehr speziell sei und das BIOS nicht alle Riegel annimmt die eingesetzt werden, allerdings kann ich dir nicht sagen um welche Marke es sich handelt, sonst würde ich es dir mitgeteilt, ich hoffe, ein wenig Licht in die Angelegenheit gebracht zu haben.


Frohe Weihnachten
LG
Frank Düpont


Bewertung: 235 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Speicher testen
marcel (unangemeldet), Samstag, 20. Dezember 2008 20:05:37
Ein/Ausklappen

So lange im BIOS nur 512 MByte erkannt werden, brauchst Du Dich um die Einstellungen unter Suse nicht zu kümmern. Ich würde mal immer nur eines der Module einsetzen. Vielleicht ist ja eines davon kaputt. Wenn beide Module funktionieren, dann musst Du mal den Schacht wechseln (immer nur ein Modul). Funktionieren beide Schächte und beide Module, dann liegt es am BIOS, d.h. das Teil kann dann tatsächlich nicht mehr RAM ansprechen. Den Memtest von der Suse-DVD kannst Du ja auch mal starten.


Bewertung: 234 Punkte bei 58 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Speicher testen
Dieter Drewanz, Sonntag, 21. Dezember 2008 12:33:52
Ein/Ausklappen

Gib zur Suche "ibm t30" ein und unter "IBM ThinkPad T30 - Datenblatt - CHIP Online" findest Du die Daten zum Notebook.
Installierte Anzahl 256 MB / 1 GB (Max)
Technologie DDR SDRAM - nicht-ECC - 266 MHz
Formfaktor SO DIMM 200-polig
Es sollte eigentlich mit 2x512MB gehen. Bei einigen Notebooks mußten Geschwinidgkeit, wie auch Clockrate (z.B. Cl 2,5), Parity usw gleich sein, damit beide Speichermodule zugleich gingen. Wie marcel vorschlug, erst mal jeden Speicher einzeln in jedem Slot testen.



Bewertung: 160 Punkte bei 59 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Speicher testen
Patrick (unangemeldet), Sonntag, 21. Dezember 2008 13:43:38
Ein/Ausklappen

Ich habe alle Varianten durchprobiert: Beide Speichersteine laufen problemlos in der ersten Bank und keiner von beiden läuft auf der zweiten Bank... Also ist wohl etwas an der Hardware defekt, oder?
Patrick


Bewertung: 187 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Speicher testen
Dieter (unangemeldet), Montag, 22. Dezember 2008 20:31:11
Ein/Ausklappen

Das würde ich mit großer Wahrscheinlichkeit bejahen, dass die zweite Bank wohl leider defekt ist. Es gab zwar auch Notebooks mit zwei Bänken, da mußte, wenn nur eine Bank bestückt wurde, immer die erste bestückt werden. Aber in dem Handbuch:
ftp://ftp.software.ibm.com/pc/pccbbs/mobiles_pdf/92p1840.pdf
ist kein Hinweis dazu zu finden und daher wohl sicher defekt.



Bewertung: 206 Punkte bei 42 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

NOKIA N900 einziges Linux-Smartphone? Kein Support mehr
Wimpy *, 28.08.2016 11:09, 1 Antworten
Ich habe seit vielen Jahren ein Nokia N900 mit Maemo-Linux. Es funktioniert einwandfrei, aber ich...
Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...

Jetzt auf den Mailinglisten

[EasyLinux-Suse] Quake4 LEAP42.1
"101.30750@germanynet.de", 28.08.2016 23:54
Hallo weil wohl durch das Wort D***e der Thread vorzeitig beendet wurde, hier meine Frage noch mal. Ich w...
Re: [EasyLinux-Suse] Grub 2
Horst Schwarz, 28.08.2016 16:31
Hallo Matthias,vielen Dank für dein Mail mit diesem großartigen Vorschlag!! > Warum nicht Windows lassen...
Re: [EasyLinux-Suse] Grub 2
Matthias, 28.08.2016 13:09
Hallo Am Sonntag, 28. August 2016, 11:06:35 schrieb Horst Schwarz: > Hallo, > ich habe es noch nich...
Re: [EasyLinux-Suse] Doppelklick-in-Leap-42.1-funkt-nur-begrenzt
wmey, 27.08.2016 21:56
Am 2016-04-12 um 23:22 schrieb Heiko Ißleib: ... ... >> * habe ich da etwas veschlafen ? >>...
Re: [EasyLinux-Ubuntu] KMail und MDA
Steffen Weyh, 27.08.2016 17:10
Hallo Uwe und Liste Mailversand und Empfang erfolgt auf einem vermutlich gehosteten Server...