OpenSuse 11.2 -LINUXUSER-EDITION: Probleme mit Mobilbreitband - keine Verbindung obwohl online angezeigt!!!

Thomas Waschko - Montag, 07. Juni 2010 14:02:49 - 17 Antworten

Hallo Linux-User,

Grunddaten:

Hardware: Lenovo G530 - Intel Celeron 2,2 Ghz - 1 GB Arbeitsspeicher.
UMTS- USB- Stick Huawei E1552 - Standort: Österreich

Betriebssystem: Open Suse 11.2 - HEFT CD - 01/2010

Laut Anleitung aus der Sonderausgabe habe ich mein USB- Breitbandmodem Huawei E1552 konfiguriert.

Ich habe meinen USB- Stick in meinen USB- Slot eingesteckt. Das Modem wird erkannt.
Gehe in den Networkmanager. Dort habe ich unter Mobilbreitband mit folgenden Optionen das Modem angemeldet:

Nummer: *99#
APN: web.yesss.at
Verbindung: JEDE
Einwahl: automatisch

Die Sim-Kartenfunktion habe ich auf dem Handy-chip ausgeschaltet, sodass die Eingabe des Sim- Codes nicht mehr notwendig ist. (Geht übrigens unter ubuntu 9.10 sehr gut.)
Ich gehe unten in der Panelleiste zum Networkmanager. Ich wähle mein Modem aus. Ich wähle ein. Nach einer gewissen Zeit ist eine Verbindung aufgebaut. Eine IP-Adresse wird vergeben.

Wenn ich allerdings in Firefox ins Internet gehen möchte, dann erscheint der Bildschirm, wie bei einer Nichtverbindung, sprich offline. Wenn ich versuche in meinen E-Mail-Client zu gehen, habe ich genau das identische Phänomen. Übrigens unter Ubuntu kannte ich es auch. Allerdings, wenn ich das Modem mehrfach ein- und aussteckte und wieder verband, konnte ich wieder normal in das Internet. Das funktioniert unter OS 11.2 allerdings nicht.

Können Sie mir helfen? Was ist das Problem, wenn die Verbindung ja offensichtlich stattfindet.

Hat jemand das identische Problem gehabt?

Es wäre sehr nett, wenn Sie mir helfen könnten. Ich bin beruflich auf meinen Anschluss angewiesen.

Vielen Dank für Ihre Hilfe.

Alles Ausklappen

Antworten
umts-modem
Frank (unangemeldet), Mittwoch, 28. Juli 2010 10:04:50
Ein/Ausklappen
Umts-mon
trecker09 (unangemeldet), Donnerstag, 10. Juni 2010 17:26:46
Ein/Ausklappen
umts-modem
trecker09 (unangemeldet), Mittwoch, 09. Juni 2010 19:00:52
Ein/Ausklappen
umts Modem
trecker09 (unangemeldet), Mittwoch, 09. Juni 2010 18:42:12
Ein/Ausklappen
-
Re: umts Modem
Thomas (unangemeldet), Mittwoch, 09. Juni 2010 21:22:50
Ein/Ausklappen
-
Re: umts Modem
trecker09 (unangemeldet), Donnerstag, 10. Juni 2010 17:15:24
Ein/Ausklappen
UMTS.Modem
Ugglan (unangemeldet), Mittwoch, 09. Juni 2010 12:38:30
Ein/Ausklappen
-
Re: UMTS.Modem
Thomas (unangemeldet), Donnerstag, 10. Juni 2010 00:30:48
Ein/Ausklappen
-
Re: UMTS.Modem
Ugglan (unangemeldet), Montag, 14. Juni 2010 14:26:56
Ein/Ausklappen
umts und linux ...
karsten (unangemeldet), Mittwoch, 09. Juni 2010 00:51:47
Ein/Ausklappen
-
Re: umts und linux ...
Thomas (unangemeldet), Mittwoch, 09. Juni 2010 10:30:30
Ein/Ausklappen
-
Re: umts und linux ...
Zodiacus (unangemeldet), Mittwoch, 09. Juni 2010 16:22:03
Ein/Ausklappen
-
Re: umts und linux ...
Thomas (unangemeldet), Donnerstag, 10. Juni 2010 00:38:17
Ein/Ausklappen
Hm...
sebastian111221 (unangemeldet), Dienstag, 08. Juni 2010 18:21:36
Ein/Ausklappen
-
Re: Hm...
Thomas (unangemeldet), Dienstag, 08. Juni 2010 20:49:05
Ein/Ausklappen
Re: Hm...
Zodiacus (unangemeldet), Mittwoch, 09. Juni 2010 15:59:39
Ein/Ausklappen
-
Re: Hm...
sebastian1112121 (unangemeldet), Mittwoch, 09. Juni 2010 17:24:06
Ein/Ausklappen

Ähnliche Artikel

Aktuelle Fragen

Lieber Linux oder Windows- Betriebssystem?
Sina Kaul, 13.10.2017 16:17, 2 Antworten
Hallo, bis jetzt hatte ich immer nur mit
IT-Kurse
Alice Trader, 26.09.2017 11:35, 2 Antworten
Hallo liebe Community, ich brauche Hilfe und bin sehr verzweifelt. Ih bin noch sehr neu in eure...
Backup mit KUP unter Suse 42.3
Horst Schwarz, 24.09.2017 13:16, 3 Antworten
Ich möchte auch wieder unter Suse 42.3 mit Kup meine Backup durchführen. Eine Installationsmöglic...
kein foto, etc. upload möglich, wo liegt mein fehler?
kerstin brums, 17.09.2017 22:08, 5 Antworten
moin, zum erstellen einer einfachen wordpress website kann ich keine fotos uploaden. vom rechne...
Arch Linux Netzwerkkonfigurationen
Franziska Schley, 15.09.2017 18:04, 0 Antworten
Moin liebe Linux community, ich habe momentan Probleme mit der Einstellung des Lan/Wlan in Arc...

Stellenmarkt

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [gelöst]_Acer_Swift
Willi Zelinka, 15.10.2017 08:04
Hallo Gerhard, Am Samstag, 14. Oktober 2017, 14:28:06 CEST schrieb Gerhard Blaschke: > Hallo Liste, &g...
Re: [EasyLinux-Ubuntu] [gelöst]_Acer_Swift
Steffen Weyh, 14.10.2017 15:34
Hallo Gerhard Das Gerät verfügt über einen M.2-Slot, früher nannte si...
Re: [EasyLinux-Ubuntu] [gelöst]_Acer_Swift
Gerhard Blaschke, 14.10.2017 14:28
Hallo Liste, das Rätsel ist gelöst: damit man manche BIOS-Einstelllungen, zB. Ausschalten von secure boot...
Re: [EasyLinux-Ubuntu] Update von Browser Vivaldi
Maik Messner, 14.10.2017 10:55
Am Montag, den 09.10.2017, 09:01 +0200 schrieb Uwe Herrmuth: Hallo Uwe > Das Ziel erreichst Du auf jeden...
Re: [EasyLinux-Ubuntu] Acer Swift
Heiko Ißleib, 13.10.2017 16:05
Hallo. Angeblich F12? Es gibt ja unterschiedliche Modelle. Gruß Heiko. Am 13.10.2017 08:35 schrieb &quo...