OpenSuse 11.2 -LINUXUSER-EDITION: Probleme mit Mobilbreitband - keine Verbindung obwohl online angezeigt!!!

Thomas Waschko - Montag, 07. Juni 2010 14:02:49 - 17 Antworten

Hallo Linux-User,

Grunddaten:

Hardware: Lenovo G530 - Intel Celeron 2,2 Ghz - 1 GB Arbeitsspeicher.
UMTS- USB- Stick Huawei E1552 - Standort: Österreich

Betriebssystem: Open Suse 11.2 - HEFT CD - 01/2010

Laut Anleitung aus der Sonderausgabe habe ich mein USB- Breitbandmodem Huawei E1552 konfiguriert.

Ich habe meinen USB- Stick in meinen USB- Slot eingesteckt. Das Modem wird erkannt.
Gehe in den Networkmanager. Dort habe ich unter Mobilbreitband mit folgenden Optionen das Modem angemeldet:

Nummer: *99#
APN: web.yesss.at
Verbindung: JEDE
Einwahl: automatisch

Die Sim-Kartenfunktion habe ich auf dem Handy-chip ausgeschaltet, sodass die Eingabe des Sim- Codes nicht mehr notwendig ist. (Geht übrigens unter ubuntu 9.10 sehr gut.)
Ich gehe unten in der Panelleiste zum Networkmanager. Ich wähle mein Modem aus. Ich wähle ein. Nach einer gewissen Zeit ist eine Verbindung aufgebaut. Eine IP-Adresse wird vergeben.

Wenn ich allerdings in Firefox ins Internet gehen möchte, dann erscheint der Bildschirm, wie bei einer Nichtverbindung, sprich offline. Wenn ich versuche in meinen E-Mail-Client zu gehen, habe ich genau das identische Phänomen. Übrigens unter Ubuntu kannte ich es auch. Allerdings, wenn ich das Modem mehrfach ein- und aussteckte und wieder verband, konnte ich wieder normal in das Internet. Das funktioniert unter OS 11.2 allerdings nicht.

Können Sie mir helfen? Was ist das Problem, wenn die Verbindung ja offensichtlich stattfindet.

Hat jemand das identische Problem gehabt?

Es wäre sehr nett, wenn Sie mir helfen könnten. Ich bin beruflich auf meinen Anschluss angewiesen.

Vielen Dank für Ihre Hilfe.

Alles Ausklappen

Antworten
umts-modem
Frank (unangemeldet), Mittwoch, 28. Juli 2010 10:04:50
Ein/Ausklappen
Umts-mon
trecker09 (unangemeldet), Donnerstag, 10. Juni 2010 17:26:46
Ein/Ausklappen
umts-modem
trecker09 (unangemeldet), Mittwoch, 09. Juni 2010 19:00:52
Ein/Ausklappen
umts Modem
trecker09 (unangemeldet), Mittwoch, 09. Juni 2010 18:42:12
Ein/Ausklappen
-
Re: umts Modem
Thomas (unangemeldet), Mittwoch, 09. Juni 2010 21:22:50
Ein/Ausklappen
-
Re: umts Modem
trecker09 (unangemeldet), Donnerstag, 10. Juni 2010 17:15:24
Ein/Ausklappen
UMTS.Modem
Ugglan (unangemeldet), Mittwoch, 09. Juni 2010 12:38:30
Ein/Ausklappen
-
Re: UMTS.Modem
Thomas (unangemeldet), Donnerstag, 10. Juni 2010 00:30:48
Ein/Ausklappen
-
Re: UMTS.Modem
Ugglan (unangemeldet), Montag, 14. Juni 2010 14:26:56
Ein/Ausklappen
umts und linux ...
karsten (unangemeldet), Mittwoch, 09. Juni 2010 00:51:47
Ein/Ausklappen
-
Re: umts und linux ...
Thomas (unangemeldet), Mittwoch, 09. Juni 2010 10:30:30
Ein/Ausklappen
-
Re: umts und linux ...
Zodiacus (unangemeldet), Mittwoch, 09. Juni 2010 16:22:03
Ein/Ausklappen
-
Re: umts und linux ...
Thomas (unangemeldet), Donnerstag, 10. Juni 2010 00:38:17
Ein/Ausklappen
Hm...
sebastian111221 (unangemeldet), Dienstag, 08. Juni 2010 18:21:36
Ein/Ausklappen
-
Re: Hm...
Thomas (unangemeldet), Dienstag, 08. Juni 2010 20:49:05
Ein/Ausklappen
Re: Hm...
Zodiacus (unangemeldet), Mittwoch, 09. Juni 2010 15:59:39
Ein/Ausklappen
-
Re: Hm...
sebastian1112121 (unangemeldet), Mittwoch, 09. Juni 2010 17:24:06
Ein/Ausklappen

Ähnliche Artikel

Aktuelle Fragen

Probleme mit MPC/MPD
Matthias Göhlen, 27.09.2016 13:39, 2 Antworten
Habe gerade mein erstes Raspi Projekt angefangen, typisches Einsteigerding: Vom Raspi 3B zum Radi...
Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 6 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 4 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] DVB-T_USB_Stick_für__openSUSE_LEAP_42.1
Jan-Uwe, 30.09.2016 16:41
On Wed, 28 Sep 2016 21:37:08 +0200 wmey wrote: > ° www.digittrade.de/shop/shop_content.php/coID/9 >...
Re: [EasyLinux-Suse] DVB-T_USB_Stick_für__openSUSE_LEAP_42.1
Jan-Uwe, 30.09.2016 10:31
On Wed, 28 Sep 2016 21:37:08 +0200 wmey wrote: > Ich suche bitte(!) für > open SUSE LEAP 42.1 >...
Re: [EasyLinux-Suse] DVB-T_USB_Stick_für_openSUSE_LEAP_42.1
wmey, 29.09.2016 21:18
Am Mittwoch, 28. September 2016, 21:37:08 CEST schrieb wmey: > Ich suche bitte(!) für > open SUSE L...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
Joachim Puttkammer, 29.09.2016 09:08
Am Mittwoch, 28. September 2016, 23:48:31 schrieb Heiko Ißleib: > Wie? > Welche Version,vielleicht ex...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
Heiko, 28.09.2016 23:48
Am Mittwoch, 28. September 2016, 15:45:09 CEST schrieb Michael R. Moschner: Hallo Michael > > >...