OpenSuse 11.1 wieder entfernen

Autor

Montag, 22. Juni 2009 18:31:28

Hallo,
mein problem, hatte eine HD mit 4 Partitionen und Win XP. Habe Suse Installiert, hat die ganze HD formatiert. XP ist weg. Virtualbox nicht möglich, mein Rechner nicht geeignet. Wie kann ich nun XP und Suse auf meinen rechner bringen? Weiß auch nicht, wie ich Suse wieder entfernen kann?
Zweite Frage: wo ist bei Suse (und Ubuntu) das @-Zeichen?
Wäre sehr dankbar für Hilfe
Diebo

Dieter Bormann

8 Antworten


Antworten
Betreff Deiner Installation
Steffen (unangemeldet), Freitag, 26. Juni 2009 22:47:31
Ein/Ausklappen

warum holste dir keine 2.HDD und installierst jeweils ein betriebssystem so hab ich es und bisher keinerlei probleme. wenn mal was defekt geht (software mäßig) kannste es einfacher reparieren, so habe ich es jedenfalls. viel spaß noch beim testen :-)
achso zu partitionen einer festplatte, also ich bin kein freund davon hat mir immer das system verlangsamt, also lesen schreiben und zugriffszeiten und so, aber das sollte jeder für sich selbst entscheiden, wollte nur meine meinung halt kundgeben.


Bewertung: 114 Punkte bei 22 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Forenberecih bei linux-community
Linux-Forum (unangemeldet), Dienstag, 23. Juni 2009 10:25:57
Ein/Ausklappen

Ich will ja keine Fremdwerbung machen, aber bei solchen Fragen würde ich dir das Forum "www.linux-club.de" empfehlen.
Da wird dir auf jeden Fall gut geholfen. Gerade für OpenSuse fragen bist du dort gut aufgehoben.

Hier bei linux-community stockt der Forenbereich doch noch ziemlich und du wirst nur selten eine schnelle und kompetente Antwort finden.
(Bevor ich gleich Rüge bekommen: Diese Aussage betrifft NUR den Forenbereich!)


Bewertung: 165 Punkte bei 21 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Forenberecih bei linux-community
Marcel Hilzinger, Freitag, 03. Juli 2009 10:53:06
Ein/Ausklappen

Dafür sind die Antworten von höherer Qualität :-)

im Ernst: Wie schnell man eine Antwort bekommt, hängt immer von der Frage ab und hat meiner Meinung nach nichts mit der Distribution zu tun. Es empfiehlt sich, pro Frage ein eigenes Thema zu eröffnen, da dann auch Leute antworten, die nur für einen Teil der Frage die Lösung wissen.

Sehr guten und schnellen Suse-Support bietet auch unsere EasyLinux-Mailingliste:
http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse


Bewertung: 187 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
OpenSuse + XP
MoIn (unangemeldet), Montag, 22. Juni 2009 20:53:23
Ein/Ausklappen

Als Anfänger wirst du wohl nicht drum herum kommen zuerst Windows zu installieren. Da Windows zu bl... ist sich nach linux zu installieren. Linux ist da wesentlich flexibler und erkennt WIndows. Außerdem richtet es den Bootmanager so ein das man auch noch nach der Installation Windows starten kann.
Leider kann ich dir nicht sagen was du bei OpenSuse genau bei der Installation einstellen musst aber dazu gibts sicher ne Menage Anleitungen im Netz.


Bewertung: 128 Punkte bei 22 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
OenSuse
MoIn (unangemeldet), Montag, 22. Juni 2009 20:34:45
Ein/Ausklappen

zu 2. Das @ Zeichen ist das wo es auch unter Windows ist. Das hängt jedoch davon ab was du fürn Tastaturlayout bei der Installation eingestellt hast. Ich nehme mal du hast nicht das Deutsche Layout gewählt und wahrscheinlich das US-Layout und dann ist das @ über der Zwei als Shift+2.


Bewertung: 189 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: OenSuse
MatzUp (unangemeldet), Dienstag, 23. Juni 2009 10:17:31
Ein/Ausklappen

Als Windows User kennt man normalerweise nur die Kombination "Strg+Alt+Q" für das @, jedoch gibt es auch das "AltGr+Q".
Bei Linux ist für das @ normalerweise eben genau diese Kombination "AltGr+Q" die korrekte. Das bedarf am Anfang etwas Umgewöhnung, aber dann tippt es sich so viel schneller.


Bewertung: 140 Punkte bei 24 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: OenSuse
~~~ (unangemeldet), Mittwoch, 24. Juni 2009 17:36:15
Ein/Ausklappen

Warum sollte "AltGr + Q" unter Windows nicht funktionieren? Die Kombination ist auch dort der Standard (eigtl. wusste ich bis heute nicht, das man statt AltGr auch Strg+Alt drücken kann... ).


Bewertung: 125 Punkte bei 20 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: OpenSuse
Bitte richtig Lesen (unangemeldet), Donnerstag, 25. Juni 2009 12:16:43
Ein/Ausklappen

Ich habe geschrieben "..jedoch gibt es auch das "AltGr+Q".
Dieser Nebensatz bezieht sich auf Windows. Das heißt, das diese Tastenkombination auch unter Windows funktioniert, jedoch nicht so bekannt ist.


Bewertung: 131 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Uwe Herrmuth, 02.03.2015 09:03
Hallo Stefan, H.-Stefan Neumeyer schrieb am 01.03.2015 um 19:13: > Ich fahre meinen Haupt-Arbeitsrechner...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 23:36
Am 01.03.2015 um 20:58 schrieb Rainer: Hallo Rainer, > [..] > >> Ich bin sicher, die Teleko...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 01.03.2015 20:58
Hallo Alfred, Am Sun, 01 Mar 2015 20:42:14 +0100 schrieb Alfred Zahlten : [..] > Ich bin sicher, die...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 20:46
Am 01.03.2015 um 18:56 schrieb Matthias Müller: Hallo Matthias, siehe meine Mail an Gerhard. Der Chromium...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 20:42
Am 01.03.2015 um 17:00 schrieb Gerhard Blaschke: Hallo Gerhard. >> Protest? > ja. Jeder hier auf...