OpenOffice2.4 bzw 3.0 auf Ubuntu 8.10: Schrift ist weg!

Patrick Obenauer - Sonntag, 14. Dezember 2008 14:19:30 - 7 Antworten

Hallo,
ich habe von DVD Ubuntu 8.10 ohne Probleme installiert. Auf dem "nakten" System lief OpenOffice 2.4 ohne Probleme. Nach Installation von K3B und Amarok (u.a. Kleinigkeiten) und nach Installation eines empfohlenen propietären Treibers für meine Nvidia-Karte konnte ich die Wörter in den Reitern bei OpenOffice nicht mehr lesen! Also, der Text, den ich in der Textverarbeitung tippe ist "da", ich meine oben den Text der Auswahlfensterchen...Da findet sich nur ein Strich und beim "Drüberfahren" mit der Maus blitzt der korrekte Text auf und ist dann wieder weg... Ich habe gehofft, dass sich das Problem mit dem Upgrade auf OpenOffice 3.0 gibt, aber dem war leider nicht so! Ansonsten laufen alle Programme fehlerfrei und schnell und die Distribution ist spitze! Hat jemand eine Idee, wie ich meine Beschreibungen in den OO Programmen wieder bekomme? - Eine Änderung der Auflösung der Grafikkarte brachte keinen Erfolg. In allen anderen Programmen ist der Fehler nicht zu finden...

Antworten
Keine Schrift in den Menues con Open Office 3.0
eva-roxi (unangemeldet), Mittwoch, 21. Januar 2009 20:28:37
Ein/Ausklappen

Schau mal hier nach, hat bei mir geholfen.

http://www.netzonaut.de/?p=405

Alles was man tun muss ist unter Einstellungen/Erscheinungsbild/Schriftarten die Schriftwiedergabe von “Beste Form” auf “Glättung mittels Subpixel (LCDs)” umzustellen.


Bewertung: 213 Punkte bei 45 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Schriften und der nVidia-Treiber...
Michael Förster, Sonntag, 14. Dezember 2008 16:05:36
Ein/Ausklappen

1. Du bist nicht allein.
2. Ich weiß nicht sicher ob das Problem ohne KDE auch existiert, aber mit KDE 3.5.x UND dem prop. nVidia-Treiber neuer als 170.00,
sicher aber mit 177.68 und neuer ist die Schriftdarstellung in manchen Applikationen ein Problem.
4. Lösungen / Umgehungen:
a.) Fenster nach der Darstellung etwas verschieben, dadurch wird eine Neudarstellung / Renderung erzwungen.
b.) Älteren Treiber einsetzen, Version 169.12 tat bei mir ohne mucken.
c.) Falls Du auf den aktuellen Treiber nicht verzichten kannst gibt es im nVidia-Forum (www.nvnews.net) einige Tricks, die helfen können, oder auch nicht, ich hab gemischte Erfahrungen.


Bewertung: 240 Punkte bei 61 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Schriften und der nVidia-Treiber...
Danke! (unangemeldet), Sonntag, 14. Dezember 2008 16:49:39
Ein/Ausklappen

Danke für Punkt 1, war schon ein Trost!
Verschieben des OpenOffice-Fensterns und auch die Größenänderung des Fensters bringen nix...

Unter /System/ --> /Systemverwaltung/ habe ich "NVIDIA X Server Settings" und dort steht
NVIDIA Driver Version 96.43.09
GeForce4 MX 440 AGP 8x

"Wo" bei Ubuntu kann ich dem System denn einen alten Treiber aufdrücken? - Ich hatte früher immer Mandrake/Mandriva und bin mit Synaptic etc noch nicht so vertraut....

Taucht das Problem auch bei Suse und Mandriva in der Konstellation KDE und NVIDIA auf? - Mandriva 2009 ist draußen und am 18.12. erscheint OpenSuse11.1....

Mein System steht seit 2 Tagen, ich könnte noch "ausweichen"....

DANKE!
Patrick


Bewertung: 227 Punkte bei 62 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Nachtrag: Bei K3B sind die Schriften auch "weg" - KDE/Gnome-Problem?
Patrick Obenauer, Sonntag, 14. Dezember 2008 14:26:50
Ein/Ausklappen

Noch ein Nachtrag:
Bei K3B sind die Schriften auch "weg", es hat also scheinbar mit der Nachinstallation von KDE-Programmen zu tun, oder?!

Danke schon jetzt für Eure Hilfe!

Patrick



Bewertung: 260 Punkte bei 63 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Nachtrag: Bei K3B sind die Schriften auch "weg" - KDE/Gnome-Problem?
Marcel Hilzinger, Montag, 15. Dezember 2008 13:23:25
Ein/Ausklappen

Nein, es hängt am Nvidia-Treiber. Am besten über die Paketverwaltung die Treiber deinstallieren und danach manuell von der Nvidia-Downloadseite die passende *.run-Datei herunterladen.


Bewertung: 273 Punkte bei 60 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Nachtrag: Bei K3B sind die Schriften auch "weg" - Synaptic "reparierts"!
Patrick Obenauer, Mittwoch, 17. Dezember 2008 19:06:17
Ein/Ausklappen

DANKE!
Ich habe aus Bequemlichkeit und in vollem Vertrauen auf eine sehr stabile Distribution Synaptic aufgerufen und mir die NVIDIA-Treiber zeigen lassen. Dann habe ich einfach Synaptic gebeten, mir die alten Treiber zu installieren....Ein Neustart des Systems und alles läuft....
VIELEN DANK FÜR DIE HILFE! SPITZE!
Patrick


Bewertung: 332 Punkte bei 55 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Nachtrag: Bei K3B sind die Schriften auch "weg" - Synaptic "reparierts"!
Christian (unangemeldet), Mittwoch, 15. Juli 2009 19:26:50
Ein/Ausklappen

Danke auch. Hatte das gleiche Problem. Nur auch mit dem Programm Gambas. Ihr seit spitze!


Bewertung: 190 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

thema ändern
a b, 29.05.2016 16:34, 0 Antworten
Hallo Linuxer zuerst alle eine schönen Sonntag, bevor ich meine Frage stelle. Ich habe Ubuntu 1...
Ideenwettbewerb
G.-P. Möller, 28.05.2016 10:57, 0 Antworten
Liebe User, im Rahmen eines großen Forschungsprojekts am Lehrstuhl für Technologie- und Innova...
Welche Drucker sind Linux-mint kompatibel?
Johannes Nacke, 20.05.2016 07:32, 4 Antworten
Hallo Ihr Lieben, ich bitte um mitteilung welche Drucker Kompatibel sind mit Linux-Mint. LG Joh...
MS LifeCam HD-5000 an Debian
Kay Michael, 13.04.2016 22:55, 0 Antworten
Hallo, ich versuche die oben erwähnte Cam an einem Thin Client mit Debian zu betreiben. Linux...
Import von Evolution nach KMail erzeugt nur leere Ordner
Klaus-Christian Falkner, 06.04.2016 12:57, 3 Antworten
Hallo, da ich vor einiger Zeit von Ubuntu auf Kubuntu umgestiegen bin, würde ich gerne meine E...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Sind wir noch online?
alfred, 30.05.2016 01:54
Am 29.05.2016 um 11:04 schrieb Karl-Heinz:Hallo Karl-Heinz, >>> Die Mailingliste ubuntu-de@lists.u...
Re: [EasyLinux-Ubuntu] Sind wir noch online?
alfred, 30.05.2016 00:16
Am 29.05.2016 um 11:32 schrieb Frank von Thun: Hallo Frank, >>> Mit Format ein System installieren...
Re: [EasyLinux-Ubuntu] grosses Problem?
Heiko, 29.05.2016 20:12
Am Sonntag, 29. Mai 2016, 12:39:05 schrieb W.Tiedemann: Hakko Wolfgang, > hier das, was mir das Terminal...
Re: [EasyLinux-Ubuntu] grosses Problem?
Wolfgang Tiedemann, 29.05.2016 19:34
???????????????????????????????????????????????????????????????????????????????????????????????????????????????...
Re: [EasyLinux-Ubuntu] OT Werden keine eigenen Emails mehr empfangen von Ubuntu/Suse-Liste
Heiko, 29.05.2016 19:31
Am Sonntag, 29. Mai 2016, 18:43:35 schrieb Oliver: Hallo Oliver, > > >> Das ganze ist unabhä...