OpenOffice2.4 bzw 3.0 auf Ubuntu 8.10: Schrift ist weg!

Autor

Sonntag, 14. Dezember 2008 14:19:30

Hallo,
ich habe von DVD Ubuntu 8.10 ohne Probleme installiert. Auf dem "nakten" System lief OpenOffice 2.4 ohne Probleme. Nach Installation von K3B und Amarok (u.a. Kleinigkeiten) und nach Installation eines empfohlenen propietären Treibers für meine Nvidia-Karte konnte ich die Wörter in den Reitern bei OpenOffice nicht mehr lesen! Also, der Text, den ich in der Textverarbeitung tippe ist "da", ich meine oben den Text der Auswahlfensterchen...Da findet sich nur ein Strich und beim "Drüberfahren" mit der Maus blitzt der korrekte Text auf und ist dann wieder weg... Ich habe gehofft, dass sich das Problem mit dem Upgrade auf OpenOffice 3.0 gibt, aber dem war leider nicht so! Ansonsten laufen alle Programme fehlerfrei und schnell und die Distribution ist spitze! Hat jemand eine Idee, wie ich meine Beschreibungen in den OO Programmen wieder bekomme? - Eine Änderung der Auflösung der Grafikkarte brachte keinen Erfolg. In allen anderen Programmen ist der Fehler nicht zu finden...

Patrick Obenauer

7 Antworten


Antworten
Keine Schrift in den Menues con Open Office 3.0
eva-roxi (unangemeldet), Mittwoch, 21. Januar 2009 20:28:37
Ein/Ausklappen

Schau mal hier nach, hat bei mir geholfen.

http://www.netzonaut.de/?p=405

Alles was man tun muss ist unter Einstellungen/Erscheinungsbild/Schriftarten die Schriftwiedergabe von “Beste Form” auf “Glättung mittels Subpixel (LCDs)” umzustellen.


Bewertung: 187 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Schriften und der nVidia-Treiber...
Michael Förster, Sonntag, 14. Dezember 2008 16:05:36
Ein/Ausklappen

1. Du bist nicht allein.
2. Ich weiß nicht sicher ob das Problem ohne KDE auch existiert, aber mit KDE 3.5.x UND dem prop. nVidia-Treiber neuer als 170.00,
sicher aber mit 177.68 und neuer ist die Schriftdarstellung in manchen Applikationen ein Problem.
4. Lösungen / Umgehungen:
a.) Fenster nach der Darstellung etwas verschieben, dadurch wird eine Neudarstellung / Renderung erzwungen.
b.) Älteren Treiber einsetzen, Version 169.12 tat bei mir ohne mucken.
c.) Falls Du auf den aktuellen Treiber nicht verzichten kannst gibt es im nVidia-Forum (www.nvnews.net) einige Tricks, die helfen können, oder auch nicht, ich hab gemischte Erfahrungen.


Bewertung: 218 Punkte bei 54 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Schriften und der nVidia-Treiber...
Danke! (unangemeldet), Sonntag, 14. Dezember 2008 16:49:39
Ein/Ausklappen

Danke für Punkt 1, war schon ein Trost!
Verschieben des OpenOffice-Fensterns und auch die Größenänderung des Fensters bringen nix...

Unter /System/ --> /Systemverwaltung/ habe ich "NVIDIA X Server Settings" und dort steht
NVIDIA Driver Version 96.43.09
GeForce4 MX 440 AGP 8x

"Wo" bei Ubuntu kann ich dem System denn einen alten Treiber aufdrücken? - Ich hatte früher immer Mandrake/Mandriva und bin mit Synaptic etc noch nicht so vertraut....

Taucht das Problem auch bei Suse und Mandriva in der Konstellation KDE und NVIDIA auf? - Mandriva 2009 ist draußen und am 18.12. erscheint OpenSuse11.1....

Mein System steht seit 2 Tagen, ich könnte noch "ausweichen"....

DANKE!
Patrick


Bewertung: 208 Punkte bei 54 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Nachtrag: Bei K3B sind die Schriften auch "weg" - KDE/Gnome-Problem?
Patrick Obenauer, Sonntag, 14. Dezember 2008 14:26:50
Ein/Ausklappen

Noch ein Nachtrag:
Bei K3B sind die Schriften auch "weg", es hat also scheinbar mit der Nachinstallation von KDE-Programmen zu tun, oder?!

Danke schon jetzt für Eure Hilfe!

Patrick



Bewertung: 246 Punkte bei 54 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Nachtrag: Bei K3B sind die Schriften auch "weg" - KDE/Gnome-Problem?
Marcel Hilzinger, Montag, 15. Dezember 2008 13:23:25
Ein/Ausklappen

Nein, es hängt am Nvidia-Treiber. Am besten über die Paketverwaltung die Treiber deinstallieren und danach manuell von der Nvidia-Downloadseite die passende *.run-Datei herunterladen.


Bewertung: 254 Punkte bei 51 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Nachtrag: Bei K3B sind die Schriften auch "weg" - Synaptic "reparierts"!
Patrick Obenauer, Mittwoch, 17. Dezember 2008 19:06:17
Ein/Ausklappen

DANKE!
Ich habe aus Bequemlichkeit und in vollem Vertrauen auf eine sehr stabile Distribution Synaptic aufgerufen und mir die NVIDIA-Treiber zeigen lassen. Dann habe ich einfach Synaptic gebeten, mir die alten Treiber zu installieren....Ein Neustart des Systems und alles läuft....
VIELEN DANK FÜR DIE HILFE! SPITZE!
Patrick


Bewertung: 319 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Nachtrag: Bei K3B sind die Schriften auch "weg" - Synaptic "reparierts"!
Christian (unangemeldet), Mittwoch, 15. Juli 2009 19:26:50
Ein/Ausklappen

Danke auch. Hatte das gleiche Problem. Nur auch mit dem Programm Gambas. Ihr seit spitze!


Bewertung: 136 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 0 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...
Öhm - wozu Benutzername, wenn man dann hier mit Klarnamen angezeigt wird?
Thomas Kallay, 03.07.2014 20:30, 1 Antworten
Hallo Team von Linux-Community, kleine Zwischenfrage: warum muß man beim Registrieren einen Us...
openSUSE 13.1 - Login-Problem wg. Fehler im Intel-Grafiktreiber?
Thomas Kallay, 03.07.2014 20:26, 8 Antworten
Hallo Linux-Community, habe hier ein sogenanntes Hybrid-Notebook laufen, mit einer Intel-HD460...
Fernwartung für Linux?
Alfred Böllmann, 20.06.2014 15:30, 7 Antworten
Hi liebe Linux-Freunde, bin beim klassischen Probleme googeln auf www.expertiger.de gestoßen, ei...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
"H.-Stefan Neumeyer", 23.07.2014 17:37
Am Mittwoch, 23. Juli 2014, 16:48:06 schrieb Heiko Ißleib: Hallo Heiko > > Ich hätte mir definitiv...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
Heiko, 23.07.2014 16:48
Am Mittwoch, 23. Juli 2014, 16:05:17 schrieb H.-Stefan Neumeyer: Hallo Stefan. > > Da hatte ich j...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
"H.-Stefan Neumeyer", 23.07.2014 16:05
Am Mittwoch, 23. Juli 2014, 15:13:10 schrieb Heiko Ißleib: Hallo Heiko > > Da hatte ich ja Glück,d...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
Heiko, 23.07.2014 15:13
Am Mittwoch, 23. Juli 2014, 09:41:36 schrieb H.-Stefan Neumeyer: Hallo Stefan. > > Ich kann da nu...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
Heiko, 23.07.2014 14:39
Am Mittwoch, 23. Juli 2014, 13:20:48 schrieb Richard Kraut: Hallo Richard. > Am Mittwoch, den 23.07.2014...