Onboard-Graphik ATI x1250 unter openSUSE 10.3

Autor

Donnerstag, 18. Oktober 2007 00:14:11

Ich habe kürzlich openSUSE 10.3 32-Bit auf meinem Rechner installiert. Alles läuft gut, bis auf die Graphik. Der Rechner hat einen onBoard-Graphikchip x1250 von AMD/ATI.
Ich habe mir von der AMD-Homepeage den ATI-Driver-Installer Version 8.40.4 heruntergeladen. Auf der Konsole gibt der Befehl "sh ati*.run --listpkg" mir zwar SuSE/SUSE102-IA32 aus, aber nicht SUSE103.
Ob und wie kann ich die Option SUSE102 wählen?

Im Voraus vielen Dank für Lösungsvorschläge und Unterstützung !!!

Mit freundlichen Grüßen Christian Dersch

Christian Dersch

0 Antworten


Antworten

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 4 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] verschwundenen IT-Marken (OT)
Arnd, 21.09.2014 00:00
On 20.09.2014 21:21, Karl-Heinz wrote: > Am Sat, 20 Sep 2014 20:36:13 +0200 > schrieb Arndt Övermann...
Re: [EasyLinux-Suse] zypper up: Paketaktualisierung braucht ewig
Heinz-Stefan Neumeyer, 20.09.2014 23:17
Am Samstag, den 20.09.2014, 22:29 +0200 schrieb Heiko Ißleib: Hallo Heiko > > Welche Version hast...
Re: [EasyLinux-Suse] zypper up: Paketaktualisierung braucht ewig
Heiko, 20.09.2014 22:29
Am Samstag, 20. September 2014, 21:18:39 schrieb H.-Stefan Neumeyer: Hallo Stefan., > > schon gest...
Re: [EasyLinux-Ubuntu] verschwundenen IT-Marken (OT)
Karl-Heinz, 20.09.2014 21:21
Am Sat, 20 Sep 2014 20:36:13 +0200 schrieb Arndt Övermann : NAbend, > Es gab in den 80ern noch ein and...
[EasyLinux-Suse] zypper up: Paketaktualisierung braucht ewig
"H.-Stefan Neumeyer", 20.09.2014 21:18
Hallo an alle Mitleser, schon gestern, auf der Installation mit KDE, fiel mir auf, daß die Aktualisierung e...