OS 11.1 64-bit Tonaussetzer mit C-Media CM6501

Autor

Dienstag, 17. Februar 2009 17:47:57

Hallo Forum,

habe in meinem PC einen Soundchip von C-Media CM6501, der unter opensuse 11.1 64-bit Tonaussetzer macht, egal ob Fernsehen, Radio oder Musik (letztere beide über Rhythmbox unter Gnome) und eben bei Videofilmen (vlc und Co).

Gibts dafür eine Lösung? Ich hab versucht, unter Yast bei Sound den -> Generic->USB-Audio-Treiber einzubinden, aber das hat nix gebracht. Sound ist zwar da, aber eben ständig unterbrochen durch Aussetzer. Beweg ich z.B. die Maus, setzt es aus usw., teils reproduzierbar, teils nicht.

Da ich auf guten Ton ohne Aussetzer dringendst angewiesen bin (Videobearbeitung), wäre ich für entsprechende Hilfe dankbar.

Danke und tschü,
börzel

B. Örzel

6 Antworten


Antworten
USB-Soundkarte?
Marcel Hilzinger, Dienstag, 17. Februar 2009 17:56:51
Ein/Ausklappen

Ist das eine USB-Soundkarte? Wenn ja, eventuell über einen HUB?


Bewertung: 206 Punkte bei 21 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: USB-Soundkarte?
B. Örzel, Dienstag, 17. Februar 2009 19:12:33
Ein/Ausklappen

Hallo Marcel,

danke für Deine Antwort und Frage.

Nee, das ist der Soundchip meines Mainboards, das ist ein Asrock ALiveDual-eSATA2.

Das Board hatte ich gekauft, weil das als einziges von den neueren Boards noch zwei IDE-Schnittstellen hat, denn ich seh net ein, meine beiden 250-er IDE-Platten wegzutun, und für SATA-Platten Geld auszugeben.

Grüsse,
börzel


Bewertung: 115 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: USB-Soundkarte?
B. Örzel, Dienstag, 17. Februar 2009 20:47:43
Ein/Ausklappen

Hi Marcel,

bin immer noch am Suchen und Grübeln wegen der Soundkarte bzw. dem CM 6501 Soundchip.

Mir geht folgendes im Kopf herum:

Unter Ubuntu8.10 lief der CM6501, unter Fedora10 auch, und unter opensuse 11.1 64 ja auch mit der Ausnahme, daß es halt Aussetzer gibt.

ABER: unter Ubuntu und Fedora hakte es bei der Videobearbeitung dahingehend, daß ich beim Schneiden mit avidemux (TV-Aufnahme, Werbung rausgeschnibbelt) und anschließendem Runterrechnen auf DVD5-Format ständig Tonverschiebung hatte, also die Schauspieler sprachen nicht lippensynchron, eine Tür fiel sichtbar zu, aber der Knall kommt 2 Sekunden später usw.

UND: sowohl bei Ubuntu, Fedora wie auch jetzt opensuse ist eines gemeinsam: Pulseaudio.

Nur mal so als Gedanke:

Liegts mit den Tonaussetzern unter opensuse 11.1 64 vielleicht gar nicht an opensuse selbst, sondern nur an Pulseaudio?

Und wenn ja, wie kriegt man Pulseaudio sauber ohne Flurschaden aus opensuse raus, und z.B. alsa rein?

Grüsse
börzel


Bewertung: 169 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
BINGO! - Pulseaudio weg, und gut ist!!!
B. Örzel, Dienstag, 17. Februar 2009 21:06:55
Ein/Ausklappen

Hallo Marcel,

so, hab das Problem gelöst, hab den gesamten Pulseaudiokram (bis auf libpulse0 wegen Kompatibilitätsproblemen, hätte zuviel andere Programme ebenfalls deinstalliert) deinstalliert und esound installiert, bzw. esound-utils, und seither laufen Radio und Musik über Rhythmbox ohne Aussetzer, und eben Fernsehschaun auch.

Pulseaudio erscheint mir daher sehr, sehr fragwürdig.

Ich werde sogleich einen TV-Mitschnitt bearbeiten und dann gugge mer mal, obs da noch Tonverschiebungen drin gibt. Bin gespannt.

Bis denne,
börzel


Bewertung: 124 Punkte bei 21 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: BINGO! - Pulseaudio weg, und gut ist!!!
Marcel Hilzinger, Dienstag, 17. Februar 2009 21:51:21
Ein/Ausklappen

Ja, Pulseaudio ist nicht das Gelbe vom Ei. Aaron Seigo von KDE hat sich auch schon mal darüber beschwert.


Bewertung: 135 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: BINGO! - Pulseaudio weg, und gut ist!!!
Jürgen Niessen, Dienstag, 28. April 2009 17:59:33
Ein/Ausklappen

Hallo ich kann mich nur dieser Vorgehensweise anschließen Pulseaudio weg probleme weg :) Danke


Bewertung: 74 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Dualboot Windows7 Opensuse Update KB 3033929
Tobias Buchberger, 27.03.2015 00:36
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Hallo Heiko, versuch doch mal mit einer gparted-CD die Grub...
Re: [EasyLinux-Suse] Meine beiden Anfagen abgeschlossen
Heiko, 26.03.2015 23:45
Am Donnerstag, 26. März 2015, 23:37:02 schrieb Mahmud Al-Ahmed: > On Thu, 26 Mar 2015 22:52:13 +0100 >...
Re: [EasyLinux-Suse] Meine beiden Anfagen abgeschlossen
Mahmud Al-Ahmed, 26.03.2015 23:37
On Thu, 26 Mar 2015 22:52:13 +0100 "Heiko Ißleib" wrote: Das ist hier ein öffentliche, weltweit z...
Re: [EasyLinux-Suse] [gelöst]_Installation_openSUSE_13.2
"H.-Stefan Neumeyer", 26.03.2015 23:35
Am Donnerstag, 26. März 2015, 22:38:03 schrieb Norbert: Hallo Norbert > > Wie bitte schießt man ei...
Re: [EasyLinux-Suse] [gelöst]_Installation_openSUSE_13.2
Heiko, 26.03.2015 22:57
Am Donnerstag, 26. März 2015, 22:38:03 schrieb Norbert: > Hi, > > Am Dienstag, 24. März 2015, 0...