OS 11.1 64-bit Tonaussetzer mit C-Media CM6501

B. Örzel - Dienstag, 17. Februar 2009 17:47:57 - 6 Antworten

Hallo Forum,

habe in meinem PC einen Soundchip von C-Media CM6501, der unter opensuse 11.1 64-bit Tonaussetzer macht, egal ob Fernsehen, Radio oder Musik (letztere beide über Rhythmbox unter Gnome) und eben bei Videofilmen (vlc und Co).

Gibts dafür eine Lösung? Ich hab versucht, unter Yast bei Sound den -> Generic->USB-Audio-Treiber einzubinden, aber das hat nix gebracht. Sound ist zwar da, aber eben ständig unterbrochen durch Aussetzer. Beweg ich z.B. die Maus, setzt es aus usw., teils reproduzierbar, teils nicht.

Da ich auf guten Ton ohne Aussetzer dringendst angewiesen bin (Videobearbeitung), wäre ich für entsprechende Hilfe dankbar.

Danke und tschü,
börzel

Antworten
USB-Soundkarte?
Marcel Hilzinger, Dienstag, 17. Februar 2009 17:56:51
Ein/Ausklappen

Ist das eine USB-Soundkarte? Wenn ja, eventuell über einen HUB?


Bewertung: 288 Punkte bei 43 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: USB-Soundkarte?
B. Örzel, Dienstag, 17. Februar 2009 19:12:33
Ein/Ausklappen

Hallo Marcel,

danke für Deine Antwort und Frage.

Nee, das ist der Soundchip meines Mainboards, das ist ein Asrock ALiveDual-eSATA2.

Das Board hatte ich gekauft, weil das als einziges von den neueren Boards noch zwei IDE-Schnittstellen hat, denn ich seh net ein, meine beiden 250-er IDE-Platten wegzutun, und für SATA-Platten Geld auszugeben.

Grüsse,
börzel


Bewertung: 223 Punkte bei 40 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: USB-Soundkarte?
B. Örzel, Dienstag, 17. Februar 2009 20:47:43
Ein/Ausklappen

Hi Marcel,

bin immer noch am Suchen und Grübeln wegen der Soundkarte bzw. dem CM 6501 Soundchip.

Mir geht folgendes im Kopf herum:

Unter Ubuntu8.10 lief der CM6501, unter Fedora10 auch, und unter opensuse 11.1 64 ja auch mit der Ausnahme, daß es halt Aussetzer gibt.

ABER: unter Ubuntu und Fedora hakte es bei der Videobearbeitung dahingehend, daß ich beim Schneiden mit avidemux (TV-Aufnahme, Werbung rausgeschnibbelt) und anschließendem Runterrechnen auf DVD5-Format ständig Tonverschiebung hatte, also die Schauspieler sprachen nicht lippensynchron, eine Tür fiel sichtbar zu, aber der Knall kommt 2 Sekunden später usw.

UND: sowohl bei Ubuntu, Fedora wie auch jetzt opensuse ist eines gemeinsam: Pulseaudio.

Nur mal so als Gedanke:

Liegts mit den Tonaussetzern unter opensuse 11.1 64 vielleicht gar nicht an opensuse selbst, sondern nur an Pulseaudio?

Und wenn ja, wie kriegt man Pulseaudio sauber ohne Flurschaden aus opensuse raus, und z.B. alsa rein?

Grüsse
börzel


Bewertung: 249 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
BINGO! - Pulseaudio weg, und gut ist!!!
B. Örzel, Dienstag, 17. Februar 2009 21:06:55
Ein/Ausklappen

Hallo Marcel,

so, hab das Problem gelöst, hab den gesamten Pulseaudiokram (bis auf libpulse0 wegen Kompatibilitätsproblemen, hätte zuviel andere Programme ebenfalls deinstalliert) deinstalliert und esound installiert, bzw. esound-utils, und seither laufen Radio und Musik über Rhythmbox ohne Aussetzer, und eben Fernsehschaun auch.

Pulseaudio erscheint mir daher sehr, sehr fragwürdig.

Ich werde sogleich einen TV-Mitschnitt bearbeiten und dann gugge mer mal, obs da noch Tonverschiebungen drin gibt. Bin gespannt.

Bis denne,
börzel


Bewertung: 244 Punkte bei 43 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: BINGO! - Pulseaudio weg, und gut ist!!!
Marcel Hilzinger, Dienstag, 17. Februar 2009 21:51:21
Ein/Ausklappen

Ja, Pulseaudio ist nicht das Gelbe vom Ei. Aaron Seigo von KDE hat sich auch schon mal darüber beschwert.


Bewertung: 251 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: BINGO! - Pulseaudio weg, und gut ist!!!
Jürgen Niessen, Dienstag, 28. April 2009 17:59:33
Ein/Ausklappen

Hallo ich kann mich nur dieser Vorgehensweise anschließen Pulseaudio weg probleme weg :) Danke


Bewertung: 206 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Jetzt auf den Mailinglisten

[EasyLinux-Ubuntu] Firmware nachinstallieren
Frank, 26.09.2017 19:36
Hi Liste, um mein wlan wieder nutzen zu können muss glaube ich die firmware nachinstalliert werden frank@...
Re: [EasyLinux-Ubuntu] Virtualbox krieg ich nicht hin
Nguyen Dong Loan, 17.09.2017 17:12
Am Sonntag, den 17.09.2017, 12:58 +0200 schrieb Werner und Dagmar Engelhardt: > Hallo Liste, > &...
[EasyLinux-Ubuntu] Virtualbox krieg ich nicht hin
Werner und Dagmar Engelhardt, 17.09.2017 12:58
Hallo Liste, ich verwende Mint 18. Die V-Box hab ich aus der Anwendungsverwaltung installiert. Extensions P...
Re: [EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Rainer, 16.09.2017 09:42
Hallo Roman, Am Sat, 16 Sep 2017 00:23:11 +0200 schrieb Roman Brusa : > > Da hast du wohl eine u...
Re: [EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Roman Brusa, 16.09.2017 00:23
Hi, Rainer schrieb am Fri, 15 Sep 2017 17:12:05 +0200: >Passiert ist nun, dass eingehende Mails weder im P...

Aktuelle Fragen

IT-Kurse
Alice Trader, 26.09.2017 11:35, 1 Antworten
Hallo liebe Community, ich brauche Hilfe und bin sehr verzweifelt. Ih bin noch sehr neu in eure...
Backup mit KUP unter Suse 42.3
Horst Schwarz, 24.09.2017 13:16, 1 Antworten
Ich möchte auch wieder unter Suse 42.3 mit Kup meine Backup durchführen. Eine Installationsmöglic...
kein foto, etc. upload möglich, wo liegt mein fehler?
kerstin brums, 17.09.2017 22:08, 5 Antworten
moin, zum erstellen einer einfachen wordpress website kann ich keine fotos uploaden. vom rechne...
Arch Linux Netzwerkkonfigurationen
Franziska Schley, 15.09.2017 18:04, 0 Antworten
Moin liebe Linux community, ich habe momentan Probleme mit der Einstellung des Lan/Wlan in Arc...
WLan mit altem Notebook funktioniert nicht mehr
Stefan Jahn, 22.08.2017 15:13, 0 Antworten
Ich habe ein altes Compaq-6710b Notebook mit Linux Mint Sonya bei dem WLan neulich noch funktioni...