OPENSUSE 13.1 - Radio.de

Autor

Mittwoch, 04. Juni 2014 08:08:40

Ich möchte während der Arbeit am PC über Radio.de Musik hören.
Leider funktioniert es nicht. Es fehlt anscheinend ein Plugin.
Ausserdem erscheint beim Klick auf Lautsprecher immer die
Meldung "Lautsprecher aus" Er lässt sich aber nirgends einschalten.

Ich bitte um Hilfe

Gruß - Christoph

Christoph-J. Walter

5 Antworten


Antworten
radio
nino (unangemeldet), Donnerstag, 03. Juli 2014 14:46:13
Ein/Ausklappen

wie du auf radio.de zugreifst. über den browser oder anderen player? Probleme nur mit radio.de oder auch in anderen Programmen mit bestimmten Medientypen?

Für den browser brauchst du wohl flash, fals du es noch nicht hast. Möglich ist auch, dass dir codecs
die installation von gstreamer-plugins hilft da oft
gstreamer-...
-ffmpeg
-plugins-bad
-plugins-good
-pugins-good-extra

die letzte variante wäre, dass die soundkarte bzw. das programm stumm geschaltet sit, hierzu im mixer bzw. den soundeinstellungen nachsehen




Bewertung: 174 Punkte bei 24 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Opensuse 13.1- Radio.de
Christoph-J. Walter, Dienstag, 10. Juni 2014 09:25:24
Ein/Ausklappen

Ich habe alle Ratschläge befolgt, jedoch ohne Ergebnis.
Ich habe jetzt meine Lieblingssender auf "Clementine"
gespeichert und das genügt mir zur Zeit auch.

Gruß- Christoph

PS. ich "arbeite" nicht wirklich. Ich bin im Ruhestand!


Bewertung: 163 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Opensuse 13.1- Radio.de
Janet Kieper, Montag, 23. Juni 2014 00:26:12
Ein/Ausklappen

Hallo Christoph,

mit Radio.de habe ich auch immer wieder Probleme. Ich benutze daher seit einiger Zeit statt dieser Webseite das Programme GLRP (Great Little Radio Player): http://www.linux-community....oche/Great-Little-Radio-Player


Bewertung: 131 Punkte bei 32 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
... Radio.de
Heinz Rudolf (unangemeldet), Mittwoch, 04. Juni 2014 12:49:31
Ein/Ausklappen

Hallo Christoph!
Schön das Du während der Arbeit Radio hören möchtest!
Deine Fehlermeldung lässt auf vieles schliessen; die Begründung lässt sich wohl erst nach korrekter Fehlerbeschreibung herausfinden.
- Ist der alsamixer bzw. pulseaudio an Board?
- Sind die entsprechenden Codecs an Board (installiert)?
- Hast Du irgendwelche Plugins (ffmpeg & Co.) in deinem Browaser installiert?
Hinsichtlich Codec könntest Du hier nachschauen
http://packages.opensuse-community.org/


Bewertung: 70 Punkte bei 51 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Welches Plugin?
Kai (unangemeldet), Mittwoch, 04. Juni 2014 10:03:26
Ein/Ausklappen

Welches Plugin soll denn fehlen beziehungsweise welche Fehlermeldung erhältst du?

Mit welchem Programm versuchst du über Radio.de Musik zu hören?

Und funktioniert die Tonausgabe generell nicht?


Bewertung: 80 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 28.05.2015 22:56
linux-l4nv:/home/daniel # zypper ref Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/repos...
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Karl-Heinz, 28.05.2015 20:14
Am Thu, 28 May 2015 09:50:34 +0200 schrieb Gerhard Blaschke : Hallo Gerhard, > Schade, dass eine Distr...
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Heiko, 28.05.2015 13:46
Am Donnerstag, 28. Mai 2015, 09:50:34 schrieb Gerhard Blaschke: Hallo Gerd, > > habe es zwar nie v...
[EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Gerhard Blaschke, 28.05.2015 09:50
Hallo Liste, habe es zwar nie verwendet, weiß aber, dass es auf der Liste einige Anwender gibt. http://ww...
Re: [EasyLinux-Suse] Yast
Heiko, 27.05.2015 23:52
Am Mittwoch, 27. Mai 2015, 22:58:58 schrieb Daniel Hegenbarth: Mit Hannes Hegen verwandt?Nö,oder? > Das...