OPEN SUSE NetworkManager

Autor

Donnerstag, 26. Februar 2009 10:31:03

Hallo Linux Gemeinde,

seit gestern läuft nun auch der NetworkManager bei mir nicht mehr. Nach Neustart des Rechners versucht er einmal zu verbinden. Es erscheint der rotierende Stern ohne das der darunterliegende Balken, wie bisher sich (blau) füllt. Beim zweiten Versuch erscheint das nicht mehr (eine Verbindung kommt nicht zustande). So ist seit gestern abend meine einzige Möglichkeit mit meinem HUAWEI-Modem E220
über Windows Vista eine Verbindung zum Internet herzustellen. (UMTSMON hatte ich zuvor schon probiert und hatte keinen Erfolg.
Wer kann mir helfen.

Gruß Michael

Michael Pfaffe

5 Antworten


Antworten
usb-modeswitch
Marcel Hilzinger, Donnerstag, 26. Februar 2009 11:04:42
Ein/Ausklappen

Hallo Michael,
ich hatte auch Probleme mit Umtsmon unter OpenSuse 11.1. Hier half es, zusätzlich usb_modeswitch zu installieren. Umtsmon erkannte das Modem zwar auch ohne dieses Tool, auch der Networkmanager kam zurecht, die Verbindung mit Umtsmon klappte aber erst, nachdem ich usb_modeswitch installiert hatte:

http://www.draisberghof.de/usb_modeswitch/




Bewertung: 160 Punkte bei 24 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: usb-modeswitch
Michael Pfaffe, Donnerstag, 26. Februar 2009 14:03:40
Ein/Ausklappen

Hallo Marcel,

danke, aber diesen Tip hast Du mir schon einmal gegeben. Danach lief alles bis gestern abend. Ich habe nun einmal usb_modeswitch gestartet. Auch dieses Programm erkennt kein Gerät. Kann es auch sein, daß UMTS zu schwach anliegt ?
Denn auch bei der Einwahl über Windows Vista kam jetzt EDGE.


Bewertung: 112 Punkte bei 21 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: usb-modeswitch
Marcel Hilzinger, Donnerstag, 26. Februar 2009 14:37:30
Ein/Ausklappen

Mit der Signalstärke hat das erst mal nichts zu tun, ob die Hardware erkannt wurde. Allerdings kann es ein Anzeichen dafür sein, dass der Stick eventuell kaputt ist (oder gerade dabei ist, kaputt zu gehen).

Schau dir doch mal die Meldungen von

tail -f /var/log/messages

an, wenn du den Stick an den Rechner anschließt.Vielleicht steht dort etwas aufschlussreiches drin.


Bewertung: 179 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: usb-modeswitch
Michael Pfaffe, Donnerstag, 26. Februar 2009 15:42:16
Ein/Ausklappen

Hallo Marcel,

danke für letzten Tip. Es wurde angezeigt, das die SIM-Pin gebraucht wird. Daraufhin habe ich sie beim NetworkManager eingetragen. Dort sind zwei Bereiche für PIN-Eingabe vorgesehen. Nun habe ich in beide die PIN der SIM-Karte stehen und nun gehts. Davor ging es jetzt aber auch ohne den letzten Eintrag.
Nochmals vielen Dank

Michael


Bewertung: 127 Punkte bei 23 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: usb-modeswitch
Michael Pfaffe, Donnerstag, 26. Februar 2009 16:48:03
Ein/Ausklappen

Das kann es doch nicht gewesen sein. Als ich noch einmal nachgschaut habe stand die neu eingetragen SIM-PIN doch nicht drin. Vielleicht war trotz Anzeige bei Vista doch kein UMTS verfügbar.

Gruß Michael


Bewertung: 152 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Moderne Dauerwellen
    Fast alle Distributionen bringen mittlerweile grafische Tools mit, um WLAN einzurichten. Doch taugen die grafischen Konfiguratoren auch etwas? Wir stellen die wichtigsten vor.
  • NetworkManager 0.7.1 mit großen Verbesserungen
    Auf der Mailingliste des Projekts kündigte Dan Williams die neue Version 0.7.1 des NetworkManager an, die einige Änderungen vorweisen kann.
  • Frisch gepresst
    Die neueste Version von Ubuntu heißt Feisty Fawn. LinuxUser hat sich die verbesserte Unterstützung für Multimedia-Codecs und WLAN, den Migrationsassistenten sowie die vereinfachte 3D-Einrichtung frisch ab Presswerk angeschaut.
  • Network Manager via PPA upgraden
    Wer sich unter Ubuntu 9.10 via DSL mit dem Provider verbinden will, schaut mitunter in die Röhre. Mittlerweile gibt es einige Patches für den Network Manager, um diese Probleme zu beheben.
  • Gut verbunden
    WLAN ist keine Hexerei: Mit wenigen Befehlen auf der Kommandozeile bringen Sie Ihren Rechner ins drahtlose Netz.

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 23:36
Am 01.03.2015 um 20:58 schrieb Rainer: Hallo Rainer, > [..] > >> Ich bin sicher, die Teleko...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 01.03.2015 20:58
Hallo Alfred, Am Sun, 01 Mar 2015 20:42:14 +0100 schrieb Alfred Zahlten : [..] > Ich bin sicher, die...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 20:46
Am 01.03.2015 um 18:56 schrieb Matthias Müller: Hallo Matthias, siehe meine Mail an Gerhard. Der Chromium...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 20:42
Am 01.03.2015 um 17:00 schrieb Gerhard Blaschke: Hallo Gerhard. >> Protest? > ja. Jeder hier auf...
Re: [EasyLinux-Suse] GRUB
Dietmar Schlosser, 01.03.2015 20:28
Hallo Richard Wenn ich mit F12 in die Einstellungen für die Laufwerke wechsle, bin ich wieder an...