Netzwerkprobleme mit SuSE 11.3

Autor

Freitag, 30. Juli 2010 12:24:16

Hallo, zusammen.
Ich wollte die Tage meine SuSE auf 11.3 upgraden. Als das soweit gemacht war, bekam ich allerdings keiner Verbindung zum Internet. Ich nutze hierfür einen Router mit stinknormalem Kabelnetzwerk...eigentlich eine Sache, die bisher immer mit Einstecken des Netzwerkkabels erledigt war. Ich nutze einen Toshiba Satellite L300D-12U mit einem Realtek RTL 8101E PCI express fast ethernet controller. Hat jemand das Problem auch? Schon mal danke im Voraus für die Hilfe.
MfG
Lukas

Lukas Jäger

3 Antworten


Antworten
Netzwerkprobleme
Günter Beine, Freitag, 30. Juli 2010 20:50:46
Ein/Ausklappen

Gibt's eine Fehlermeldung?


Bewertung: 108 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Netzwerkprobleme
sba (unangemeldet), Samstag, 31. Juli 2010 09:38:00
Ein/Ausklappen

Hi,
ich habe das selbe Problem. Das liegt am Networkmanager. Die Verbindung wir hergestellt, aber die Namensauflösung funktioniert nicht mehr. Hierzu wurden auch schon Bugreports erstellt. Das Problem ist in Arbeit.

Ich habe eine DVD von opensuse 11.3 RC1 da ging noch alles. Ich habe einfach den alten Networkmanager installiert. Jetzt geht's wieder. Ich warte noch auf den Bugfix.




Bewertung: 131 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Netzwerkprobleme
Gelöst... (unangemeldet), Samstag, 31. Juli 2010 11:49:23
Ein/Ausklappen

Hi.
Ich hab das Netzwerk gestern nochmal mit YaST konfiguriert, da einfach alles auf automatisch gestellt und dann hats geklappt. Lösung mit dem Holzhammer, aber das Ergebnis zählt...
Ich freu mich auf den Bugfix :D
Danke trotzdem.



Bewertung: 120 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Dualboot Windows7 Opensuse Update KB 3033929
Hartmut Haase, 30.03.2015 14:37
?????????????????????4?6?????????????????????????????7?????????????????????????????????????????????????????????...
Re: [EasyLinux-Ubuntu] Midnight_Commander_[gelöst]
Joachim Puttkammer, 30.03.2015 14:30
Am Montag, 30. März 2015 schrieb Uwe Herrmuth: Hallo Uwe, bin mit KDE und Konsole unterwegs und Konsole --m...
[EasyLinux-Ubuntu] kann_Datei_nicht_im_Windowsordner_per_script_löschen
Joachim Puttkammer, 30.03.2015 13:51
Hallo, in einer Root-Konsole lösche ich eine Datei in einem freigegebenen Windowsorner : /home/pu# mount -t...
Re: [EasyLinux-Ubuntu] [ERLEDIGT]_Standard-Hardwareprüfung:_2_Festplatten,_statt_1
Rainer, 30.03.2015 13:00
Hallo Uwe, Am Mon, 30 Mar 2015 12:42:11 +0200 schrieb Uwe Herrmuth : > > > in definierten Int...
Re: [EasyLinux-Ubuntu] Midnight Commander
Uwe Herrmuth, 30.03.2015 12:57
Hallo Karl-Heinz, Karl-Heinz schrieb am 29.03.2015 um 15:34: > > kann man den MC mit einer festen Fen...