Netzwerkprobleme mit SuSE 11.3

Lukas Jäger - Freitag, 30. Juli 2010 12:24:16 - 3 Antworten

Hallo, zusammen.
Ich wollte die Tage meine SuSE auf 11.3 upgraden. Als das soweit gemacht war, bekam ich allerdings keiner Verbindung zum Internet. Ich nutze hierfür einen Router mit stinknormalem Kabelnetzwerk...eigentlich eine Sache, die bisher immer mit Einstecken des Netzwerkkabels erledigt war. Ich nutze einen Toshiba Satellite L300D-12U mit einem Realtek RTL 8101E PCI express fast ethernet controller. Hat jemand das Problem auch? Schon mal danke im Voraus für die Hilfe.
MfG
Lukas

Antworten
Netzwerkprobleme
Günter Beine, Freitag, 30. Juli 2010 20:50:46
Ein/Ausklappen

Gibt's eine Fehlermeldung?


Bewertung: 266 Punkte bei 42 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Netzwerkprobleme
sba (unangemeldet), Samstag, 31. Juli 2010 09:38:00
Ein/Ausklappen

Hi,
ich habe das selbe Problem. Das liegt am Networkmanager. Die Verbindung wir hergestellt, aber die Namensauflösung funktioniert nicht mehr. Hierzu wurden auch schon Bugreports erstellt. Das Problem ist in Arbeit.

Ich habe eine DVD von opensuse 11.3 RC1 da ging noch alles. Ich habe einfach den alten Networkmanager installiert. Jetzt geht's wieder. Ich warte noch auf den Bugfix.




Bewertung: 292 Punkte bei 38 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Netzwerkprobleme
Gelöst... (unangemeldet), Samstag, 31. Juli 2010 11:49:23
Ein/Ausklappen

Hi.
Ich hab das Netzwerk gestern nochmal mit YaST konfiguriert, da einfach alles auf automatisch gestellt und dann hats geklappt. Lösung mit dem Holzhammer, aber das Ergebnis zählt...
Ich freu mich auf den Bugfix :D
Danke trotzdem.



Bewertung: 264 Punkte bei 41 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Probleme mit der Maus
Thomas Roch, 21.02.2017 13:43, 0 Antworten
Nach 20 Jahren Windows habe ich mich zu Linux Ubuntu probeweise durchgerungen!!! Installation - k...
KWin stürzt ab seit Suse Leap 42.2
Wimpy *, 21.02.2017 09:47, 0 Antworten
OpenSuse 42.2 KDE 5.8.3 Framework 5.26.0 QT 5.6.1 Kernel 4.4.46-11-default 64-bit Open-GL 2....
Shell-Befehl zur Installation von Scanner-Treiber
Achim Zerrer, 15.02.2017 12:13, 10 Antworten
Hallo, ich habe Einen Brother Drucker mit Scanner. Nachdem ich mit Hilfe der Community den Druck...
kiwix öffnet ZIM Datei nicht
Adrian Meyer, 13.02.2017 18:23, 1 Antworten
Hi, ich nutze Zim Desktop für mein privates Wiki. Fürs Handy habe ich mir kiwix heruntergelade...
registration
Brain Stuff, 10.02.2017 16:39, 1 Antworten
Hallo, Das Capatcha auf der Registrierungsseite von linux-community ist derartig schlecht gema...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Heiko, 21.02.2017 21:01
Am Dienstag, 21. Februar 2017, 16:48:48 CET schrieb Gerhard Eilers: Hallo Gerhard Blöd,daß ich als nicht-Mi...
[EasyLinux-Ubuntu] Mint 18.1 neu installieren
Gerhard Eilers, 21.02.2017 16:48
Hallo Leute Ich bin angenehm über das Interesse an meiner Problemstellung überrascht. Danke an alle. Aber...
[EasyLinux-Ubuntu] Aliase [war: Von Linux Mint 15 Olivia zu Linux Mint 18.1 Serena]
Uwe Herrmuth, 21.02.2017 15:37
Hallo Alfred, Alfred schrieb am 21.02.2017 um 13:27: > Bei der Dauerhafte Verwendung komme ich nicht wei...
Re: [EasyLinux-Ubuntu] Von Linux Mint 15 Olivia zu Linux Mint 18.1 Serena
Rainer, 21.02.2017 14:22
Hallo Uwe, Am Tue, 21 Feb 2017 08:47:06 +0100 schrieb Uwe Herrmuth : > > > dh habe ich in vie...
Re: [EasyLinux-Ubuntu] Von Linux Mint 15 Olivia zu Linux Mint 18.1 Serena
Uwe Herrmuth, 21.02.2017 08:47
Hallo Rainer, Rainer schrieb am 20.02.2017 um 23:38: > Mag sein, aber unter diesem Gesichtspunkt habe ic...