Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220

Thomas Schlicht - Mittwoch, 15. September 2010 21:15:42 - 28 Antworten

Hallo.

Ich brauche mal fachkundliche Hilfe.
Ich habe eben auf einem Acer Extensa 5220 per Easy-Linux-DVD eine Aktualisierung von OpenSuse 11.2 auf OpenSuse 11.3 gemacht. Seit dem klappt weder WLan- noch Ethernet-Verbindung zu meinem Router.
Unter OpenSuse 11.2 hat alles einwandfrei funktioniert. Ich denke, dass bei der Installation die falschen Treiber installiert benutzt worden sind.
Eine Neuinstallation möchte ich vermeiden.

Kann mir jemand helfen?
Wie kreige ich raus, welcher Treiber nötig ist und wie kriege ich den dann ohne Internetverbindung installiert?

Danke schonmal.
Thomy

Alles Ausklappen

Antworten
update von 11.2 auf 11.3
AD (unangemeldet), Samstag, 25. September 2010 15:25:03
Ein/Ausklappen
Netzwerkproblem mit OpenSuse 11.3
Manfred Münchberg, Freitag, 17. September 2010 21:29:59
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3
HolgerSohn (unangemeldet), Samstag, 18. September 2010 00:24:03
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3
HolgerSohn (unangemeldet), Sonntag, 19. September 2010 00:43:58
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3
Thomas Schlicht, Sonntag, 19. September 2010 22:20:11
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3
HolgerSohn (unangemeldet), Montag, 20. September 2010 11:12:25
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3
HolgerSohn (unangemeldet), Montag, 20. September 2010 11:16:29
Ein/Ausklappen
Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Freitag, 17. September 2010 21:02:36
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Frank (unangemeldet), Samstag, 18. September 2010 00:11:26
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Samstag, 18. September 2010 13:20:03
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Frank (unangemeldet), Samstag, 18. September 2010 22:19:43
Ein/Ausklappen
kernel-firmware?
max. (unangemeldet), Donnerstag, 16. September 2010 13:47:11
Ein/Ausklappen
Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Frank (unangemeldet), Mittwoch, 15. September 2010 23:45:22
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomy (unangemeldet), Freitag, 17. September 2010 21:00:27
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Freitag, 17. September 2010 21:19:18
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Samstag, 18. September 2010 13:33:37
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
sudo-1 (unangemeldet), Samstag, 18. September 2010 15:50:22
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
sudo-1 (unangemeldet), Samstag, 18. September 2010 16:01:46
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Dienstag, 21. September 2010 22:26:23
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Ralf Galisch (unangemeldet), Mittwoch, 22. September 2010 20:11:23
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Mittwoch, 22. September 2010 22:39:46
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Roland M. Egloff, Donnerstag, 23. September 2010 00:49:35
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Roland M. Egloff, Donnerstag, 23. September 2010 01:49:15
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Ralf Galisch (unangemeldet), Donnerstag, 23. September 2010 11:04:20
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Roland M. Egloff, Donnerstag, 23. September 2010 11:41:02
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Donnerstag, 23. September 2010 22:06:17
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Donnerstag, 23. September 2010 22:56:06
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Mittwoch, 13. Oktober 2010 21:05:16
Ein/Ausklappen

Aktuelle Fragen

Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...
lidl internetstick für linux mint
rolf meyer, 04.06.2016 14:17, 3 Antworten
hallo zusammen ich benötige eure hilfe habe einen lidl-internetstick möchte ihn auf linux mint i...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Neuer Linux UBUNTU 16.04 LTs Benutzer
Karl Bertsche, 26.07.2016 19:17
Ergänzung zu meiner Anfrage, Kann es sein, dass ich ein UEFI Bios habe? Mit freundlichen Grüßen Karl Am...
[EasyLinux-Ubuntu] Neuer Linux UBUNTU 16.04 LTs Benutzer
Karl Bertsche, 26.07.2016 17:04
Hallo Linux Forum, Ich betreibe Linux UBUNTU 16.04 LTS auf dem gleichen Rechner wie Windows 10 Vers. 1511....
Re: [EasyLinux-Ubuntu] KeePassX: Fehler beim Login mit Tastenkombination
Rainer, 26.07.2016 14:05
Hallo Uwe, eine Ergänzung zu meinem Posting von vorhin: Am Tue, 26 Jul 2016 12:01:36 +0200 schrieb Rainer...
Re: [EasyLinux-Ubuntu] KeePassX: Fehler beim Login mit Tastenkombination
Rainer, 26.07.2016 12:01
Hallo Uwe, Am Tue, 26 Jul 2016 09:39:20 +0200 schrieb Uwe Herrmuth : > > Versuch mal > &...
Re: [EasyLinux-Ubuntu] OT: Suche Internet-Anbieter mit bestimmten Kriterien
Michael, 26.07.2016 10:01
Am Dienstag, den 26.07.2016, 09:17 +0200 schrieb Uwe Herrmuth: > Hallo Michael, > > Michael sch...