Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220

Autor

Mittwoch, 15. September 2010 21:15:42

Hallo.

Ich brauche mal fachkundliche Hilfe.
Ich habe eben auf einem Acer Extensa 5220 per Easy-Linux-DVD eine Aktualisierung von OpenSuse 11.2 auf OpenSuse 11.3 gemacht. Seit dem klappt weder WLan- noch Ethernet-Verbindung zu meinem Router.
Unter OpenSuse 11.2 hat alles einwandfrei funktioniert. Ich denke, dass bei der Installation die falschen Treiber installiert benutzt worden sind.
Eine Neuinstallation möchte ich vermeiden.

Kann mir jemand helfen?
Wie kreige ich raus, welcher Treiber nötig ist und wie kriege ich den dann ohne Internetverbindung installiert?

Danke schonmal.
Thomy

Thomas Schlicht

28 Antworten


Alles Ausklappen

Antworten
update von 11.2 auf 11.3
AD (unangemeldet), Samstag, 25. September 2010 15:25:03
Ein/Ausklappen
Netzwerkproblem mit OpenSuse 11.3
Manfred Münchberg, Freitag, 17. September 2010 21:29:59
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3
HolgerSohn (unangemeldet), Samstag, 18. September 2010 00:24:03
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3
HolgerSohn (unangemeldet), Sonntag, 19. September 2010 00:43:58
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3
Thomas Schlicht, Sonntag, 19. September 2010 22:20:11
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3
HolgerSohn (unangemeldet), Montag, 20. September 2010 11:12:25
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3
HolgerSohn (unangemeldet), Montag, 20. September 2010 11:16:29
Ein/Ausklappen
Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Freitag, 17. September 2010 21:02:36
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Frank (unangemeldet), Samstag, 18. September 2010 00:11:26
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Samstag, 18. September 2010 13:20:03
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Frank (unangemeldet), Samstag, 18. September 2010 22:19:43
Ein/Ausklappen
kernel-firmware?
max. (unangemeldet), Donnerstag, 16. September 2010 13:47:11
Ein/Ausklappen
Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Frank (unangemeldet), Mittwoch, 15. September 2010 23:45:22
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomy (unangemeldet), Freitag, 17. September 2010 21:00:27
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Freitag, 17. September 2010 21:19:18
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Samstag, 18. September 2010 13:33:37
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
sudo-1 (unangemeldet), Samstag, 18. September 2010 15:50:22
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
sudo-1 (unangemeldet), Samstag, 18. September 2010 16:01:46
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Dienstag, 21. September 2010 22:26:23
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Ralf Galisch (unangemeldet), Mittwoch, 22. September 2010 20:11:23
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Mittwoch, 22. September 2010 22:39:46
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Roland M. Egloff, Donnerstag, 23. September 2010 00:49:35
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Roland M. Egloff, Donnerstag, 23. September 2010 01:49:15
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Ralf Galisch (unangemeldet), Donnerstag, 23. September 2010 11:04:20
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Roland M. Egloff, Donnerstag, 23. September 2010 11:41:02
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Donnerstag, 23. September 2010 22:06:17
Ein/Ausklappen
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Donnerstag, 23. September 2010 22:56:06
Ein/Ausklappen
-
Re: Netzwerkproblem mit OpenSuse 11.3 auf Extensa 5220
Thomas Schlicht, Mittwoch, 13. Oktober 2010 21:05:16
Ein/Ausklappen

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Firmware Bug?
Michael Warncke, 04.03.2015 16:53
Am Dienstag, den 24.02.2015, 01:58 +0100 schrieb Heiko Ißleib: Hallo Heiko > > Die letzten Updates...
Re: [EasyLinux-Ubuntu] [OT]_Wissenspool__was:Grafische_Oberfläche_fehlt_mir
Thomas Lueck, 04.03.2015 15:50
Am Sonntag, den 01.03.2015, 13:44 +0100 schrieb Gerhard Blaschke: > Kommentare? ev. in neuem Thread? Woz...
Re: [EasyLinux-Ubuntu] Claws
Frank, 04.03.2015 12:54
Hi Uwe, > In den Einstellungen bei Claws unter externe Programme steht aber > hinter dem Firefox noch...
Re: [EasyLinux-Ubuntu] Claws
Uwe Herrmuth, 04.03.2015 12:47
Hallo Frank, Frank schrieb am 04.03.2015 um 12:38: > wenn ich in Claws bei einer Nachricht einen Link an...
[EasyLinux-Ubuntu] Claws
Frank, 04.03.2015 12:38
Hallo Liste, wenn ich in Claws bei einer Nachricht einen Link anklicke, geht nur noch Firefox auf, ohne de...