Networkmanager erkennt LAN-Verbindung nicht mehr

Autor

Samstag, 22. Mai 2010 15:26:44

Hallo,
ich bich leider noch nicht so richtig fit mit Linux und hoffe ihr könnt mir helfen.
Ich benutze Opensuse 11.2 als Betriebsystem und von meiner Wohnung wird mir ein Internetzugang bereitgestellt,der über einen Proxy Server läuft.Die Daten von Ip-Adresse,DNS-Adresse und dem Gateway habe ich in Yast in die Proxy-Dienste und in den Networkmanager eingetragen.Nach der Neuinstallation fragte mich der NM immer nach dem Passwort für die Brieftasche und ich konnte mich nach der Eingabe proplemlos mit Kopete,Thunderbird usw verbinden.Im NM sah ich dann immer seit wann die Verbindung aktiv ist.Nach einem Update wird kein Passwort mehr für die digitale Brieftasche verlangt und in der Verbindungsübersicht steht bei Verbindung "never".Ich kann mich leider nicht mehr zu Kopete und Thunderbird verbinden auch wenn ich die Proxy-Daten dort eingebe.Kopete verbindet sich leider auch nicht mehr.Das surfen im Internet mit dem Firefox funktioniert proplemlos sowie die Onlinaktualisierung und das Installieren von Software.Was leider nicht funktioniert ist das hinzufügen von Online-Repository.Was kann ich tun,das der NM die Lan-Verbindung wieder erkennt und das ich wieder auf alle Dienste zugreigfen kann?!Ich hoffe ich habe es nicht zu kompliziert geschrieben,über Hilfe wäre ich sehr froh.

Anonym 5837

3 Antworten


Antworten
NM oder YaST
Marcel Hilzinger, Donnerstag, 27. Mai 2010 10:42:21
Ein/Ausklappen

Hallo Marco,
du solltest das Netzwerk entweder in YaST oder über den Netzwerkmanager einrichten, nicht beides. Am besten zunächst mal den Netzwerkmanager ausschalten. Dazu in YaST unter den Netzwerkeinstellungen auf dem Reiter "Globale Optionen" die Checkbox "Traditionelle Methode mit ifup" ankreuzen, dann die benötigten Angaben machen.

Wenn es so nicht klappt, dann melde dich noch einmal.


Bewertung: 140 Punkte bei 24 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: NM oder YaST
Anonym 5837, Montag, 31. Mai 2010 22:09:04
Ein/Ausklappen

Hallo ,
habe beide Versionen ausprobiert.Leider ohne Erfolg.Per NM verbindet er sich ohne Passwort ,alle Daten sind dort hinterlegt.Ich muß dann extra die Netzwereinstellungen im Firefox vornehmen ,damit es mit dem surfen funktioniert.Das gleiche Problem tritt auf wenn ich den NM ausschalte und es mit der ifup -Methode mache.Vorher hat alles prima funktioniert.weißt du vielleicht noch Rat?


Bewertung: 71 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: NM oder YaST
DieterD (unangemeldet), Mittwoch, 09. Juni 2010 20:16:08
Ein/Ausklappen

Hallo,

empfehle noch mal upzudaten. Vermutlich waren anscheinend Fehler gemacht worden, die vielleicht wieder behoben wurden.

Bei mir waren vor kurzen davon die suspend to ram/diks functions betroffen. Mit dem nächsten Update bin ich diese wieder los geworden.

Gruß
Dieter



Bewertung: 154 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 0 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...
Neue SuSE-Literatur
Roland Welcker, 14.01.2015 14:10, 1 Antworten
Verehrte Linux-Freunde, seit Hans-Georg Essers Buch "LINUX" und Stefanie Teufels "Jetzt lerne ich...
DVD abspielen unter openSUSE 13.1
Michael Pfaffe, 12.01.2015 11:48, 6 Antworten
Hallo Linuxer, Bisher habe ich meine DVD´s mit linDVD unter openSUSE abgespielt. Mit der Versi...
Kontrollleiste SuSE 12.3 gestalten
Roland Welcker, 31.12.2014 14:06, 1 Antworten
Wie bekomme ich das Icon eines beliebigen Programms (aktuell DUDEN) in die Kontrollleiste und kan...
flash-player
roland reiner, 27.12.2014 15:24, 7 Antworten
Mein Flashplayer funktioniert nicht mehr-Plug in wird nicht mehr unterstütz,auch über google chro...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Claws-Malíl_Empfangsbestätigung
Uwe Herrmuth, 29.01.2015 09:00
Hallo Karl-Heinz, Karl-Heinz schrieb am 28.01.2015 um 19:47: > Gut, hab ich also mal eine Mail mit anges...
Re: [EasyLinux-Ubuntu] Trinity was:KMail2 / fetchmail
Uwe Herrmuth, 29.01.2015 00:49
Hallo Wolfgang, Wolfgang Voelker schrieb am 28.01.2015 um 17:09: > hier nur mal kurz (damit es komplett...
Re: [EasyLinux-Ubuntu] Trinity was:KMail2 / fetchmail
Uwe Herrmuth, 29.01.2015 00:39
Hallo Stefan, Heinz-Stefan Neumeyer schrieb am 28.01.2015 um 10:15: > > Auf lange Sicht werden wir un...
[EasyLinux-Ubuntu] Jessie RC1
Gerhard Blaschke, 28.01.2015 22:02
Hallo Liste, habe mir eine Netinstall amd-64 f. Jessie RC1 gebrannt. bei expert install hat es gehakt bei d...
[EasyLinux-Ubuntu] Claws-Malíl_Empfangsbestätigung
Karl-Heinz, 28.01.2015 19:47
Hallo zusammen, ich muss mit CM eine Mail mit einer "Empfangsbestätigung" versenden. Das geht ja...