Networkmanager erkennt LAN-Verbindung nicht mehr

Autor

Samstag, 22. Mai 2010 15:26:44

Hallo,
ich bich leider noch nicht so richtig fit mit Linux und hoffe ihr könnt mir helfen.
Ich benutze Opensuse 11.2 als Betriebsystem und von meiner Wohnung wird mir ein Internetzugang bereitgestellt,der über einen Proxy Server läuft.Die Daten von Ip-Adresse,DNS-Adresse und dem Gateway habe ich in Yast in die Proxy-Dienste und in den Networkmanager eingetragen.Nach der Neuinstallation fragte mich der NM immer nach dem Passwort für die Brieftasche und ich konnte mich nach der Eingabe proplemlos mit Kopete,Thunderbird usw verbinden.Im NM sah ich dann immer seit wann die Verbindung aktiv ist.Nach einem Update wird kein Passwort mehr für die digitale Brieftasche verlangt und in der Verbindungsübersicht steht bei Verbindung "never".Ich kann mich leider nicht mehr zu Kopete und Thunderbird verbinden auch wenn ich die Proxy-Daten dort eingebe.Kopete verbindet sich leider auch nicht mehr.Das surfen im Internet mit dem Firefox funktioniert proplemlos sowie die Onlinaktualisierung und das Installieren von Software.Was leider nicht funktioniert ist das hinzufügen von Online-Repository.Was kann ich tun,das der NM die Lan-Verbindung wieder erkennt und das ich wieder auf alle Dienste zugreigfen kann?!Ich hoffe ich habe es nicht zu kompliziert geschrieben,über Hilfe wäre ich sehr froh.

Anonym 5837

3 Antworten


Antworten
NM oder YaST
Marcel Hilzinger, Donnerstag, 27. Mai 2010 10:42:21
Ein/Ausklappen

Hallo Marco,
du solltest das Netzwerk entweder in YaST oder über den Netzwerkmanager einrichten, nicht beides. Am besten zunächst mal den Netzwerkmanager ausschalten. Dazu in YaST unter den Netzwerkeinstellungen auf dem Reiter "Globale Optionen" die Checkbox "Traditionelle Methode mit ifup" ankreuzen, dann die benötigten Angaben machen.

Wenn es so nicht klappt, dann melde dich noch einmal.


Bewertung: 126 Punkte bei 32 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: NM oder YaST
Anonym 5837, Montag, 31. Mai 2010 22:09:04
Ein/Ausklappen

Hallo ,
habe beide Versionen ausprobiert.Leider ohne Erfolg.Per NM verbindet er sich ohne Passwort ,alle Daten sind dort hinterlegt.Ich muß dann extra die Netzwereinstellungen im Firefox vornehmen ,damit es mit dem surfen funktioniert.Das gleiche Problem tritt auf wenn ich den NM ausschalte und es mit der ifup -Methode mache.Vorher hat alles prima funktioniert.weißt du vielleicht noch Rat?


Bewertung: 89 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: NM oder YaST
DieterD (unangemeldet), Mittwoch, 09. Juni 2010 20:16:08
Ein/Ausklappen

Hallo,

empfehle noch mal upzudaten. Vermutlich waren anscheinend Fehler gemacht worden, die vielleicht wieder behoben wurden.

Bei mir waren vor kurzen davon die suspend to ram/diks functions betroffen. Mit dem nächsten Update bin ich diese wieder los geworden.

Gruß
Dieter



Bewertung: 122 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 0 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 0 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Text von Linux nach Win
Matthias Müller, 30.06.2015 22:46
Hallo, Am Dienstag, 30. Juni 2015 schrieb ac_ro: > Hallo Liste, > > mir sind wieder die zwei...
Re: [EasyLinux-Ubuntu] Enigmail
Wolfgang Tiedemann, 30.06.2015 22:29
???3???6?2?15????19??8??????????????????????????????????????????????????????????????3????????2?15?18?26?45?????...
Re: [EasyLinux-Ubuntu] Enigmail
Wolfgang Tiedemann, 30.06.2015 22:22
???3???6?2?15????2??35????????????????????????????????3??????2?15?18?26?45???2?????????????????????????????????...
Re: [EasyLinux-Ubuntu] Text von Linux nach Win
Uwe Herrmuth, 30.06.2015 20:43
Hallo Willi, ac_ro schrieb am 30.06.2015 um 10:13: > mir sind wieder die zwei Welten an den Kopf gefloge...
Re: [EasyLinux-Ubuntu] Enigmail
Karl-Heinz, 30.06.2015 20:35
Am Tue, 30 Jun 2015 18:26:45 +0200 schrieb "W.Tiedemann" : Hallo Wolfgang, > Mein zweites Pr...