Medion Laptop 98000, kein Ton am Lautsprecher

Vincenc Magasch - Montag, 25. Januar 2010 15:20:52 - 4 Antworten

Hallo,
ich habe auf meinem Laptop UNBUTO instaliert,
leider ist der Ton nur mit Kopfhörer zu hören.
Die Lautsprecher sind nicht aktiv. Weis jemand, wie diese Problem zu lösen were.
Es handelt sich um ein Laptop von der Firma Medion Typ. 98000.
Vielen Dank
V. Magasch

Antworten
Sound auf Medion 98000
hutz (unangemeldet), Mittwoch, 27. Januar 2010 19:18:58
Ein/Ausklappen

Hallo,
schau mal hier:

http://forum.ubuntuusers.de...00-audio-treiber/#post-1777442

Damit läufts bei mir unter Ubuntu 9.04 und 9.10


Bewertung: 199 Punkte bei 82 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Korrigiere...
Mathias Riesel (unangemeldet), Montag, 25. Januar 2010 16:55:45
Ein/Ausklappen

Du meinst Ubuntu. Wenn du schon eine Frage stellst, dann achte doch bitte darauf, dass diese auch korrekt ist.


Bewertung: 197 Punkte bei 69 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Korrigiere...
René Franke, Montag, 25. Januar 2010 20:31:44
Ein/Ausklappen

Es ist allerdings erstaunlich, wie viele Treffer man erhält, wenn man tatsächlich nach "Unbutu" suchen lässt. Auf diesem Weg stößt man sogar auf so absonderliche Sachen wie "Red Heat". Dann fehlen ja nur noch "Daisyan", "KUH/Linux" und "Schlappware"...

René



Bewertung: 282 Punkte bei 40 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Korrigiere...
BiBaBuzemann , Mittwoch, 27. Januar 2010 09:50:51
Ein/Ausklappen

Das geht dann, in den Bereich Humor, ich hab köstlich gelacht.

Zum Artikel schreiber:

Poste doch bitte mal die ausgaben von:


lspci
lsmod | grep snd
cat /proc/asound/Intel/codec#?|grep Codec
cat /proc/asound/cards


Vielleicht kann Dir dann jemand etwas hilfreiches schreiben.
Achja diese Befehle solltest du mit Konsole oder Xterm, also auf der Kommandozeile benutzen.

Sonst kannst Du Dir ja auch mal diesen Link zur Gemüte führen:

http://wiki.ubuntuusers.de/Soundprobleme#Installation


Bewertung: 240 Punkte bei 51 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Develop Drucker
Jürgen Kos, 27.02.2017 18:15, 0 Antworten
Hallo Comunity. Ich habe nen älteren Developdrucker D3550iD und wollte ihn ins Netzwerk einbin...
Probleme mit der Maus
Thomas Roch, 21.02.2017 13:43, 1 Antworten
Nach 20 Jahren Windows habe ich mich zu Linux Ubuntu probeweise durchgerungen!!! Installation - k...
KWin stürzt ab seit Suse Leap 42.2
Wimpy *, 21.02.2017 09:47, 4 Antworten
OpenSuse 42.2 KDE 5.8.3 Framework 5.26.0 QT 5.6.1 Kernel 4.4.46-11-default 64-bit Open-GL 2....
Shell-Befehl zur Installation von Scanner-Treiber
Achim Zerrer, 15.02.2017 12:13, 10 Antworten
Hallo, ich habe Einen Brother Drucker mit Scanner. Nachdem ich mit Hilfe der Community den Druck...
kiwix öffnet ZIM Datei nicht
Adrian Meyer, 13.02.2017 18:23, 1 Antworten
Hi, ich nutze Zim Desktop für mein privates Wiki. Fürs Handy habe ich mir kiwix heruntergelade...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Installation von Mint 18.1 geht nicht
Rainer, 27.02.2017 09:00
Hallo Heiko, Am Mon, 27 Feb 2017 02:10:18 +0100 schrieb Heiko Ißleib : > > > > Ich denke,...
Re: [EasyLinux-Ubuntu] Installation von Mint 18.1 geht nicht
Heiko, 27.02.2017 03:49
Am Samstag, 25. Februar 2017, 17:46:52 schrieb Uwe Herrmuth: Hallo Uwe, hallo Gerhard,hallo an alle, >...
Re: [EasyLinux-Ubuntu] Installation von Mint 18.1 geht nicht
Heiko, 27.02.2017 02:10
Am Montag, 27. Februar 2017, 01:04:01 schrieb Rainer: Hallo. > Am Mon, 27 Feb 2017 00:33:34 +0100 >...
Re: [EasyLinux-Ubuntu] Installation von Mint 18.1 geht nicht
Rainer, 27.02.2017 01:04
Am Mon, 27 Feb 2017 00:33:34 +0100 schrieb Alfred Zahlten : > >> > >> Installation von...
Re: [EasyLinux-Ubuntu] Installation von Mint 18.1 geht nicht
Alfred Zahlten, 27.02.2017 00:33
Am 26.02.2017 um 14:03 schrieb Rainer: Hallo zusammen, > mir scheint, dass bei Dir schon im ersten Ansat...