M Player

Viktor Tenini - Freitag, 11. November 2005 19:27:22 - 2 Antworten

Hallo Zusammen!
Leider habe ich immer noch das Problem mit allen Playern(LVC/MPlayer usw!
Kann mir jemand sagen wie ich den MPlayer zum laufen bringe?In der Systemaktualisierung erscheint immer beim MPlayer ein goldenes Schloss!
Heisst das das ich keinen Zugriff habe oder was!w32codec habe ich auch installiert aber leider läuft gar nichts!!Wo ist der erfahrene Profi der mir bitte Schritt für Schritt helfen kann???
Vielen herzlichen
Dank im Voraus!
Gruss Viktor

Antworten
Re: M Player
Benjamin Quest, Dienstag, 15. November 2005 08:13:43
Ein/Ausklappen

Gegenfragen. Aus welcher Quelle hast Du den mplayer installiert? Wenn es der von packmanlinks2linux sein sollte bist Du schon einen Schritt weiter, denn der von SuSE eventuell mitgelieferte ist verkrüppelt.

win32codecs sind also installiert?, na dann mußt Du wahrscheinlich nur noch in den mplayer preferences den Ort der Codecs angeben. Wobei ich Dir da jetzt keine klickanleitung geben kann, da ich xine benutze, aber generell sollte das nicht so schwer zu finden sein.

Und noch ein genereller Tipp: das Programm einfach mal aus der Konsole starten, meist mit:

[deinprompt@home:~]$ namedesprogs /pfad/zu/aufzurufendedatei.mpg

-> es gibt dann meist eine informative Fehlermeldung aus was wo nicht geht.


Bewertung: 210 Punkte bei 22 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: M Player
Jan Kandziora, Freitag, 11. November 2005 21:57:26
Ein/Ausklappen

Erstmal: Immer Name und Versionsnummer der Distribution schreiben, sonst tappen wir im Dunkeln.

In der Systemaktualisierung erscheint immer beim MPlayer ein goldenes Schloss!

In SuSEs YaST heißt das, dass das Paket auf "geschützt" gesetzt wurde, meistens, weil es nicht zum Lieferumfang der Distribution gehört. Es wird von YaST nicht weiter angefasst.

So, und nun startest du den Mplayer am besten mal aus einer "Konsole" heraus und postest die erscheinenden Meldungen hier. Dann können wir dir weiterhelfen.

mplayer /pfad/zum/video Jan


Bewertung: 130 Punkte bei 25 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 1 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 3 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...
Ubuntu 16 LTE installiert, neustart friert ein
Matthias Nagel, 10.09.2016 01:16, 3 Antworten
hallo und guten Abend, hab mich heute mal darangewagt, Ubuntu 16 LTE parallel zu installieren....

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Aufhaenger beim herunter fahren
Richard Kraut, 24.09.2016 19:13
Am Samstag, den 24.09.2016, 18:51 +0200 schrieb Andreas Klopfleisch: > Leider scheint die offizielle Deut...
Re: [EasyLinux-Suse] PConverter
Richard Kraut, 24.09.2016 19:07
Am Freitag, den 23.09.2016, 12:36 +0200 schrieb Horst Schwarz: > ich nutze Leap42.1 mit firefox. > Fi...
[EasyLinux-Suse] Aufhaenger beim herunter fahren
Andreas Klopfleisch, 24.09.2016 18:51
HalloLeider scheint die offizielle Deutsche Mailingliste für SUSE keine Mitglieder mehr anzzunehmen. D...
Re: [EasyLinux-Suse] PConverter
Jan-Uwe, 24.09.2016 12:15
On Sat, 24 Sep 2016 12:10:20 +0200 heiko.issleib@gmail.com wrote: > http://www.2-remove-virus.com/de...
Re: [EasyLinux-Suse] PConverter
heiko.issleib@gmail.c, 24.09.2016 12:10
Am Freitag, 23. September 2016, 12:36:55 schrieb Horst Schwarz: Hallo, > ich nutze Leap42.1 mit firefox. &g...