LinuxUser 8/2012 EcoDisc ist fehlerhaft

Autor

Samstag, 14. Juli 2012 17:58:02

Hallo,
wenn man Linux Mint von der DVD starten möchte, kommt immer eine Fehlermeldung:
...
(initramfs) /sbin/mount.ntfs: line 1: ELF: not fount
/sbin/mount.ntfs: line 2: : not found
/sbin/mount.ntfs: line 3: syntax error: unexpected "blunk"
mount: mounting /dev/sda1 on /isodevice failed: no such device

Could not find the ISO /isos/linuxmint-13-cinnamin-dvd-32bit.iso
...

Kennt jemand das Problem? Ich hatte es bei LinuxUser reklamiert. Die haben mir aber nur noch so eine defekte DVD geschickt.

Gruß
f.

Frank Ebert

2 Antworten


Antworten
Fehler beim Mounten
TT (unangemeldet), Mittwoch, 18. Juli 2012 12:04:21
Ein/Ausklappen

Die zeile mit .ntfs lässt darauf schliessen dass ein NTFS Dateisystem im Weg ist. Entweder hast du die Installation auf ein NTFS Dateisystem starten wollen oder die DVD hat beim brennen ein falsches Format bekommen.


Bewertung: 99 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Fehler beim Mounten
Erik Bärwaldt, Montag, 23. Juli 2012 08:19:41
Ein/Ausklappen

So ist es. Sofern auf der Festplatte des Rechners ein Windows 7 installiert ist, erscheint diese Fehlermeldung. Nach Löschen der Windows-Partition lässt sich Mint problemlos starten.


Bewertung: 97 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 21.04.2015 20:14
Hallo Hartmut, Am Tue, 21 Apr 2015 09:21:48 +0200 schrieb Hartmut Haase : > > HPLIP ist hier in Bet...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Richard Kraut, 21.04.2015 19:02
Am Dienstag, den 21.04.2015, 01:08 +0200 schrieb Gerhard Blaschke: > Irrtum. Kam allerdings nicht gleich,...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 21.04.2015 09:21
Hallo Rainer, > HPLIP ist hier in Betrieb. dann würde ich mal hp-setup ausführen, um zu sehen, ob alle b...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 01:08
Nachtrag: Am 21.04.2015 um 00:34 schrieb Gerhard Blaschke: > Am 20.04.2015 um 19:59 schrieb Richard Krau...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 00:34
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...