Leerer Desktop nach Installation

Autor

Sonntag, 09. Januar 2005 19:39:37

Ich habe folgendes Problem:

SuSE Linux 9.2 lässt sich, bis zum Reboot, problemlos auf meinem System installieren (die Hardware wird soweit richtig erkannt), allerdings wird nach dem Reboot nur ein leerer Bildschirm mit der Hintergrundfarbe des KDE Desktop und einem Mauszeiger angezeigt.

Zum System:

Monitor: TFT
Grafikkarte: Nvidia Geforce 6800

Systemleistung schwankt zwischen 99% und 100% idle.

rcxdm status sagt kdm unused

Nach rcxdm restart wird ein leerer Bildschirm mit Mauszeiger geladen.

Im YaST wird die Grafikkarte wie folgt erkannt:

NVidia 0x0041 (nv)
Monitor: Unknown (30-33kHz / 43-72 Hz)
Auflösung: 640x486
Farbtiefe: 16 Bit

3D-Beschleunigung:
Deaktiviert

Wenn ich ändern auswähle, wird SaX2 gestartet und dieser hängt sich
mit Lade CDB Datendatei: Pointers bei 0% auf.

Im Log (XFree86) steht noch etwas von Fonts, die nicht gefunden werden können (wie geschrieben, es handelt sich um eine komplette Neusintalltion).

Der Support von SuSE / Novell sagt dazu, ich solle mit
vga=normal oder vga=791 booten, was zu dem Ergebnis führt,
dass wieder nur ein leerer Bildschirm mit Mauszeiger geladen wird.

Weiterhin wurde empfohlen, den Linuxtreiber von NVIDIA zu installieren.

Was ich ebenfalls probiert habe, obwohl nicht ganz sicher ist, ob es wirklich an den Treibern liegt.

Allerdings wird bei der Installation des NVidia-Treibers der kernel source nicht gefunden (obwohl dieser mit Yast installiert wurde).
Da unbekannt ist, auf welches Verzeichnis man mit --kernel-source-path verweisen muss, hilft diese Option auch wenig.

Hier also die Frage, gibt es eine Anleitung, mit der man auch als nicht Linux-Spezialist ein SuSE Linux 9.2 mit einer Geforce 6800
zum laufen bekommt?

Peter Muster

1 Antworten


Antworten
Re: Leerer Desktop nach Installation
Martin Pflügl, Montag, 10. Januar 2005 20:20:12
Ein/Ausklappen

Also ich kann auch nur vermuten, da ich selbst keine Probleme mit meiner 6800 auf SuSE 9.2 habe. Alerdings habe ich gleich nach der Installation den Nvidia-treiber installiert. Dafür must du allerdings im Textmodus booten. eine beschreibung zur installation liegt dem Treiber bei. Achja, den Treiber giebts unter folgendem link.

[1] http://www.nvidia.com/objec...nux_display_ia32_1.0-6629.html



Bewertung: 175 Punkte bei 41 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 4 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] verschwundenen IT-Marken (OT)
Arnd, 21.09.2014 00:22
On 21.09.2014 00:03, Alfred Zahlten wrote: > Am 20.09.2014 um 21:21 schrieb Karl-Heinz: >> Am Sat,...
Re: [EasyLinux-Ubuntu] verschwundenen IT-Marken (OT)
Alfred Zahlten, 21.09.2014 00:03
Am 20.09.2014 um 21:21 schrieb Karl-Heinz: > Am Sat, 20 Sep 2014 20:36:13 +0200 > schrieb Arndt Överm...
Re: [EasyLinux-Ubuntu] verschwundenen IT-Marken (OT)
Arnd, 20.09.2014 23:57
On 20.09.2014 21:21, Karl-Heinz wrote: > Am Sat, 20 Sep 2014 20:36:13 +0200 > schrieb Arndt Övermann...
Re: [EasyLinux-Suse] zypper up: Paketaktualisierung braucht ewig
Heinz-Stefan Neumeyer, 20.09.2014 23:17
Am Samstag, den 20.09.2014, 22:29 +0200 schrieb Heiko Ißleib: Hallo Heiko > > Welche Version hast...
Re: [EasyLinux-Suse] zypper up: Paketaktualisierung braucht ewig
Heiko, 20.09.2014 22:29
Am Samstag, 20. September 2014, 21:18:39 schrieb H.-Stefan Neumeyer: Hallo Stefan., > > schon gest...