Leerer Desktop nach Installation

Autor

Sonntag, 09. Januar 2005 19:39:37

Ich habe folgendes Problem:

SuSE Linux 9.2 lässt sich, bis zum Reboot, problemlos auf meinem System installieren (die Hardware wird soweit richtig erkannt), allerdings wird nach dem Reboot nur ein leerer Bildschirm mit der Hintergrundfarbe des KDE Desktop und einem Mauszeiger angezeigt.

Zum System:

Monitor: TFT
Grafikkarte: Nvidia Geforce 6800

Systemleistung schwankt zwischen 99% und 100% idle.

rcxdm status sagt kdm unused

Nach rcxdm restart wird ein leerer Bildschirm mit Mauszeiger geladen.

Im YaST wird die Grafikkarte wie folgt erkannt:

NVidia 0x0041 (nv)
Monitor: Unknown (30-33kHz / 43-72 Hz)
Auflösung: 640x486
Farbtiefe: 16 Bit

3D-Beschleunigung:
Deaktiviert

Wenn ich ändern auswähle, wird SaX2 gestartet und dieser hängt sich
mit Lade CDB Datendatei: Pointers bei 0% auf.

Im Log (XFree86) steht noch etwas von Fonts, die nicht gefunden werden können (wie geschrieben, es handelt sich um eine komplette Neusintalltion).

Der Support von SuSE / Novell sagt dazu, ich solle mit
vga=normal oder vga=791 booten, was zu dem Ergebnis führt,
dass wieder nur ein leerer Bildschirm mit Mauszeiger geladen wird.

Weiterhin wurde empfohlen, den Linuxtreiber von NVIDIA zu installieren.

Was ich ebenfalls probiert habe, obwohl nicht ganz sicher ist, ob es wirklich an den Treibern liegt.

Allerdings wird bei der Installation des NVidia-Treibers der kernel source nicht gefunden (obwohl dieser mit Yast installiert wurde).
Da unbekannt ist, auf welches Verzeichnis man mit --kernel-source-path verweisen muss, hilft diese Option auch wenig.

Hier also die Frage, gibt es eine Anleitung, mit der man auch als nicht Linux-Spezialist ein SuSE Linux 9.2 mit einer Geforce 6800
zum laufen bekommt?

Peter Muster

1 Antworten


Antworten
Re: Leerer Desktop nach Installation
Martin Pflügl, Montag, 10. Januar 2005 20:20:12
Ein/Ausklappen

Also ich kann auch nur vermuten, da ich selbst keine Probleme mit meiner 6800 auf SuSE 9.2 habe. Alerdings habe ich gleich nach der Installation den Nvidia-treiber installiert. Dafür must du allerdings im Textmodus booten. eine beschreibung zur installation liegt dem Treiber bei. Achja, den Treiber giebts unter folgendem link.

[1] http://www.nvidia.com/objec...nux_display_ia32_1.0-6629.html



Bewertung: 170 Punkte bei 34 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...
Öhm - wozu Benutzername, wenn man dann hier mit Klarnamen angezeigt wird?
Thomas Kallay, 03.07.2014 20:30, 1 Antworten
Hallo Team von Linux-Community, kleine Zwischenfrage: warum muß man beim Registrieren einen Us...
openSUSE 13.1 - Login-Problem wg. Fehler im Intel-Grafiktreiber?
Thomas Kallay, 03.07.2014 20:26, 8 Antworten
Hallo Linux-Community, habe hier ein sogenanntes Hybrid-Notebook laufen, mit einer Intel-HD460...
Fernwartung für Linux?
Alfred Böllmann, 20.06.2014 15:30, 7 Antworten
Hi liebe Linux-Freunde, bin beim klassischen Probleme googeln auf www.expertiger.de gestoßen, ei...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] HL304cn 32bit auf 64bit
Alfred Zahlten, 31.07.2014 23:05
Am 31.07.2014 um 10:52 schrieb Thomas Lueck: > > Am Mittwoch, den 30.07.2014, 23:47 +0200 schrieb Alf...
Re: [EasyLinux-Ubuntu] Nächste_LTS_vers.
Mahmud Al-Ahmed, 31.07.2014 22:34
????????31?????2?14?22?16?55???2???????????????????????????????????????????????????????????????????????????????...
Re: [EasyLinux-Ubuntu] Nächste_LTS_vers.
Joerg Guenther, 31.07.2014 22:16
Am 31.07.2014 um 21:13 schrieb Mahmud Al-Ahmed: > On Thu, 31 Jul 2014 20:23:46 +0200 > Joerg Guenther...
Re: [EasyLinux-Ubuntu] Nächste_LTS_vers.
Joerg Guenther, 31.07.2014 22:02
Am 31.07.2014 um 20:39 schrieb Frank: > Am Thu, 31 Jul 2014 20:23:46 +0200 > schrieb Joerg Guenther :...
Re: [EasyLinux-Ubuntu] Nächste_LTS_vers.
Mahmud Al-Ahmed, 31.07.2014 21:28
On Thu, 31 Jul 2014 21:19:35 +0200 Frank wrote: Hallo > Und wieso geht jetzt alles wieder einwandf...