Lan-Verbindung wird oft unterbrochen

Autor

Donnerstag, 16. April 2009 16:45:08

Hallo zusammen

Ich habe mir vor kurzem einen neuen Desktop-Computer gekauft.

Marke Asus
Motherboard Asus P5QL Pro
Prozessor Intel Core 2 Duo
Arbeitsspeicher 4 GB DDR2
Gigabit Lan Onboard

Zur Zeit läuft Ubuntu 9.10 Beta auf dem Rechner, ich weiss man sollte eigentlich keine Alpha oder Beta auf dem Produktivrechner haben. Dafür laufen aber alle Geräte, vor allem der Scanner und die Onboard-Soundkarte.

Das Problem ist, dass die Internetverbindung ständig unterbrochen wird. Wenn die Downloadrate hoch ist (ca. 2 Mb/Sec), wechselt die Verbindung pausenlos in den Offline-Modus und dann gleich wieder in Online-Status.

Ich habe vorher einige 64bit-Distris ausprobiert, na ja die Geräteerkennung war wirklich total unterschiedlich gut. Aber das Verbindungsproblem haben alle gehabt.

Vielleicht hat jemand eine Idee wie das Problem gelöst werden kann?

Herzliche Grüsse


Gilbert Strickler




Gilbert Strickler

2 Antworten


Antworten
Evtl. IRQ Problem
Christian Schuglitsch, Montag, 20. April 2009 22:00:20
Ein/Ausklappen

Du koenntest mal
dmesg
aufrufen und nach verdaechtigen Meldungen Ausschau halten.
cat /proc/interrupts
ist evtl. auch hilfreich.
Vielleicht ist ein Kernelparameter beim Booten die Loesung:
mem=nopentium noapic nolapic

Schon nach deinem Probem gegooglet?

Viel Glueck.




Bewertung: 183 Punkte bei 20 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Mainboard kaputt?
Marcel Hilzinger, Donnerstag, 16. April 2009 19:12:35
Ein/Ausklappen

Wenn diverse Linux-Distributionen mit dem Problem kämpfen, dann ist entweder der Linux-Treiber für die Onboard-Karte schlecht oder das Mainboard kaputt/schlechtes Design.

Eine Netzwerkkarte kostet 10 Euro. In einen freien PCI-Slot einbauen, Onboard-LAN im BIOS ausschalten und dann ist Ruhe....


Bewertung: 166 Punkte bei 23 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Gforce 7650 GS
Heiko, 29.03.2015 21:13
Am Sonntag, 29. März 2015, 18:44:19 schrieb Gerhard Blaschke: Hallo Gerhard, > > > >> wel...
Re: [EasyLinux-Suse] Meine beiden Anfagen abgeschlossen
Christoph Gemeinhardt, 29.03.2015 18:51
Ich habe heute Nachmittag neu installiert. Zuerst sah es ganz gut aus. Dann habe ich aktualisiert und bekomme...
Re: [EasyLinux-Ubuntu] Gforce 7650 GS
Gerhard Blaschke, 29.03.2015 18:44
Am 29.03.2015 um 16:00 schrieb Heiko Ißleib: > Am Sonntag, 29. März 2015, 15:19:40 schrieb Gerhard Blaschk...
Re: [EasyLinux-Ubuntu] Midnight Commander
Joachim Puttkammer, 29.03.2015 16:56
Am Sonntag, 29. März 2015 schrieb Karl-Heinz: > Irgendwie müsste es auch gehen dem Starter für das Termina...
Re: [EasyLinux-Ubuntu] Gforce 7650 GS
Heiko, 29.03.2015 16:00
Am Sonntag, 29. März 2015, 15:19:40 schrieb Gerhard Blaschke: Hallo Liste, > welchen Treiber verwendet m...