LAMP-System mit Speicherproblem

Autor

Montag, 11. April 2005 21:52:51

Hi Leute,

vorweg: Ich bin definitiv kein Linux-Profi, also drückt bitte ein Auge zu bei meinen Fragen happy

Ich betreite einen Rootserver bei 1und1 mit 1GB RAM, der nun nach einer Uptime von 15 Tagen 97% Speicherauslastung aufweist, zumindest sagt mir das Plesk (ich mag das Ding auch nicht, aber es gibt Leute, die mit dem Server arbeiten, die noch weniger Ahnung haben, als ich). Ich habe den Server heute neu gestartet, was zunächst mal geholfen hat. An welcher Stelle sollte ich eurer Meinung nach zunächst nach Speicherfressern schauen? Vielleicht kann ich einige der Apache-Module rausschmeißen..

Server-Konfiguration folgt im Footer. Wäre super, wenn ihr mir helfen könntet.

Viele Grüße Jo

--
GenuineIntel, Intel(R) Pentium(R) 4 CPU 2.80GHz
Version psa v7.5.2_build75050204.16 os_SuSE 9.1
OS Linux 2.6.9-041221

psa 7.5.2-suse9.1.build75050128.10
httpd 2.0.49-27.18.3
bind 9.2.3-76
courier-imap 3.0.8-suse9.1.build75050128.10
frontpage 5.0.2.2634
mailman 2.1.4-83.10
mysql 4.0.18-32.9 (concurrent)
mysql 4.1.10a (concurrent)
webalizer 2.01-720
php 4.3.4-43.22
psa-migration-manager 7.5.2-suse9.1.build75050207.16
SSHTerm 0.2.2-suse9.1.build75050128.10
spamassassin 2.64-3.2
psa-qmail 1.03-suse9.1.build75050128.10
psa-qmail-rblsmtpd 0.70-suse9.1.build75050128.10
psa-proftpd 1.2.10-suse9.1.build75050128.10
psa-logrotate 3.7-suse9.1.build75050128.10
psa-spamassassin 7.5.2-suse9.1.build75050128.10
mod_perl 1.99_12_20040302-33
perl-Apache-ASP 2.57-suse9.1.build75050128.10
psa-bu 7.5.2-suse9.1.build75050128.10
psa-api-rpc 7.5.2-suse9.1.build75050128.10

Jo Geske

3 Antworten


Antworten
Re: LAMP-System mit Speicherproblem
Hans-Peter Hoefer, Dienstag, 12. April 2005 06:50:39
Ein/Ausklappen

Hallo!
Kein Grund zur Sorge, der volle Speicher beeinflusst die Performance nicht negativ, im Gegenteil. Linux nutzt den Hauptspeicher im laufenden Betrieb als Cache, so dass es ganz normal ist, wenn nur wenig Hauptspeicher frei ist.

Viele Grüße
MacClassic


Bewertung: 193 Punkte bei 23 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: LAMP-System mit Speicherproblem
Reinhard Holler, Dienstag, 12. April 2005 08:48:53
Ein/Ausklappen

Man kann es sich sogar genau ansehen: führe mal das Kommando "free" in einer Shell aus. In der ersten Zeile wirst Du in etwa die Dir bekannten Werte sehen. Interessant ist aber die zweite Zeile (+/- cache o.ä. steht da dran). Da kannst Du erkennen, wieviel Speicher die Programme tatsächlich benötigen.



Bewertung: 252 Punkte bei 22 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: LAMP-System mit Speicherproblem
Jo Geske, Dienstag, 12. April 2005 10:35:29
Ein/Ausklappen

Hi! Vielen Dank für eure Antworten. Ich dachte schon, mit dem Speicher wäre es wie bei Windows: Speicher voll, Kiste lahm! :-)

Viele Grüße

JO


Bewertung: 125 Punkte bei 22 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 1 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Umstellung_auf_64bit
Horst Schwarz, 06.07.2015 18:18
Hallo Norbert, ich danke dem Himmel, dass ich die Anfrage gestellt habe. Die Hinweise geben wichtige Hinwei...
Re: [EasyLinux-Suse] Umstellung_auf_64bit
Horst Schwarz, 06.07.2015 18:12
Hallo Heiko, vielen Dank für die umfangreichen Informationen. Ein großer Teil ist für mich sehr hilfreich u...
Re: [EasyLinux-Suse] Umstellung auf 64bit
Heiko, 06.07.2015 18:09
Am Montag, 6. Juli 2015, 17:52:31 schrieb Horst Schwarz: > Hallo Norbert, > > > Es gibt aber...
Re: [EasyLinux-Suse] Umstellung auf 64bit
Heiko, 06.07.2015 17:58
Am Montag, 6. Juli 2015, 17:22:15 schrieb Norbert Carle: Hallo Horst,hallo Norbert, > > ich hoffe,...
Re: [EasyLinux-Suse] Umstellung_auf_64bit
Horst Schwarz, 06.07.2015 17:52
Hallo Norbert, > Es gibt aber noch einen anderen Weg ohne Neuinstallation. > 1. Lade zunächst alle a...