Komme nicht auf die Gnome Benutzeroberfläche

Autor

Samstag, 04. September 2010 12:59:32

Hallo,

für meinen alten F Siemens Amilo Pro habe ich mir etwas ganz besonderes überlegt. Linux sollte drauf damit ich damit bisschen erfahrung sammeln kann.

Also hab ich mir von softwar.opensuse.org die 32 Bit Version 4GB groß runtergeladen und installiert. Dabei habe ich dann den Gnome desktop ausgewählt, ein paar Fehler bei der Installation übersprungen und nachdem alles fertig war, das System gestartet.

Nach dem Login kann ich jedoch nur mit kommandozeilen arbeiten. Nach 3 Stunden Komandozeilen aus verschiedensten online tutorials erstellen dachte ich mir, schön und gut sieht ziemlich professionell aus, was ich da mache aber ich will einfach nur ne Benutzeroberfläche mit den wichtigsten Internet funkionen.

Wie komm ich also nach langem reden auf die super Gnome Benutzeroberfläche

Merci

Dan

Daniel A.

5 Antworten


Antworten
Komme nicht auf die Gnome Benutzeroberfläche
sorbet (unangemeldet), Mittwoch, 20. Oktober 2010 23:56:27
Ein/Ausklappen

Sei froh!


Bewertung: 130 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Komme nicht auf die Gnome Benutzeroberfläche
Helmut (unangemeldet), Samstag, 04. September 2010 14:12:02
Ein/Ausklappen

Vielleicht hättest du bei der Installation die fehler nicht überspringen sollen?

Was sagt denn ein startx


Bewertung: 188 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Komme nicht auf die Gnome Benutzeroberfläche
Roland M. Egloff, Samstag, 04. September 2010 14:50:57
Ein/Ausklappen

Hallo Daniel,

Deine Idee von wegen Erfahrung sammeln ist gut, aber wie Helmut bereits geschrieben hat, Fehlermeldungen solltest Du dann nicht überspringen (oder diese zumindest notieren). Mein Vorschlag: boote Dein System mal von einer live Linux CD -- wenn dies nicht funktioniert hast Du möglicherweise Hardware kompatibilitäts Probleme (Du sagst ja dass der Rechner "alt" ist).

Eine openSUSE live Linux mit GNOME (oder KDE) Desktop kannst Du herunterladen von hier:

http://software.opensuse.org

(ein Image zum auf CD brennen)

Gruss,
Roland



Bewertung: 211 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Komme nicht auf die Gnome Benutzeroberfläche
atlan77 (unangemeldet), Freitag, 17. September 2010 15:11:22
Ein/Ausklappen

Hi!

Ich glaube das das einen ziemlich einfachen grund hat, warum er nicht auf die oberfläche kommt.

Nach meinem wissen kann es sein das der Arbeitsspeicher einfach nicht ausreichend ist. Der X-Server ist da leider ziemlich penieble.

Ich glaube der braucht mindestend 512MB oder 1GB Arbeitsspeicher.

Ciao Atlan77


Bewertung: 157 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Komme nicht auf die Gnome Benutzeroberfläche
Dennis _B, Freitag, 22. Oktober 2010 13:56:06
Ein/Ausklappen

Hey,

ziemlich wenig Informationen...
Was für ein Login? Auf dem Terminal oder Grafisch?

Also ein wenig mehr Bitte :)


Bewertung: 121 Punkte bei 4 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [gelöst]_Multisystem
Joachim Puttkammer, 28.02.2015 00:20
Am Freitag, 27. Februar 2015 schrieb Uwe Herrmuth: > und "$SUDO_USER" durch den Usernamen des ge...
Re: [EasyLinux-Ubuntu] Eclipso
Gerhard Blaschke, 27.02.2015 23:13
Hi Heiko, Am 27.02.2015 um 20:30 schrieb Heiko Ißleib: > Am Freitag, 27. Februar 2015, 19:35:27 schrieb...
Re: [EasyLinux-Suse] GRUB
Heiko, 27.02.2015 22:33
Am Freitag, 27. Februar 2015, 21:17:40 schrieb Richard Kraut: > Am Donnerstag, den 26.02.2015, 22:38 +0100...
Re: [EasyLinux-Suse] GRUB
Richard Kraut, 27.02.2015 21:17
Am Donnerstag, den 26.02.2015, 22:38 +0100 schrieb Dietmar Schlosser: automatisch entfernt Sieht für mich n...
Re: [EasyLinux-Ubuntu] UBUNTU Smartphone
Heiko, 27.02.2015 20:51
Am Donnerstag, 26. Februar 2015, 19:16:49 schrieb Wolfgang Voelker: Hallo. > Hallo Frank, Hallo Thomas,...