Kmail - Imap Konto - Mails ohne Inhalt

Autor

Dienstag, 04. September 2012 16:45:41

Hallo,
vielleicht hat hier schon jemand eine Lösung für folgendes Problem:
Ich nutze kmail 4.8.4 unter ubuntu 12.4.
Ich habe ein imap-konto bei meinem DSL Betreiber eingerichtet.
Es kommt immer und immer und immer wieder vor, dass beim Starten von kmail bzw. beim Aktualisieren die mails im Eingang des imap-Postfachs ihres Inhalts beraubt werden.
Die mails sind dann ohne body, lediglich der header ist noch enthalten.
Auch wenn ich diese Emails danach im Webmailer öffne, ist der Inhalt zerstört.

Leider ist das Verhalten nicht klar reproduzierbar. Mal klappt alles, mal klappt es nicht...

Ich habe schon Stunden (eher Tage) im Netz nach Lösungen gesucht und eigentlich nur offene Fragen bzw. Statements wie
"Scheiß auf Akonadi/kmail, nutze irgendeine Alternative" gefunden.
Gibt es denn wirklich keine Lösung?

Links dazu z.B.
http://forum.ubuntuusers.de/topic/kmail-loescht-e-mails/
oder
http://kdeatopensuse.wordpr...elp-on-kde-pim-data-loss-bugs/
Schaut ganz unten mal das Statement
4 | Robert Abel
April 14, 2012 at 14:25
- so gehts mir auch langsam...

Gruß an alle

Mario Bube

1 Antworten


Antworten
Immer noch?
René (unangemeldet), Mittwoch, 05. September 2012 17:24:01
Ein/Ausklappen

Das mag frustierend klingen. Aber der Umstieg auf IMAP war auch bei mir gleichbedeutend mit dem Abschied von Kmail. Ist allerdings schon ein paar Jahre her.
Sollte sich da tatsächlich nichts geändert haben?


Bewertung: 212 Punkte bei 38 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Anwendungsmenü_für_Ubuntu
Hartmut Haase, 26.05.2015 20:28
Hallo Karl, > Das nächste Problem zeigt sich schon, wenn ich meinen >>Drucker (den ich zwar nur se...
Re: [EasyLinux-Ubuntu] Anwendungsmenü_für_Ubuntu
Gerhard Blaschke, 26.05.2015 20:18
Am 26.05.2015 um 18:03 schrieb Karl Opitz: > Hallo Richard > > Lange Rede, kurzer Sinn: >...
Re: [EasyLinux-Ubuntu] Anwendungsmenü_für_Ubuntu
Richard Kraut, 26.05.2015 20:15
Am Dienstag, den 26.05.2015, 18:03 +0200 schrieb Karl Opitz: > Lange Rede, kurzer Sinn: Das ist mir alles...
Re: [EasyLinux-Ubuntu] Xfce 4.10: Starter anders anordnen
Hartmut Haase, 26.05.2015 18:24
Hallo Gerhard, > Hast Du schon probiert (wie in einer früheren Mail angeregt), das Ganzer > bei einem...
Re: [EasyLinux-Ubuntu] Anwendungsmenü_für_Ubuntu
Karl Opitz, 26.05.2015 18:03
Hallo Richard Lange Rede, kurzer Sinn: Das ist mir alles viel zu umständlich und aufwendig. Das nächste Pro...