Kmail - Imap Konto - Mails ohne Inhalt

Mario Bube - Dienstag, 04. September 2012 16:45:41 - 1 Antworten

Hallo,
vielleicht hat hier schon jemand eine Lösung für folgendes Problem:
Ich nutze kmail 4.8.4 unter ubuntu 12.4.
Ich habe ein imap-konto bei meinem DSL Betreiber eingerichtet.
Es kommt immer und immer und immer wieder vor, dass beim Starten von kmail bzw. beim Aktualisieren die mails im Eingang des imap-Postfachs ihres Inhalts beraubt werden.
Die mails sind dann ohne body, lediglich der header ist noch enthalten.
Auch wenn ich diese Emails danach im Webmailer öffne, ist der Inhalt zerstört.

Leider ist das Verhalten nicht klar reproduzierbar. Mal klappt alles, mal klappt es nicht...

Ich habe schon Stunden (eher Tage) im Netz nach Lösungen gesucht und eigentlich nur offene Fragen bzw. Statements wie
"Scheiß auf Akonadi/kmail, nutze irgendeine Alternative" gefunden.
Gibt es denn wirklich keine Lösung?

Links dazu z.B.
http://forum.ubuntuusers.de/topic/kmail-loescht-e-mails/
oder
http://kdeatopensuse.wordpr...elp-on-kde-pim-data-loss-bugs/
Schaut ganz unten mal das Statement
4 | Robert Abel
April 14, 2012 at 14:25
- so gehts mir auch langsam...

Gruß an alle

Antworten
Immer noch?
René (unangemeldet), Mittwoch, 05. September 2012 17:24:01
Ein/Ausklappen

Das mag frustierend klingen. Aber der Umstieg auf IMAP war auch bei mir gleichbedeutend mit dem Abschied von Kmail. Ist allerdings schon ein paar Jahre her.
Sollte sich da tatsächlich nichts geändert haben?


Bewertung: 235 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Druckeraufträge_werden_angehalten-2
Richard Kraut, 26.08.2016 20:29
Am Mittwoch, den 24.08.2016, 21:31 +0200 schrieb alfred: > in LO ist der Drucker unter Print, General, gen...
Re: [EasyLinux-Ubuntu] GnuCash Finance Management unter Ubuntu LTS 16.04
Richard Kraut, 26.08.2016 20:14
Am Mittwoch, den 24.08.2016, 18:47 +0200 schrieb Karl Bertsche: > Was habe ich da falsch eingegeben? Auf...
Re: [EasyLinux-Suse] Floppy-Laufwerk
Richard Kraut, 26.08.2016 20:09
Am Freitag, den 26.08.2016, 10:28 +0200 schrieb Edgar Dombrowski: > // _2.2 df /dev/fd0_/ Der Gerätename...
Re: [EasyLinux-Suse] Floppy-Laufwerk
Willi Zelinka, 26.08.2016 16:37
Hallo Edgar, Am Fr August 26 2016, 10:28:48 schrieb Edgar Dombrowski: > Hallo, Linuxer. > > S...
Re: [EasyLinux-Suse] Floppy-Laufwerk
Udo Teichmann, 26.08.2016 14:54
Wenn ich von meinen ersten Schritten mit Computern Mitte der 80er das noch richtig zusammen bekomme,...