Kinternet

Autor

Sonntag, 13. Juni 2004 16:00:26

Hallo,
ich habe Suse 9.1 installiert, und ein Problem mit der automatischen Internet Abschaltung.

Ich verwende ein externes ACER Modem und habe unter YaST die automatische Trennung zum Internet bei nicht Benutzung aktiviert.
Lieder funktioniert diese nicht. Die Internet Verbindung wird nicht automatisch getrennt, obwohl definitiv alles ruhte.
Das Stecker-Symbol von Kinternet in der Fensterleiste zeigt jedoch auch in den Ruhephasen, symbolisch zumindest, das ein Datentransfer stattfindet.

Frage:
1.) Liegt das eventuell an irgendwelchen Internetprogramm die im Hintergrund laufen (z.B Suse Update). Wie finde ich diese, und wie schalte ich sie ab?
2.) Gibt es andere Ursachen?

Vielen Dank für die Hilfe
Grüße
Matthias Göttken

Matthias Göttken

4 Antworten


Antworten
Re: Kinternet
Johannes Kastl, Montag, 14. Juni 2004 11:50:42
Ein/Ausklappen

Hallo Matthias,

nur ein Schuss ins Blaue: Ich weiss, dass es unter 9.1 Probleme mit wvdial gab, und es da ein Update gibt (z.B. per yOU). Vielleicht ist das Schuld an der Misere. Bei mir haben da naemlich auch ein paar Sachen nicht so funktioniert.

Wie gesagt, nur ein Schuss ins Blaue.

OJ


Bewertung: 244 Punkte bei 28 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Kinternet
Doki Nafaso, Montag, 14. Juni 2004 19:30:53
Ein/Ausklappen

wvdial hat am Null-Device rumgefummelt. Für das beschriebene Problem kann das aber wohl kaum die Ursache sein.

An den Fragesteller: Hast du keinerlei Webseiten mehr geöffnet? Sonst kann es natürlich jederzeit sein, dass zum Beispiel ein Flash-Plugin Daten nachholt.

Ansonsten müsstest du mal deine Internet-Verbindung abhorchen, was da von wem übertragen wird, zum Beispiel mit ethereal.


Bewertung: 183 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Kinternet
joerg scheuplein, Montag, 14. Juni 2004 22:10:24
Ein/Ausklappen

Okay, bei mir klappt diese Geschichte. Allerdings habe ich auch manchmal die Anzeige eines Dateitransfers, jedoch sehr selten. Bei mir liegt es auch daran, das meine mails automatisch abgeholt werden.

Werden eventuell über cron Dienste gestartet, die Zugriff aufs Web haben (brauchen)??
Welche Leerlaufzeit hast du zum beenden der Verbindung eingestellt??


Bewertung: 200 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Kinternet
Doki Nafaso, Dienstag, 15. Juni 2004 00:15:58
Ein/Ausklappen

Welche Leerlaufzeit hast du zum beenden der Verbindung eingestellt??

180 Sekunden. Allerdings benutze ich "wvdial" für den Internetzugang.


Bewertung: 192 Punkte bei 25 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Verbindungen
    Die echten Vorteile von Linux gegenüber Windows zeigen sich erst im Netzwerk so richtig. Dieser Artikel erklärt, wie Sie unter OpenSuse per Modem, ISDN, DSL und WLAN ins Internet kommen.
  • SuSE Linux 8.0 Personal im Test
    Seit Mitte April ist die neue Nürnberger Distribution im Handel. Haupt-Features der Version 8.0 sind das brandneue KDE 3.0 sowie eine weiter vereinfachte Installation und Konfiguration. Unser Test sagt Ihnen, was Sie erwartet.
  • Ins Internet mit DSL, ISDN oder Modem
    Suse Linux unterstützt zur Internet-Anbindung die gesamte Palette verfügbarer Technologien. Wir zeigen Ihnen, wie Sie sich per DSL, ISDN oder Modem mit dem Netz der Netze verbinden.
  • Yakumo Power E-Net USB unter Linux
  • Online im Grünen
    Dein DSL, kein ISDN? Kein Problem. Mit aktuellen UMTS-Karten und einer Flatrate surfen Sie auch kabellos mit akzeptablem Speed und moderaten Kosten. LinuxUser zeigt, wie es funktioniert.

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Claws Mail: Export von Adressen
Rainer, 25.04.2015 19:17
Hallo Jörg, Am Thu, 16 Apr 2015 14:14:12 +0200 schrieb Rainer : > > > > > > Abschlie...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 23.04.2015 18:08
Hallo Rainer, mit meinem xubuntu 14.04 benutze ich simple scan 3.12.1 und hplip 3.15.4. Diese Version beko...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 23.04.2015 12:05
Hallo Hartmut, Am Wed, 22 Apr 2015 10:10:51 +0200 schrieb Hartmut Haase : > > > Also ohne auc...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 22.04.2015 10:10
Hallo Rainer, > Also ohne auch nur den Hauch einer Idee, was hier faul sein könnte, > bleibt es ein r...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 21.04.2015 20:14
Hallo Hartmut, Am Tue, 21 Apr 2015 09:21:48 +0200 schrieb Hartmut Haase : > > HPLIP ist hier in Bet...