Kein Ton bei Quicktime (.mov) mit Xine-Player

Karl Hollauer - Freitag, 14. Januar 2005 16:22:14 - 0 Antworten

Hallo !

Kann mir jemand helfen?

Ich hab bei Quicktime (.mov) - Format mit Xine zwar ein Bild, aber keinen
Ton:
Meldung: "use an unsupported Codec: Audio Codec: QDesign Audio v2 (QDM2)"

Ich hab System: SuSE Linux 9.0 (i586), libxine-verion (package libxine1)
ist 1_rc3a-0.pm.0

Sollte ich neuere libxine-verion benötigen bitte gleich download-Adresse
von mir sagen.

Danke für Eure Hilfe !

lg. Karl

Antworten

Ähnliche Artikel

  • Ab ins Vergnügen
    Multimedia sorgt bei vielen Linux-Umsteigern für mehr Frust als Lust. Das muss nicht sein, geht Linux doch mindestens so gut wie Windows mit verschiedenen Mediadateien um. Dieser Workshop erklärt, wie Sie auch unter Linux zum Vergnügen kommen.
  • Multimediafreuden
    Der Multimedia-Support von Linux ist eigentlich ausgezeichnet, gäbe es da nicht ein paar lizenz- und patentrechtliche Probleme. Zum Glück lassen sich diese Hürden mit wenigen Handgriffen überwinden.
  • Im Codec-Dschungel
    Ob im Mediacenter oder auf dem iPod: Um das verwendete Dateiformat machen Sie sich auf Windows- oder Apple-Computern kaum mehr Gedanken. Linux spielt bestimmte Videos und Audiodateien meist erst nach manuellen Eingriffen.
  • Korner: Kaffeine
    Von einzelnen Audio- und Video-Dateien über CDs, VCDs bis hin zu DVDs beherrscht der Player Kaffeine so ziemlich alles, was das Herz begehrt – zumindest dann, wenn der Rechner entsprechende Codecs bereithält.
  • Software

Aktuelle Fragen

Probleme mit MPC/MPD
Matthias Göhlen, 27.09.2016 13:39, 0 Antworten
Habe gerade mein erstes Raspi Projekt angefangen, typisches Einsteigerding: Vom Raspi 3B zum Radi...
Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 6 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 4 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Thunar
Karl-Heinz, 27.09.2016 19:37
Am Tue, 27 Sep 2016 08:48:37 +0200 schrieb Gerhard Blaschke : Hallo Gerhard, doch das geht. Hier mal ein...
Re: [EasyLinux-Suse] Firefox
Heiko, 27.09.2016 15:46
Am Dienstag, 27. September 2016, 10:46:37 CEST schrieb Horst Schwarz: Hallo, > ich war gezwungen, im Firefo...
Re: [EasyLinux-Ubuntu] Thunar
Gerhard Blaschke, 27.09.2016 08:48
Am 27.09.2016 um 08:21 schrieb Uwe Herrmuth: > Hallo Gerhard, > > Gerhard schrieb am 26.09.2016...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
Uwe Herrmuth, 27.09.2016 08:22
Hallo Karl-Heinz, Karl-Heinz schrieb am 26.09.2016 um 18:25: > Also ristretto 0.6.3 (Standart Debian Sta...
Re: [EasyLinux-Ubuntu] Thunar (was:Bildbetrachtungsprogramm (KDE) mir Druckfunktion)
Uwe Herrmuth, 27.09.2016 08:21
Hallo Gerhard, Gerhard schrieb am 26.09.2016 um 22:48: > Verwende Thunar 1.2.3 mit Jessie/Xfce > Hi...