Kein Ton bei Quicktime (.mov) mit Xine-Player

Autor

Freitag, 14. Januar 2005 16:22:14

Hallo !

Kann mir jemand helfen?

Ich hab bei Quicktime (.mov) - Format mit Xine zwar ein Bild, aber keinen
Ton:
Meldung: "use an unsupported Codec: Audio Codec: QDesign Audio v2 (QDM2)"

Ich hab System: SuSE Linux 9.0 (i586), libxine-verion (package libxine1)
ist 1_rc3a-0.pm.0

Sollte ich neuere libxine-verion benötigen bitte gleich download-Adresse
von mir sagen.

Danke für Eure Hilfe !

lg. Karl

Karl Hollauer

0 Antworten


Antworten

Ähnliche Artikel

  • Ab ins Vergnügen
    Multimedia sorgt bei vielen Linux-Umsteigern für mehr Frust als Lust. Das muss nicht sein, geht Linux doch mindestens so gut wie Windows mit verschiedenen Mediadateien um. Dieser Workshop erklärt, wie Sie auch unter Linux zum Vergnügen kommen.
  • Multimediafreuden
    Der Multimedia-Support von Linux ist eigentlich ausgezeichnet, gäbe es da nicht ein paar lizenz- und patentrechtliche Probleme. Zum Glück lassen sich diese Hürden mit wenigen Handgriffen überwinden.
  • Im Codec-Dschungel
    Ob im Mediacenter oder auf dem iPod: Um das verwendete Dateiformat machen Sie sich auf Windows- oder Apple-Computern kaum mehr Gedanken. Linux spielt bestimmte Videos und Audiodateien meist erst nach manuellen Eingriffen.
  • Korner: Kaffeine
    Von einzelnen Audio- und Video-Dateien über CDs, VCDs bis hin zu DVDs beherrscht der Player Kaffeine so ziemlich alles, was das Herz begehrt – zumindest dann, wenn der Rechner entsprechende Codecs bereithält.
  • Software

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [OT] Microsoft kupfert Update-Technik bei Linux ab
Heiko, 05.05.2015 22:44
Am Dienstag, 5. Mai 2015, 19:32:50 schrieb Oliver Christ: > Was zum Schmunzeln am frühen Abend ... >...
[EasyLinux-Ubuntu] [OT] Microsoft kupfert Update-Technik bei Linux ab
Oliver Christ, 05.05.2015 19:32
Was zum Schmunzeln am frühen Abend ... http://t.co/V2598hgr3s http://t.co/w0scqW9aqk LG Oliver
Re: [EasyLinux-Ubuntu] PATH_Erweiterung_löschen_[gelöst]
Joachim Puttkammer, 05.05.2015 18:22
Am Dienstag, 5. Mai 2015 schrieb Hartmut Haase: Hallo Hartmut + Matthias, die Sucherei hat sich gelohnt :-)...
Re: [EasyLinux-Ubuntu] PATH_Erweiterung_löschen
Hartmut Haase, 05.05.2015 13:26
Hallo Joachim, > Das sind die 'Path'- Augaben also kommt der Eintrag nicht von Dir. Vielleicht noch...
Re: [EasyLinux-Ubuntu] PATH_Erweiterung_löschen
Joachim Puttkammer, 05.05.2015 10:25
Am Montag, 4. Mai 2015 schrieb Matthias Müller: Hallo Matthias, > Was ist mit der ~/.bash_aliases? Gibt...