Kein Sound unter openSuse 11.1

Ernst Schlegel - Samstag, 31. Oktober 2009 19:34:49 - 2 Antworten

Meine Soundkarte von unter Yast/Sound als

AU8820 Vortex Digital Audio Processor
• Als Soundkarte Nummer 0 konfiguriert
• Treiber snd-au8820

angezeigt, aber wenn ich auf Test klicke kommt kein Testton. Irgendwas habe ich wohl falsch konfiguriert.

Unter Beschreibung erscheint

VIA-Workaround fuer Aureal Vortex 3DSound Processor-Soundkarte aktivieren
Option pcifix Wert 4

pcifix ????? Hoert sich chinesisch an fuer mich. Nirgends dafuer eine Erklaerung gefunden.

Was bedeutet schon mal Soundkarte Nummer O. Es ist die einzige Soundkarte an Bord. Die Angaben von Yast verstehe ich dahingehend, dass die Karte erkannt wurde.

Unter andere habe ich PulseAudio Unterstuetzung aktiviert.

Da ich ein absoluter Newbie bei Linux bin, falls jemand einen Tipp hat bitte detailliert fuer Anfaenger ohne Vorkenntnisse.

Gruss

Ernst

Antworten
Ton an
Jürgen G., Sonntag, 01. November 2009 18:31:00
Ein/Ausklappen

Linux fängt bei 0 an, zu zählen, daher ist Soundkarte Nummer 0 die erste Soundkarte, so wie hda0 (oder ähnlich) die erste Festplatte ist.

Anstelle von Yast versuche mal, alsaconf zum konfigurieren zu verwenden: Von der GUI mit ALT+F2 ein Befehlsfenster aufrufen und dort z.B. xterm eingeben. In dem erscheinenden Terminal zum Benutzer root werden (su + Enter, dann root-Passwort) und dann alsaconf + Enter eingeben, alles weiter dürfte selsterklärend sein.

Ach so, mir fällt gerade noch ein, die Soundkarte könnte auch einfach stummgeschaltet sein. Deshalb vor der oben genannten Prozedur mal im Terminal alsamixer aufrufen (als normaler Benutzer) und dort mal schauen, ob einer der Kanäle auf Null steht (Navigation mit den Pfeiltasten).

Viel Erfolg!



Bewertung: 298 Punkte bei 32 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Ton an
Wilfried Titzl (unangemeldet), Donnerstag, 14. Januar 2010 21:38:56
Ein/Ausklappen

Vielen Dank für die Hinweise. Ich hatte von einem funktionierendem SUSE Linux 11.1 auf 11.2 upgegradet. War nicht die beste Idee, da Kaffeine zur Zeit nur auf KDE 3.x läuft und SUSE 11.2 mit KDE 3.x nichts mehr am Hut hat. Nach Downgradeversuch zurück auf 11.1 lief dann gar nichts mehr. Mußte 11.1 völlig neu laden und hatte dann alle Schwierigkeiten mit dem Ton und war nach vielem Herumprobieren leicht geknickt. Zum Glück fand ich den Artikel, nun funktionert auch der Ton wieder. Nochmals herzlichen Dank.


Bewertung: 286 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Soundkartentreiber für Linux
  • Joysticks installieren und anwenden
    Linux beherrscht über ein Dutzend verschiedener Joystick-Systeme und bietet neben dem üblichen analogen Game-Port sogar Treiber für exotische C64- und Amiga- Spieleknüppel.
  • Drei USB-Soundkarten im Test
    Immer mehr Notebooks bringen einen Breitbildschirm im Format 16:9 mit, der zum Anschauen von DVD-Filmen geradezu verlockt. Was fehlt, ist hingegen der Support für satten 5.1 Surround-Sound. Den bieten USB-Soundkarten.
  • Mehrkanalton mit Linux
    Wer sein Linux liebt, gönnt ihm teure Hardware. Nicht so bei Soundkarten: Hier funktionieren die günstigen Modelle meistens besser.
  • Multitracker im Eigenbau mit Linux
    Zahlreiche Nachwuchs-Bands geben täglich Unmengen an Geld aus, um an halbwegs brauchbare Demo-Aufnahmen zu kommen. In diesem Artikel möchten wir zeigen, wie Sie unter Linux preiswerter produzieren können.

Aktuelle Fragen

Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Druckeraufträge_werden_angehalten-2
Karl-Heinz, 25.08.2016 18:07
Am Wed, 24 Aug 2016 21:31:46 +0200 schrieb alfred : Hallo Alfred, > Hallo Karl-Heinz, > in LO ist...
Re: [EasyLinux-Ubuntu] Wetteranzeige defekt?
Rainer, 25.08.2016 09:16
Hallo Uwe, Am Thu, 25 Aug 2016 08:41:18 +0200 schrieb Uwe Herrmuth : > > > Im Unterschied zu...
Re: [EasyLinux-Ubuntu] Wetteranzeige defekt?
Uwe Herrmuth, 25.08.2016 08:41
Hallo Rainer, Rainer schrieb am 25.08.2016 um 08:12: > Im Unterschied zu anderen Wetter-Anwendungen biet...
Re: [EasyLinux-Ubuntu] Wetteranzeige defekt?
Rainer, 25.08.2016 08:12
Hallo Frank, Am Wed, 24 Aug 2016 19:53:57 +0200 schrieb Frank von Thun : > > > > seit den j...
Re: [EasyLinux-Ubuntu] Druckeraufträge_werden_angehalten-2
alfred, 24.08.2016 21:31
Am 24.08.2016 um 20:12 schrieb Dennis: Hallo zusammen, >> Am 24.08.2016 um 20:02 schrieb Frank von Th...