Kein Sound unter openSuse 11.1

Autor

Samstag, 31. Oktober 2009 19:34:49

Meine Soundkarte von unter Yast/Sound als

AU8820 Vortex Digital Audio Processor
• Als Soundkarte Nummer 0 konfiguriert
• Treiber snd-au8820

angezeigt, aber wenn ich auf Test klicke kommt kein Testton. Irgendwas habe ich wohl falsch konfiguriert.

Unter Beschreibung erscheint

VIA-Workaround fuer Aureal Vortex 3DSound Processor-Soundkarte aktivieren
Option pcifix Wert 4

pcifix ????? Hoert sich chinesisch an fuer mich. Nirgends dafuer eine Erklaerung gefunden.

Was bedeutet schon mal Soundkarte Nummer O. Es ist die einzige Soundkarte an Bord. Die Angaben von Yast verstehe ich dahingehend, dass die Karte erkannt wurde.

Unter andere habe ich PulseAudio Unterstuetzung aktiviert.

Da ich ein absoluter Newbie bei Linux bin, falls jemand einen Tipp hat bitte detailliert fuer Anfaenger ohne Vorkenntnisse.

Gruss

Ernst

Ernst Schlegel

2 Antworten


Antworten
Ton an
Jürgen G., Sonntag, 01. November 2009 18:31:00
Ein/Ausklappen

Linux fängt bei 0 an, zu zählen, daher ist Soundkarte Nummer 0 die erste Soundkarte, so wie hda0 (oder ähnlich) die erste Festplatte ist.

Anstelle von Yast versuche mal, alsaconf zum konfigurieren zu verwenden: Von der GUI mit ALT+F2 ein Befehlsfenster aufrufen und dort z.B. xterm eingeben. In dem erscheinenden Terminal zum Benutzer root werden (su + Enter, dann root-Passwort) und dann alsaconf + Enter eingeben, alles weiter dürfte selsterklärend sein.

Ach so, mir fällt gerade noch ein, die Soundkarte könnte auch einfach stummgeschaltet sein. Deshalb vor der oben genannten Prozedur mal im Terminal alsamixer aufrufen (als normaler Benutzer) und dort mal schauen, ob einer der Kanäle auf Null steht (Navigation mit den Pfeiltasten).

Viel Erfolg!



Bewertung: 152 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Ton an
Wilfried Titzl (unangemeldet), Donnerstag, 14. Januar 2010 21:38:56
Ein/Ausklappen

Vielen Dank für die Hinweise. Ich hatte von einem funktionierendem SUSE Linux 11.1 auf 11.2 upgegradet. War nicht die beste Idee, da Kaffeine zur Zeit nur auf KDE 3.x läuft und SUSE 11.2 mit KDE 3.x nichts mehr am Hut hat. Nach Downgradeversuch zurück auf 11.1 lief dann gar nichts mehr. Mußte 11.1 völlig neu laden und hatte dann alle Schwierigkeiten mit dem Ton und war nach vielem Herumprobieren leicht geknickt. Zum Glück fand ich den Artikel, nun funktionert auch der Ton wieder. Nochmals herzlichen Dank.


Bewertung: 108 Punkte bei 5 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Soundkartentreiber für Linux
  • Joysticks installieren und anwenden
    Linux beherrscht über ein Dutzend verschiedener Joystick-Systeme und bietet neben dem üblichen analogen Game-Port sogar Treiber für exotische C64- und Amiga- Spieleknüppel.
  • Drei USB-Soundkarten im Test
    Immer mehr Notebooks bringen einen Breitbildschirm im Format 16:9 mit, der zum Anschauen von DVD-Filmen geradezu verlockt. Was fehlt, ist hingegen der Support für satten 5.1 Surround-Sound. Den bieten USB-Soundkarten.
  • Multitracker im Eigenbau mit Linux
    Zahlreiche Nachwuchs-Bands geben täglich Unmengen an Geld aus, um an halbwegs brauchbare Demo-Aufnahmen zu kommen. In diesem Artikel möchten wir zeigen, wie Sie unter Linux preiswerter produzieren können.
  • Multitracker im Eigenbau mit Linux
    Zahlreiche Nachwuchs-Bands geben täglich Unmengen an Geld aus, um an halbwegs brauchbare Demo-Aufnahmen zu kommen. In diesem Artikel möchten wir zeigen, wie Sie unter Linux preiswerter produzieren können.

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Firefox kein Download
Alfred Zahlten, 06.03.2015 13:19
Am 06.03.2015 um 11:30 schrieb Frank: Hallo Frank, habe mal nachgesehen, ist bei mir auch gesperrt. Weite...
[EasyLinux-Ubuntu] Firefox kein Download
Frank, 06.03.2015 11:30
Hallo Liste, nach der letzten Aktualisierung kann ich mit Firefox z.B. bei youtube keine Filme downloaden,...
Re: [EasyLinux-Ubuntu] Bildschirmschoner einschalten
Gerhard Blaschke, 05.03.2015 23:10
Hallo Matthias, Am 05.03.2015 um 22:59 schrieb Matthias Müller: > Hallo, > > Am Dienstag, 3....
Re: [EasyLinux-Ubuntu] Bildschirmschoner einschalten
Matthias Müller, 05.03.2015 22:59
Hallo, Am Dienstag, 3. März 2015 schrieb Gerhard Blaschke: snip > Genau das. > in KDE 3.5 selig f...
Re: [EasyLinux-Ubuntu] Bildschirmschoner einschalten
Karl-Heinz, 05.03.2015 18:07
Am Wed, 4 Mar 2015 21:46:41 +0100 schrieb Uwe Herrmuth : Hallo Uwe, So ich hab gerade auch mal in meiner...