Kein Sound beim Fernsehen

Autor

Sonntag, 02. Januar 2005 18:44:38

Hallo,

ich habe vor ein paar Tagen mein System von Windows XP home auf SUSE
Linux 9.1 Professional umgestellt. Gleich bei der Installation habe ich
alle Online-Updates ausgeführt, so dass ich glaube, auf dem neuesten
Stand zu sein. Nur habe ich ein Problem:
Wenn ich Fernsehen will (mit KDETV, aber auch mit jedem anderen) erhalte
ich zwar ein gutes Bild, allerdings keinen Ton, egal welchen
Lautstärke-Regler ich auf- oder abdrehe, es kommt einfach kein Ton.
Ich verwende eine Pinnacle PC-TV Stereo XE und eine Creative Soundblaster
Audigy2.
Könnt ihr mir da weiterhelfen?
Ich habe leider (noch) nicht so viel Ahnung von Linux, so dass ich mir
einfach nicht erklären kann, woran es liegt, denn unter Windows lief
alles ohne Probleme.
Ich bedanke mich schonmal im Voraus für eure Hilfe!

Lazyman

4 Antworten


Antworten
Re: Kein Sound beim Fernsehen
Mike Reichert, Sonntag, 02. Januar 2005 21:13:28
Ein/Ausklappen

hi
geh mal auf Kontrollzentrum -> Sound & Multimedia -> Sound System
dort schau mal nach ob das Soundsystem aktiviert ist!
Die Zeit für Abschalten bei inaktiv am besten auf 1-3 Sekunden setzen ( Gibt das Soundsystem wieder frei wenn andere applikationen drauf zugreifen)

Im Reiter Hardware VOLLDUPLEX AKTIVIEREN

Noch ne Frage am Schlusse haste auch das Verbindungskabel von der TV-Karte zur SoundKarte gesteckt?
haste des Richtigen Eingang an der SOundkarte gewählt( Im Mixer Aktivieren)?
Probiers mal aus !
Gruesse Mike


Bewertung: 219 Punkte bei 39 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Kein Sound beim Fernsehen
Lazyman , Montag, 03. Januar 2005 17:49:10
Ein/Ausklappen

HI,

danke für deine Hilfe, aber das hat alles nichts gebracht. Ich denke mal, dass
einfach meine TV-Karte auf einmal Ihren Geist aufgegeben hat. Trotzdem danke
für die schnelle HIlfe!
Klasse Forum!


Bewertung: 152 Punkte bei 40 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Kein Sound beim Fernsehen
Mike Reichert, Montag, 03. Januar 2005 22:07:02
Ein/Ausklappen

Na wer wird denn gleich?
War nur ne Vermutung!
Vielleich noch irgendwo eine kleinigkeit!
Prüf mal das Audiokabel! ( Hast Du Line in oder Micro verwendet) oder ein wackler am Kabel oder der Soundkarte oder TV-Karte.
versuch doch nochmal die Karte unter Yast deinstallieren und wieder installieren vielleicht hats nur ne Datei erwischt! wär nen versuch wert!
Auch "#lspci" bringt vielleicht irgendwelche fehler!
gruss mike


Bewertung: 246 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Kein Sound beim Fernsehen
FZ , Dienstag, 04. Januar 2005 00:32:25
Ein/Ausklappen

Hi,

hatte auch mal so ein Problem. Die Lösung für mich:
Mixer kamix / erweiterte Einstellungen/2.Reiter/: 'Line In As Rear' wegklicken !

Try it !


Bewertung: 170 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Drei analoge TV-Karten im Test
    Vorbei sind die Zeiten, in denen der PC ins Arbeitszimmer verbannt war. Ein Linux-Rechner mit eingebauter TV-Karte und großem Bildschirm eignet sich auch als Ersatz für den Fernseher. Wir zeigen, wie Sie analoge Tunerkarten unter Linux in Betrieb nehmen und Sendungen aufzeichnen.
  • Fernsehen und Videotext mit Linux
    Wer mit Linux fernsehen, Videotext anzeigen oder das Fernseh-Programm aufnehmen will, ist bei Xawtv genau richtig. Darüber hinaus kann dieses Softwarepaket Bilder von Webcams anzeigen und überzeugt durch Stabilität und Performance.
  • TV-Feuerwerk
    Bei der Einführung von DVB-T wurde das digitale TV als Überall-Fernsehen angepriesen. Zwischenzeitlich kann man tatsächlich fast überall fernsehen, Linux-Nutzer müssen jedoch bei der Wahl des Empfangsgeräts gut hinschauen.
  • Glücksspiel
    Wer ohne Kabel oder Satellitenschüssel fernsehen möchte, ist auf einen DVB-T-Empfänger angewiesen. Mit ein bisschen Glück finden Sie auch einen Adapter, der mit Linux zusammenarbeitet.
  • Fernsehen unter Linux
    Ob der Rechner als Ersatz für ein TV-Gerät oder als Zweitfernseher gedacht ist: Fernsehen unter Linux fällt leichter als oft angenommen.

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [erledigt] Xfce 4.10: Starter anders anordnen
Hartmut Haase, 30.05.2015 18:06
Hallo Gerhard, > Hast Du schon probiert (wie in einer früheren Mail angeregt), das Ganzer > bei einem...
Re: [EasyLinux-Ubuntu] Monitorempfehlung [erledigt]
Joachim Puttkammer, 30.05.2015 17:43
Am Donnerstag, 14. Mai 2015 schrieb Matthias Müller: Hallo, der neue Monitor ist hier, ein ASUS VX239h. H...
Re: [EasyLinux-Suse] Yast
Thomas Lueck, 29.05.2015 23:50
Am Freitag, den 29.05.2015, 23:20 +0200 schrieb Daniel Hegenbarth: > Ich habe die Liste gelöscht und alle...
Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 29.05.2015 23:20
Ich habe die Liste gelöscht und alle Adressen neu eingegeben. Ergebnis bleibt wie gestern. Fehlerkode: Con...
Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 29.05.2015 23:14
Ist heute genau das gleiche wie gestern. Auf dem Smartphone kann ich die URL öffnen, mit dem Computer nicht....