Kein Sound beim Fernsehen

Lazyman - Sonntag, 02. Januar 2005 18:44:38 - 4 Antworten

Hallo,

ich habe vor ein paar Tagen mein System von Windows XP home auf SUSE
Linux 9.1 Professional umgestellt. Gleich bei der Installation habe ich
alle Online-Updates ausgeführt, so dass ich glaube, auf dem neuesten
Stand zu sein. Nur habe ich ein Problem:
Wenn ich Fernsehen will (mit KDETV, aber auch mit jedem anderen) erhalte
ich zwar ein gutes Bild, allerdings keinen Ton, egal welchen
Lautstärke-Regler ich auf- oder abdrehe, es kommt einfach kein Ton.
Ich verwende eine Pinnacle PC-TV Stereo XE und eine Creative Soundblaster
Audigy2.
Könnt ihr mir da weiterhelfen?
Ich habe leider (noch) nicht so viel Ahnung von Linux, so dass ich mir
einfach nicht erklären kann, woran es liegt, denn unter Windows lief
alles ohne Probleme.
Ich bedanke mich schonmal im Voraus für eure Hilfe!

Antworten
Re: Kein Sound beim Fernsehen
Mike Reichert, Sonntag, 02. Januar 2005 21:13:28
Ein/Ausklappen

hi
geh mal auf Kontrollzentrum -> Sound & Multimedia -> Sound System
dort schau mal nach ob das Soundsystem aktiviert ist!
Die Zeit für Abschalten bei inaktiv am besten auf 1-3 Sekunden setzen ( Gibt das Soundsystem wieder frei wenn andere applikationen drauf zugreifen)

Im Reiter Hardware VOLLDUPLEX AKTIVIEREN

Noch ne Frage am Schlusse haste auch das Verbindungskabel von der TV-Karte zur SoundKarte gesteckt?
haste des Richtigen Eingang an der SOundkarte gewählt( Im Mixer Aktivieren)?
Probiers mal aus !
Gruesse Mike


Bewertung: 250 Punkte bei 47 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Kein Sound beim Fernsehen
Lazyman , Montag, 03. Januar 2005 17:49:10
Ein/Ausklappen

HI,

danke für deine Hilfe, aber das hat alles nichts gebracht. Ich denke mal, dass
einfach meine TV-Karte auf einmal Ihren Geist aufgegeben hat. Trotzdem danke
für die schnelle HIlfe!
Klasse Forum!


Bewertung: 185 Punkte bei 47 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Kein Sound beim Fernsehen
Mike Reichert, Montag, 03. Januar 2005 22:07:02
Ein/Ausklappen

Na wer wird denn gleich?
War nur ne Vermutung!
Vielleich noch irgendwo eine kleinigkeit!
Prüf mal das Audiokabel! ( Hast Du Line in oder Micro verwendet) oder ein wackler am Kabel oder der Soundkarte oder TV-Karte.
versuch doch nochmal die Karte unter Yast deinstallieren und wieder installieren vielleicht hats nur ne Datei erwischt! wär nen versuch wert!
Auch "#lspci" bringt vielleicht irgendwelche fehler!
gruss mike


Bewertung: 272 Punkte bei 45 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Kein Sound beim Fernsehen
FZ , Dienstag, 04. Januar 2005 00:32:25
Ein/Ausklappen

Hi,

hatte auch mal so ein Problem. Die Lösung für mich:
Mixer kamix / erweiterte Einstellungen/2.Reiter/: 'Line In As Rear' wegklicken !

Try it !


Bewertung: 201 Punkte bei 44 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Drei analoge TV-Karten im Test
    Vorbei sind die Zeiten, in denen der PC ins Arbeitszimmer verbannt war. Ein Linux-Rechner mit eingebauter TV-Karte und großem Bildschirm eignet sich auch als Ersatz für den Fernseher. Wir zeigen, wie Sie analoge Tunerkarten unter Linux in Betrieb nehmen und Sendungen aufzeichnen.
  • Fernsehen und Videotext mit Linux
    Wer mit Linux fernsehen, Videotext anzeigen oder das Fernseh-Programm aufnehmen will, ist bei Xawtv genau richtig. Darüber hinaus kann dieses Softwarepaket Bilder von Webcams anzeigen und überzeugt durch Stabilität und Performance.
  • TV-Feuerwerk
    Bei der Einführung von DVB-T wurde das digitale TV als Überall-Fernsehen angepriesen. Zwischenzeitlich kann man tatsächlich fast überall fernsehen, Linux-Nutzer müssen jedoch bei der Wahl des Empfangsgeräts gut hinschauen.
  • Glücksspiel
    Wer ohne Kabel oder Satellitenschüssel fernsehen möchte, ist auf einen DVB-T-Empfänger angewiesen. Mit ein bisschen Glück finden Sie auch einen Adapter, der mit Linux zusammenarbeitet.
  • Fernsehen unter Linux
    Ob der Rechner als Ersatz für ein TV-Gerät oder als Zweitfernseher gedacht ist: Fernsehen unter Linux fällt leichter als oft angenommen.

Aktuelle Fragen

Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Kein Booten von opensuse Leap42
Heiko, 23.08.2016 22:30
Am Dienstag, 23. August 2016, 19:49:53 schrieb Udo Teichmann: Hallo Udo > > Seit vorgestern bootet...
[EasyLinux-Suse] Kein Booten von opensuse Leap42
Udo Teichmann, 23.08.2016 19:49
Hallo Liste Seit vorgestern bootet der Laptop mit opensuse Leap42 nicht mehr.Wenn ich das Bild beim Booten...
Re: [EasyLinux-Ubuntu] Prozessor_für_Debian_9_Stretch
Karl-Heinz, 23.08.2016 19:41
Am Mon, 22 Aug 2016 20:02:08 +0200 schrieb Richard Kraut : > Am Montag, den 22.08.2016, 19:04 +0200 schr...
Re: [EasyLinux-Ubuntu] Prozessor_für_Debian_9_Stretch
Richard Kraut, 22.08.2016 20:02
Am Montag, den 22.08.2016, 19:04 +0200 schrieb Karl-Heinz: > ich brauch mal eine unkompliziert erklärende...
[EasyLinux-Ubuntu] Prozessor_für_Debian_9_Stretch
Karl-Heinz, 22.08.2016 19:04
Hallo zusammen, ich brauch mal eine unkompliziert erklärende Hilfe! Ich habe hier: https://www.debian.org/r...