KeepassX (LinuxUser 8/10)

Matthias Drexler - Donnerstag, 22. Juli 2010 16:53:40 - 3 Antworten

In der aktuellen LinuxUser ist ein Artikel über KeepassX.
Dort wird über ein Problem berichtet, das die Zeichen X,Y,@, usw. nicht richtig übertragen werden. Als Problem wurde das fehlende Sprachpaket in Ubuntu indetifiziert.
Nun habe ich aber OpenSuse 11.3 und das selbe Problem mit KeepassX. Ich verstehe nicht genau wie man das Problem nun lösen kann. Für KeepassX gibt es in den Repos keine weiteren Sprachpakete.
Welche Sprachpakete müssen denn nun hinzugefügt werden?

Antworten
KeepassX (LinuxUser 8/10)
Eilert Eilig, Donnerstag, 29. Juli 2010 01:21:32
Ein/Ausklappen

Hallo Matthias,
jetzt hast du schon seit einer Woche keine Antwort bekommen. Ich kann dir leider auch keine Antwort geben, weil ich deine Frage nicht verstehe.

Ich benutze OpenSuse 11.3 und verwende KeePassX 0.4.3, das ich aus dem OpenSuse Build Service Verzeichnis /repositories/home:/Lazy_Kent/openSUSE_11.3 installiert habe. Dazu habe ich kein besonderes Sprachpaket installiert.

Die Zeichen X, Y und @ verwende ich in den Einträgen. Wo soll dabei ein Problem bestehen? Was bedeutet "nicht richtig übertragen"?



Bewertung: 313 Punkte bei 35 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: KeepassX (LinuxUser 8/10)
Matthias Drexler, Donnerstag, 29. Juli 2010 09:50:06
Ein/Ausklappen

Ich habe KeepassX aus dem Contrib Build Service für Suse 11.3
Ich habe das ganze nochmal genau überprüft:
Wenn als Benutzername oder Passwort ein Z eingetragen hat. Wir stattdessen ein Y ausgegeben - und andersherum.
Also: z = y y = z
Das typische qwertz und qwerty Tastertur Problem.
Jedoch wird das @ und X richtig ausgegeben.

Ich habe auch dein genanntes Repo ausprobiert und das von der Keepassx empfohlenes security repo. Bei beiden tritt das selbe phänomän auf.

Funktioniert das wirklich bei dir ohne Probleme?


Bewertung: 281 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: KeepassX (LinuxUser 8/10)
Eilert Eilig, Donnerstag, 29. Juli 2010 14:40:53
Ein/Ausklappen

Das ist seltsam. Der Fehler ist bei mir zur Hälfte auch vorhanden. Ich habe mir einen neuen Eintrag angelegt, mit allen Feldern "Test-xXyYzZ-@€-Eintrag":

Dann habe ich die Datenbank gespeichert und geschlossen, danach KeePassX wieder neu gestartet und die Datenbank auch noch testweise in eine Text-Datei exportiert.

Bei mir ist das große "Z" gegen ein "Y" getauscht, aber nicht umgekehrt. Das große "Y" ist geblieben.

| Title: Test-xXyYzY-@€-Eintrag
| Username: Test-xXyYzY-@€-Eintrag
| Url:
| Password: Test-xXyYzY-@€-Eintrag
| Comment: Test-xXyYzY-@€-Eintrag





Bewertung: 246 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Sicheres Einloggen mit KeePassX
    Für etliche Internetdienste brauchen Sie Zugangsdaten: Diese alle im Kopf zu behalten und dabei noch sichere, verschiedene Passwörter zu wählen, ist keine leichte Aufgabe. KeePassX erinnert sich für Sie und schützt die sensiblen Daten mit einem Master-Passwort.
  • Passwörter sicher verwalten mit Keepassx
    Wirklich sichere Passwörter geraten leicht zu lang und zu kompliziert. Mit dem Passwortmanager Keepassx spielen Komplexität und Länge keine Rolle mehr. Das sorgt für mehr Sicherheit bei sensiblen Daten.
  • Passwortmanager im Vergleich
    Ein Passwort für diese Webseite, ein Kennwort für jenes Mailkonto – da geht schnell die Übersicht verloren. Verschiedene digitale Schlüsselbünde bieten sich als Erinnerungshilfe an.
  • LinuxUser 08/2010 ab heute am Kiosk
    Die neueste Ausgabe von LinuxUser nimmt die besten Suiten und Tools für das effektive Arbeiten im heimischen Büro unter die Lupe, hilft bei der Fehleranalyse von Festplatten und stellt die neueste USB-3.0-Peripherie vor.
  • Via NFC authentifizieren mit YubiKey Neo und Smartphone
    Der Zugangsschutz geht in eine neue Runde – diesmal kontaktlos per NFC. Mit einem Smartphone und dem YubiKey Neo greifen Sie von mobilen Geräten sicher auf Ihre Daten zu.

Aktuelle Fragen

Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 3 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 3 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...
Ubuntu 16 LTE installiert, neustart friert ein
Matthias Nagel, 10.09.2016 01:16, 3 Antworten
hallo und guten Abend, hab mich heute mal darangewagt, Ubuntu 16 LTE parallel zu installieren....

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] PConverter
Heiko, 26.09.2016 00:04
Am Sonntag, 25. September 2016, 23:56:30 CEST schrieben Sie: Hallo Horst, > > > vielen Dank für...
Re: [EasyLinux-Suse] PConverter
Heiko, 25.09.2016 23:56
Am Sonntag, 25. September 2016, 10:58:55 CEST schrieb Horst Schwarz: Hallo Horst, > vielen Dank für dein...
Re: [EasyLinux-Suse] Networkmanager
Wilhelm Boltz, 25.09.2016 16:11
Hallo, Am Thu, 22 Sep 2016 16:35:03 +0200 schrieb "Udo Teichmann" : > Hallo Dietmar + alle a...
Re: [EasyLinux-Suse] PConverter
Horst Schwarz, 25.09.2016 10:58
Hallo Heiko, vielen Dank für deine Hinweise!Irgendetwas mache ich aber falsch. Das automatische Programm, d...
Re: [EasyLinux-Suse] [gelöst_-_Wine]PConverter
Horst Schwarz, 25.09.2016 10:24
Danke Richi, Wine ist raus! Vielleicht probiere ich später mit der Profi-Software von Wine. GrußHorst Am Fre...