Ipcop 1.4.8 und Suse 9.3

Autor

Donnerstag, 27. Oktober 2005 11:58:20

Ich habe Ipcop 1.4.8 auf einem alten Pentium II - System erfolgreich installiert. Ich kann diesen neuen Server in meinem Homenetz von allen Clients erreichen und auch bedienen. Dies sowohl von Windows als auch von Suse 9.3 aus. Eine Verbindung ins Internet klappt aber nur unter Windows einwandfrei. Unter Suse bekomme ich keine Verbindung ins Internet.
Ohne Fehlermeldung wird keine Verbindung aufgebaut. Die Firewall habe ich schon ausgeschaltet, ohne Erfolg. Kann mir jemand den entscheidenden Tipp geben?

Joachim Röppenack

1 Antworten


Antworten
Re: Ipcop 1.4.8 und Suse 9.3
Reiner Bielefeld, Donnerstag, 27. Oktober 2005 12:45:12
Ein/Ausklappen

Hallo Joachim,

sind Default Route und DNS Server richtig eingestellt ?
DNS kannst du mit
host www.yahoo.de
prüfen.
netstat -rn zeigt die Routen.

Gruß
Reiner




Bewertung: 155 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Abgeschottet
    Die Firewall-Distribution IPCop 1.4.15 besticht durch umfangreiche Features, die eine übersichtliche Konfigurationsoberfläche anwenderfreundlich verpackt.
  • Sheriff fürs Netzwerk
    Wenn Sie Ihr kleines Netzwerk schnell, einfach und günstig ins Internet bringen wollen, versuchen Sie es doch mit einer speziellen Linux-Distribution wie IPCop [1]. Es werden 386er und neuere Rechner unterstützt, und der Internet-Zugang kann über Modem, ISDN und DSL erfolgen.
  • Volks-Firewall
    Angesichts der massiven Bedrohungen führt heute kein Weg mehr an Internet-Gateways vorbei. IPCop bietet dafür eine ebenso kostengünstige wie flexible Lösung an.
  • Netzwerkoplizei
    "Ich dachte, unsere Daten wären sicher…!?" Sollten Sie diesen Satz schon einmal von sich gegeben haben, wird es höchste Zeit, über einen zusätzlichen Schutz Ihrer Rechner nachzudenken. Der Firewallrouter IPCop bietet in dieser Hinsicht viel für wenig Geld.
  • Buchtipp

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Speedport W 700V
Karl-Heinz, 02.03.2015 20:07
Am Sun, 01 Mar 2015 13:55:31 +0100schrieb Alfred Zahlten : Hallo Alfred, > wer betreibt noch den Speedpo...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 02.03.2015 12:04
Hallo Alfred, Am Sun, 01 Mar 2015 23:36:36 +0100 schrieb Alfred Zahlten : > >> > > Nur m...
Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Uwe Herrmuth, 02.03.2015 09:03
Hallo Stefan, H.-Stefan Neumeyer schrieb am 01.03.2015 um 19:13: > Ich fahre meinen Haupt-Arbeitsrechner...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 23:36
Am 01.03.2015 um 20:58 schrieb Rainer: Hallo Rainer, > [..] > >> Ich bin sicher, die Teleko...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 01.03.2015 20:58
Hallo Alfred, Am Sun, 01 Mar 2015 20:42:14 +0100 schrieb Alfred Zahlten : [..] > Ich bin sicher, die...