Internetzugang funktioniert nicht

Autor

Mittwoch, 03. August 2005 11:39:23

Hallo zusammen,

leider habe ich das Problem immer noch nicht gelöst (https://www.linux-community.de/Neues/story?storyid=17260), allerdings neue Erkenntnisse gewonnen. Nochmal zu meiner Hardware: ich habe ein HP Pavillion zv5485EA-Notebook. Laut XP (auf einer 2.Partition installiert) handelt es sich
um ein Agere Systems AC'97 Modem. Bei der Installation hat Suse 9.3 allerdings ein "Hewlett Packard Company Modem" erkannt. Der smpppd läuft definitiv und ist auch bei jedem Neustart RUNNING. Außerdem habe ich in der smpppd.log den Eintrag "No interface configured. Use YaST..." Da ich den Verdacht habe, daß Suse evtl. einen falschen Treiber installiert
hat, habe ich nach dem Agere-Treiber gegoogelt. Wie es aussieht, gibts den nicht für Linux.
Kann mir jemand weiterhelfen? Kann es sein, daß Suse tatsächlich das Modem falsch erkannt hat?

Gruß
Ron

Ronald Herbst

21 Antworten


Alles Ausklappen

Antworten
Re: Internetzugang funktioniert nicht
Roland Gänßler, Sonntag, 14. August 2005 08:18:10
Ein/Ausklappen
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Mittwoch, 03. August 2005 14:15:39
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Ronald Herbst, Mittwoch, 03. August 2005 17:57:35
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Mittwoch, 03. August 2005 22:03:27
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Ronald Herbst, Donnerstag, 04. August 2005 10:49:04
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Donnerstag, 04. August 2005 12:33:18
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Ronald Herbst, Donnerstag, 04. August 2005 15:58:18
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Donnerstag, 04. August 2005 16:13:26
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Ronald Herbst, Donnerstag, 04. August 2005 20:39:37
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Donnerstag, 04. August 2005 22:12:03
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Ronald Herbst, Freitag, 05. August 2005 09:30:24
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Freitag, 05. August 2005 13:48:25
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Ronald Herbst, Sonntag, 07. August 2005 15:18:13
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Sonntag, 07. August 2005 20:48:52
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Ronald Herbst, Montag, 08. August 2005 12:51:59
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Montag, 08. August 2005 13:50:10
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
ivvan , Dienstag, 09. August 2005 02:24:07
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Ronald Herbst, Mittwoch, 10. August 2005 17:45:28
Ein/Ausklappen
Re: Internetzugang funktioniert nicht
Ronald Herbst, Mittwoch, 10. August 2005 17:47:48
Ein/Ausklappen
-
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Mittwoch, 10. August 2005 23:35:11
Ein/Ausklappen
Re: Internetzugang funktioniert nicht
Wiebke Schroeder, Mittwoch, 10. August 2005 23:39:24
Ein/Ausklappen

Ähnliche Artikel

  • Drei analoge Modems im Test
    Lohnt der Internet-Konsum nicht für DSL oder einen teuren ISDN-Anschluss, bleibt das altbekannte analoge Telefon-Modem oft die einzige Alternative für den Internet-Zugang. Die Redaktion testete drei aktuelle Modems mit Linux-Unterstützung.
  • Kooperation
    Schadsoftware aus dem Internet ist ein Grund, warum Nutzer von Windows zu Linux wechseln. Doch was tun, wenn das Modem sich weigert, unter Linux eine Internetverbindung aufzubauen? Dieser Artikel zeigt Ihnen, wie Sie Geräte zur Zusammenarbeit bewegen, die eigentlich nicht für Linux gedacht sind.
  • Distri-Mini-Vergleich
  • Verbindungen
    Die echten Vorteile von Linux gegenüber Windows zeigen sich erst im Netzwerk so richtig. Dieser Artikel erklärt, wie Sie unter OpenSuse per Modem, ISDN, DSL und WLAN ins Internet kommen.
  • Surfen mit der Camangi-Webstation

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 1 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] []gelöst_Opera_öffnet_Seite_nicht
Hartmut Haase, 05.07.2015 10:35
und sogar mit Opera :-) -- Viele Grüße, Hartmut Hungerhilfe: http://www.thehungersite.com Ohne Zensu...
Re: [EasyLinux-Ubuntu] []gelöst_Opera_öffnet_Seite_nicht
Hartmut Haase, 05.07.2015 10:32
Hallo Heiko, > Da Du ein anderes Java (proprietär) verwendest nebst anderem Plugin > fehlt natürlich...
Re: [EasyLinux-Ubuntu] QR-Code Generator
Alexander McLean, 05.07.2015 10:12
Am Freitag, 3. Juli 2015, 18:58:52 schrieb Richard Kraut: Hallo Richi > Auf die Schnelle habe ich no...
Re: [EasyLinux-Ubuntu] Opwera_öffnet_Seite_nicht
heiko, 03.07.2015 19:33
Am Freitag, 3. Juli 2015, 10:42:53 schrieb Hartmut Haase: Hallo Hartmut, > > > Man kann aberdas...
Re: [EasyLinux-Ubuntu] [erledigt]_Opwera_öffnet_Seite_nicht
heiko, 03.07.2015 19:28
Am Donnerstag, 2. Juli 2015, 11:01:20 schrieb Hartmut Haase: Hallo Hartmut, > > > Ist denn iced...