Installation von Opennms auf Suse 9.2

Autor

Donnerstag, 12. Mai 2005 18:30:14

Hallo zusammen,
ich versuche auf meiner Suse-Linux 9.2 Pro Workstation ein Opennms zu installieren. Hierzu habe nachfolgende Haupt-Komponenten installiert.
Opennms:
opennms-webapp-1.2.2-1_suse9.i586.rpm
opennms-docs-1.2.2-1_suse9.i586.rpm
opennms-1.2.2-1_suse9.i586.rpm
Tomcat:
jakarta-tomcat-4.1.27-63.i586.rpm (Opennms verlangt tomcat > 4.1.18 < 5)
Postgresql 7.4.7

Postgresql läuft, Tomcat funktioniert und OpenNMS startet auch ohne Fehlermeldung.
Ich kann mich jedoch nicht mittels WEBGUI aus Tomcat bei Opennms anmelden. Wenn ich http://localhost:8080/opennms aufrufe, erscheint die Fehlermeldung:
HTTP Status 401 -
type Status report
message
description This request requires HTTP authentication ().
Apache Tomcat / 4.1.27

Ich habe bereits die Doku vorwärts und rückwärts gewälz – keine geeignete Lösung. Auch Google habe ich schon bemüht! Ich hoffe das hier in diesem Forum jemand einen treffenden Tipp hat.

Freundliche Grüße
Norbert Rachner

Norbert Rachner

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] SSD TRIM
Heiko, 05.03.2015 10:18
Am Donnerstag, 5. März 2015, 09:28:29 schrieb H.-Stefan Neumeyer: > Am Donnerstag, 5. März 2015, 06:07:36...
Re: [EasyLinux-Ubuntu] SSD TRIM
Joachim Puttkammer, 05.03.2015 10:07
Am Donnerstag, 5. März 2015 schrieb H.-Stefan Neumeyer: > Online Discard verwendet keiner? ich, hab es i...
Re: [EasyLinux-Ubuntu] SSD TRIM
Wolfgang Völker, 05.03.2015 09:49
Hallo Stefan, exakt, hatte vergessen die Jobparameter zu schreiben, aber du kennst die ja: -) "H.-Stef...
Re: [EasyLinux-Ubuntu] SSD TRIM
"H.-Stefan Neumeyer", 05.03.2015 09:28
Am Donnerstag, 5. März 2015, 06:07:36 sprach Wolfgang Voelker und nicht Zarathustra: Hallo Wolfgang >...
Re: [EasyLinux-Ubuntu] SSD TRIM
Wolfgang Völker, 05.03.2015 06:07
Hallo Stefan, mit einem anacron job Gruß Wolfgang "H.-Stefan Neumeyer" schrieb am 04.03..2015...