Installation von Opennms auf Suse 9.2

Autor

Donnerstag, 12. Mai 2005 18:30:14

Hallo zusammen,
ich versuche auf meiner Suse-Linux 9.2 Pro Workstation ein Opennms zu installieren. Hierzu habe nachfolgende Haupt-Komponenten installiert.
Opennms:
opennms-webapp-1.2.2-1_suse9.i586.rpm
opennms-docs-1.2.2-1_suse9.i586.rpm
opennms-1.2.2-1_suse9.i586.rpm
Tomcat:
jakarta-tomcat-4.1.27-63.i586.rpm (Opennms verlangt tomcat > 4.1.18 < 5)
Postgresql 7.4.7

Postgresql läuft, Tomcat funktioniert und OpenNMS startet auch ohne Fehlermeldung.
Ich kann mich jedoch nicht mittels WEBGUI aus Tomcat bei Opennms anmelden. Wenn ich http://localhost:8080/opennms aufrufe, erscheint die Fehlermeldung:
HTTP Status 401 -
type Status report
message
description This request requires HTTP authentication ().
Apache Tomcat / 4.1.27

Ich habe bereits die Doku vorwärts und rückwärts gewälz – keine geeignete Lösung. Auch Google habe ich schon bemüht! Ich hoffe das hier in diesem Forum jemand einen treffenden Tipp hat.

Freundliche Grüße
Norbert Rachner

Norbert Rachner

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 6 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Recoll: Fehler bei Indizierung
Rainer, 26.10.2014 00:58
Am Sat, 25 Oct 2014 20:45:27 +0200 schrieb Richard Kraut : > Am Samstag, den 25.10.2014, 19:40 +0200 sch...
Re: [EasyLinux-Ubuntu] Speedport Konfiguration Passwort geht nicht
Wilhelm Boltz, 26.10.2014 00:50
Hallo Karl-Heinz, Am Samstag, 25. Oktober 2014, 17:39:56 schrieb Karl-Heinz: > Hallo zusammen, >...
Re: [EasyLinux-Ubuntu] Kernel-Versionschaos - WAR: Recoll: Fehler bei Indizierung
Rainer, 26.10.2014 00:47
Am Sat, 25 Oct 2014 20:31:17 +0200 schrieb Richard Kraut : > Am Samstag, den 25.10.2014, 15:31 +0200 sch...
Re: [EasyLinux-Ubuntu] Recoll: Fehler bei Indizierung
Richard Kraut, 25.10.2014 20:45
Am Samstag, den 25.10.2014, 19:40 +0200 schrieb Rainer: > Dafür sprechen IMO auch die beiden Zeilen, die d...
Re: [EasyLinux-Ubuntu] Recoll: Fehler bei Indizierung
Richard Kraut, 25.10.2014 20:38
Am Samstag, den 25.10.2014, 15:41 +0200 schrieb Rainer: > Anderer Rechner (ist Dir vermutlich durch den na...