Installation eine SANE-Updates

Lutz Bassin - Sonntag, 02. Januar 2005 20:51:23 - 3 Antworten

Hallo!
Unter Suse 9.0 unterstützt die mitgelieferte SANE-Version nicht meinen
Scanner (Epson Perfection 1670). Die neueste soll ihn unterstützen. Aber
wie überzeuge ich YAST davon, die neue SANE-Version einzubinden? Wäre für
eine Tip sehr dankbar!
Gruß Lutz

Antworten
Re: Installation eine SANE-Updates
Ulf B., Sonntag, 02. Januar 2005 22:32:20
Ein/Ausklappen

Hi Lutz,

am einfachsten wird es sein die aktuellste sane Version einzuspielen. Nachdem Du per YOU (Yast Online Update) manuell alle aktuellen Pakete (evtl. werden Aktualiserungen standardmäßig nich aktiviert) installiert hast, und es dann immer noch nicht klappt, gehst Du auf Packman [1] und suchst dort nach sane. Dort mußt Du nur noch die Pakete runter laden (Achtung unten die zusätzlich benötigten Packete auch) und anschließend installieren.

Übrigens gibt es bei EPSON die Möglichkeit deren Treiber zu installieren. Diese sind auf der Avasys EPSON KOWA Seiten [2] zu finden.

Falls auch das nicht reicht mußt Du halt selbst kompilieren. Dazu müssen dann natürlich die entsprechenden Entwicklungspakete von SuSE nachinstalliert werden, wenn dieses noch nicht geschehen ist. Dazu gibt es hier in der LC und auch an anderer Stelle (einfach mal im Internet suchen) entsprechende Informationen.

Ciao
Ulf



[1] http://packman.links2linux.de/
[2] http://www.epkowa.co.jp/english/linux_e/index.html



Bewertung: 298 Punkte bei 53 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Installation eine SANE-Updates
Lutz Bassin, Montag, 03. Januar 2005 18:53:43
Ein/Ausklappen

Hallo Ulf!
Vielen Dank!
Ich werde mich nächstes Wochenende hinsetzen und es probieren!
Ich denke deine Anleitung ist "amateursicher" genug!
Gruß
Lutz


Bewertung: 217 Punkte bei 51 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Installation eine SANE-Updates
Lutz Bassin, Dienstag, 04. Januar 2005 20:56:21
Ein/Ausklappen

Hallo Ulf!
Habe es natürlich nicht abwarten können bis zum Wochenende!
Und es funktioniert!!! Supervielen Dank!
Damit bin ich meinem Ziel Windows von der Festplatte zu verbannen wieder ein
gutes Stück näher gekommen!!!
Gruß
Lutz


Bewertung: 216 Punkte bei 47 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

MS LifeCam HD-5000 an Debian
Kay Michael, 13.04.2016 22:55, 0 Antworten
Hallo, ich versuche die oben erwähnte Cam an einem Thin Client mit Debian zu betreiben. Linux...
Import von Evolution nach KMail erzeugt nur leere Ordner
Klaus-Christian Falkner, 06.04.2016 12:57, 2 Antworten
Hallo, da ich vor einiger Zeit von Ubuntu auf Kubuntu umgestiegen bin, würde ich gerne meine E...
Sophos lässt sich nicht unter Lubuntu installieren
Chrstina Turm, 30.03.2016 20:56, 3 Antworten
Hi Leute, habe mir vor paar Tagen auf ein Notebook, das ohne Linux ausgedient hätte, Linux dr...
Novell Client auf Raspbian
Chris Baum, 16.03.2016 15:13, 3 Antworten
Hallo Community, ich hätte eine Frage, und zwar geht es um folgendes: Ich möchte eine Datei...
Pantheon konfigurieren (eOS)
John Smith, 16.03.2016 13:50, 0 Antworten
Hallo ins Forum, ich bin neu in der Linuxwelt und fühle mich bereits sehr wohl. Mein neues Sys...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Externe Festplatte ermitteln
Alexander McLean, 02.05.2016 11:19
Am Sonntag, den 01.05.2016, 21:44 +0200 schrieb Frank von Thun: Hallo Frank > Es gibt unter XFCE/Anwendu...
Re: [EasyLinux-Ubuntu] Drucker Brother dcp-195c
Christoph Walter, 02.05.2016 08:18
Am 30.04.2016, 15:04 Uhr, schrieb Richard Kraut : > Am Samstag, den 30.04.2016, 10:34 +0200 schrieb Christ...
Re: [EasyLinux-Ubuntu] Externe Festplatte ermitteln
Frank von Thun, 01.05.2016 21:44
Am 01.05.2016 um 15:09 schrieb Alexander McLean: > Hallo Liste > > Womit ermittle ich die techni...
[EasyLinux-Suse] Verschlüsselter_Laptop_stürz_immer_ab
Udo Teichmann, 01.05.2016 21:39
Seit dem Update am letzten Donnerstag stürzt der Laptop mit einer verschlüsselten Festpl...
Re: [EasyLinux-Ubuntu] Externe Festplatte ermitteln
Hendrik, 01.05.2016 19:57
Hallo Alexander, probiere mal sudo hdparm -i /dev/sdX X bitte entsprechend anpassen. Vielleicht helfen...