I2C-Chiperkennung ohne lm_senors ?

Autor

Samstag, 25. Februar 2006 07:35:35

Hi,

ich mcöhte gerne die i2c-Chips auf meinem neuen Motherboard
identifiziereen (ohne mit der Lupe in den Rechner zu kriechen ;O).

Da das lm_sensors-Paket die Installation weiterer Pakete vorraussetzt,
die ich nicht auf meinem System haben möchte, fällt das in diesem
Archiv vorhandene Proggi zum Scannen der vorhandenen i2c-Chips
aus.

Wenn ich ALLE i2c-relevanten Module _in_ den Kernel integriere,
gibt es ein fürcvhterliches Kuddelmuddel (schon probiert...).

Ich muss also gezielt die richtigen Module für die auf dem MoBo
vorhandenen i2c-Chips laden.

Mein Linux ist ein Selbstbau-Linux und dies ist gerade meine
Baustelle. Das automatische Laden der richtigen Module klappt
zur Zeit wegen fehlender Config noch nicht zuverlässig.

Hat jemand eine Idee, wie ich an die i2c-Chips herankomme ?
/sys und /proc haben mir nicht weitergeholfen (was nicht heissen
soll, dass ich nicht eventuell etwas übersehen habe... omg)

Vielen Dank schonmal für jede Fortm von Hilfe!
mcc

Ottfried Meyer

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Firefox kein Download
Gerd Ewald, 06.03.2015 16:45
Hallo Heiko, Du hattest am Fri, dem 06.03.15 um 16:03 +0100 CET folgendes geschrieben: >> downloadh...
Re: [EasyLinux-Ubuntu] Bildschirmschoner einschalten
Aleksandra Puschner, 06.03.2015 16:22
Am Dienstag, den 03.03.2015, 09:33 +0100 schrieb Gerhard Blaschke: Hi > > leider hab ich Tomaten a...
Re: [EasyLinux-Ubuntu] Schwierigkeiten bei der Einrichtung von Evolution
Aleksandra Puschner, 06.03.2015 16:14
Am Samstag, den 28.02.2015, 19:22 +0100 schrieb H.-Stefan Neumeyer: > Hallo H.-Stefan > 3. >...
Re: [EasyLinux-Ubuntu] Firefox kein Download
Heiko, 06.03.2015 16:03
Am Freitag, 6. März 2015, 15:57:51 schrieben Sie: Hallo Frank, > > Hmmm, habe jetzt auch mal mit smtu...
Re: [EasyLinux-Ubuntu] Firefox kein Download
Heiko, 06.03.2015 15:57
Am Freitag, 6. März 2015, 15:35:37 schrieb Frank: > > Das liegt nicht am Firefox. > > Gestern h...