Home / Community / Fragen / Huawei Breitbandmodem E 1550

Newsletter abonnieren

Lies uns auf...

Folge LinuxCommunity auf Twitter

Top-Beiträge

Eingedost
(161 Punkte bei 4 Stimmen)
Aufteiler
(161 Punkte bei 4 Stimmen)

Heftarchiv

LinuxUser Heftarchiv

EasyLinux Heftarchiv

Ubuntu User Heftarchiv

Ubuntu User Heftarchiv

Partner-Links:

Das B2B Portal www.Linx.de informiert über Produkte und Dienstleistungen.

Huawei Breitbandmodem E 1550

9 Antworten

Nachricht Autor

Dienstag, 11. August 2009 22:36:10

Hallo User,

ich habe seit knapp drei Wochen ein UMTS - Breitbandmodem HUAWEI E 1550 und habe nun sämtliche Vorschläge über usb_modeswitch bis umtsmodem installiert und ausprobiert. Alles vergeblich. Ich habe auch die usb_modeswitch.conf editiert und das richtige DefaultVendor und Default Product ohne Semikolons eingetragen. Vergeblich. Entweder das Probramm umtsmodem ist fehlerhaft oder ich mache immer noch irgend etwas falsch. Dann habe ich mir aus der Linux Community die Anweisung für die Installation von Vodafone Mobile Connect durchgelesen und erfolgreich installiert. Nur natürlich erkennt er das Modem bei der Erstinstallation nicht.

Hier anbei auch übrigens meine lsusb:

waschko@waschko-laptop:~$ lsusb

Bus 001 Device 004: ID 12d1:1446 Huawei Technologies Co., Ltd.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
waschko@waschko-laptop:~$ rmmod usbserial
ERROR: Module usbserial is in use by option
waschko@waschko-laptop:~$ modprobe usbserial vendor=0x12d1 product=0x1446
WARNING: All config files need .conf: /etc/modprobe.d/oss-compat, it will be ignored in a future release.
WARNING: All config files need .conf: /etc/modprobe.d/blacklist-vmc, it will be ignored in a future release.

was auch auffällt, dass er den vendor und product nicht erkennt.

Mein Standort ist Österreich und mein Anbieter ist drei.at

2. Problem

Aus Verzweiflung habe ich mir ein zweites Modem gekauft. Das ZFE MF626 mit dem Anbieter Yesss. Sensationellerweise wird dieses Modem erkannt. Selbst der Network Assistent erkennt es und bietet mir eine Installation an. Nur war es mir auch nach drei Wochen nicht möglich eine detaillierte Beschreibung zu finden, wie ein dummie in der Lage ist die Felder genau auszufüllen, damit es nach YESSS! erkannt wird.

Natürlich habe ich auch schon Gnome - PPP und KPPP ausprobiert. Auch dort keine Chance.

Mir ist es langsam aber sicher egal, welches der beiden USB- Modems funktioniert. Hauptsache eines kann ich zum Laufen zu bringen.

Als Angabe ergänzend zum ZFE MF 626. Wenn ich das Vodafone Mobile Connect Programm aufrufe, so wird das Modem dort nicht sofort erkannt sondern Seriennummern abverlangt. Doch da bin ich auch schon wieder mit meinem Latein am Ende.

Ich bin von Linux überzeugt, merke aber so nach drei Jahren halbherzigem Beschäftigen, warum es nur knapp 10 Prozent an Nutzern dieses Systems gibt. Es ist eine Welt für sich und bedarf viel Arbeit und Geduld.

Ich hoffe mir kann jemand helfen. Ansonsten muss zähneknirchend wieder ein Windows XP auf die Festplatte, was ich sehr schade finden würde.

Meine Ubuntu- Version ist 9.04
IBM Thinkpad T 41 mit 1 GB Arbeitsspeicher.

Danke.

Thomas Waschko


Antworten
Huawei-Breitbandmodem-E-1550 unter Linux Mint
Gerhard Bobleter, Freitag, 19. Februar 2010 15:04:59
Ein/Ausklappen

Ich bin ganz neu hier und auch noch nicht sehr vertraut mit Linux aber vieles funktioniert sowieso mit nur wenigen Eingriffen.
Auf der Shell komme ich zurecht auch wenn ich noch oft nachlesen muss.

Schon seit Monaten bin ich verzweifelt dabei mein Huawei E1550 von drei.at unter Linux Mint zum Laufen zu bringen. Unter Windos XP funktioniert es. Ich habe auch schon einige Hinweise gefunden was man alles installieren soll und auch das was hier oben im ersten Posting steht wie das usb_modeswitch aber ich brauche eine etwas genaue Anleitung was zu machen ist sonst schaffe ich es nicht.

Frage: Wenn das Paket unter der Paketverwaltung nicht auftaucht muss ich wohl die bz2, tar usw. Versionen installieren?

Kann mir jemand sagen ob das was unter http://www.draisberghof.de/usb_modeswitch/#download
steht funktioniert und wenn ja das ganze in Deutsch erklären.
Ich denke das könnte funktionieren - ich habe aber noch nichts gemacht - ist mir zumindest in englisch zu schwer.

Die Situation bei mir ist derzeit so dass der Stick erkannt wird.
Unter dem Control Center - Internet u Network - Network Connections habe ich unter dem Reiter Mobile Broadband einen neuen Eintrag angelegt und den Provider drei.at ausgewählt.
Die Nummer ist dann schon ausgewählt. Weiteres habe ich Username, Passwort, ANP und PIN, DNS Server und Search Domains ausgefüllt.
siehe auch: http://linux.frankenberger.at/Huawei_E220_Daten.html
Alles hilft nichts es funktioniert nicht.

Muss ich eigentlich auch unter den Network tools den Network device manell ändern? Derzeit ist dort der eht0 (ist mir klar) und ra0 und pan0 aufgeführt???

Wer möchte mir helfen.



Bewertung: 98 Punkte bei 3 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Huawei-Breitbandmodem-E-1550 unter Linux Mint
Gerhard Bobleter, Montag, 22. Februar 2010 16:34:59
Ein/Ausklappen

Gibt es denn wirklich niemand der mit dem Huawei E1550 arbeitet und mich auf die richtige Spur bringt?

Mir wachsen schon weisse Haare!!!!



Bewertung: 49 Punkte bei 3 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Huawei-Breitbandmodem-E-1550 unter Linux Mint
Gerhard Bobleter, Montag, 01. März 2010 16:49:12
Ein/Ausklappen

Gefunden:

Es funktioniert jetzt alles. Ausgerechnet hier in der Linux-Community Startseite habe ich vor einigen Tagen einen Link dazu gefunden.
http://www.linux-community....ikel/Ubuntu-User/Mobiler-Koala
Auch wenn alles auf 5 Seiten ausgedeht erklärt ist so bleibt die tatsächliche Arbeit unter Linux-Mint sehr kurz. Es sind nur ein paar Schritte.

bzw .
speziell für das Huawei E1550.
http://ubuntuforums.org/showthread.php?t=1211787

Das udev-spezial ist unter Linux-Mint schon im Paket "udev" enthalten und muss bzw kann daher nicht installiet werden.
++++
Zur Überprüfung ob ihr Modem auch geeignet ist gibt es noch die Seite:
http://wiki.ubuntuusers.de/...edatenbank/Verbindungen#Huawei







Bewertung: 110 Punkte bei 2 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
UMTS HUAWEI - Modem E220 openSUSE 11.1
Michael Pfaffe, Mittwoch, 12. August 2009 09:42:01
Ein/Ausklappen

Hallo,

ich kann nur über meine Erfahrungen unter obiger Konstellation berichten. Ich habe folgende Schritte durchgeführt (nach Recherchen im Internet und mein Modem läuft.
UMTSMON: Installation

1.unter YAST: Security and user – user Management – uucp und tty als Gruppenoptionen festlegen

2.in /etc/sysconfig/network/config Parameter ändern:
NETCONFIG_DNS_POLICY=“STATIC_FALLBACK ppp* NetworkManager“

3. Programmaufruf ändern: umtsmon -s /dev/ttyUSB0

viele Grüße Michael



Bewertung: 199 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: UMTS HUAWEI - Modem E220 openSUSE 11.1
Thomas Waschko, Mittwoch, 12. August 2009 11:13:36
Ein/Ausklappen

Vielen Dank für deinen Tipp. Da ich mich mit Open SUSE nicht sonderlich auskenne, da ich ja Ubuntu als Distribution gewählt habe, wird es schwierig für mich sein dieses für meine Situation umzusetzen. Aber vielen Dank!

Gruss Thomas


Bewertung: 149 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: UMTS HUAWEI - Modem E220 openSUSE 11.1
Christoph (unangemeldet), Donnerstag, 03. Dezember 2009 23:40:12
Ein/Ausklappen

Tausend Dank! Das war der entscheidende Hinweis für mich das Huawei E1550 unter Opensuse zum Laufen zu kriegen. Die meisten anderen Anleitungen im Netz beziehen sich dann doch auf Ubuntu.

Eine "Problem" habe ich noch: Nur wenn ich umtsmon als root aufrufe, wird das Modem erkannt. Wenn ich das als normaler user mache, wird es nicht erkannt und in der konsole steht, dass ich keine Berechtigung dazu hätte. Dabei habe ich den user den Gruppen "uucp" und "tty" zugewiesen.

Noch irgendwelche guten Tipps? Ach ja, das ganze unter OpenSuse 11.2.

Gruß,

Christoph


Bewertung: 108 Punkte bei 5 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Zugangsdaten für Yesss! und andere Provider
Werner Schwarz (unangemeldet), Mittwoch, 12. August 2009 09:35:12
Ein/Ausklappen

Hallo Thomas,

die Zugangsdaten für Yesss! und etliche andere Provider findest du hier:

http://linux.frankenberger.at/Huawei_E220_Daten.html


Bewertung: 133 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Zugangsdaten für Yesss! und andere Provider
Thomas Waschko, Mittwoch, 12. August 2009 10:51:08
Ein/Ausklappen

Vielen Dank für deinen Beitrag. Dieser Link ist bei mir bereits fester Bestandteil als Lesezeichen. Allerdings funktioniert es auch damit nicht. Es erscheint mir langsam ein hoffnungsloser Fall zu sein.

Der Netzwerkassistent erkennt mein Modem. Er nimmt es auch an. Allerdings ist das Problem, wenn ich die vorgegebene Anbieterwahl, also "Österreich" und "Yess" nehme und eine Verbindung aufbauen möchte, scheitert es.

Genau der gleiche Fall mit Gnome PPP. In der Konfiguration erkennt er mir über "Erkennen" auch mein Modem als Analogmodem. Ich stelle es als USB Modem ein. Gebe auch die unter dem Link vorgegebenen Parameter für YESS ein. Aber die Verbindung scheitert.

Unter KPPP wird das Modem erst gar nicht erkannt.

Umtsmon bricht, nachdem die grafische Oberfläche erscheint, in sich zusammen.

Vodafone Mobile Connect erkennt das Modem nicht und benötigt eine Seriennummer, welche allerdings einem Laien nicht ersichtlich ist.


Bewertung: 97 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Suche nach dem HSO Modul
Carsten Feuls (unangemeldet), Mittwoch, 12. August 2009 00:11:46
Ein/Ausklappen

Hallo

ich habe eine UMTS Karte von Vodafone und diese Lief mit OpenSuSE 11.0 ohne Probleme nach dem Wechsel auf OpenSUSE 11.1 lief diese nicht mehr grund ist das im Kernel für die Karten welche HSDPA und HSUPA können einen eigenen Treiber geschrieben wurde welcher diese karte erkännt. Ich vermute mal das sie das gleiche Problem haben.
Ich habe auch erst gedacht blöder treiber aber der treiber ist echt viel besser als die alte krücke über usb_modeswitch, und der Internet zugang ist schneller da der Treiber möglichkeiten der karte voll ausnutzen kann.
Es gibt zwei möglichkeiten das Probelm in den Griff zu bekommen wenn es sich wirklich um eine Karte Handelt die den HSO Treiber nutzt.
Gib mal auf der Shell folgendes ein:
lsmod | grep hso
wird dort das "hso" modul aufgelistet. Dann können sie es blacklisten.
Mit dem Blacklisten wird das laden des Moduls unterbunden.
mann muss nur in die Datei /etc/modprobe.d/blacklist
folgenden eintrag machen "blacklist hso".
Damit wird das alte verfahren verwendet und die karte kann mit dem Normalen Network Manager angersprochen werden.

Oder man Installiert sich hsoconnect das ist ein Tool welches auf den HSO treiber zugeschnitten wurde und mit der Karte umgehen kann.
Damit sollte sich die Karte dann verwenden lassen.

Hier ein paar Links:
http://www.pharscape.org/HSOconnect.html
http://forum.ubuntuusers.de/topic/hsoconnect/

Wenn Sie nachmal eine Direkte Frage haben man kann mich unter Carsten.Feuls@gmx.de erreichen

Mit Freundlichen Grüßen
Carsten Feuls



Bewertung: 165 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Tipp der Woche

Bilder vergleichen mit diffimg
Bilder vergleichen mit diffimg
Tim Schürmann, 01.04.2014 12:40, 1 Kommentare

Das kleine Werkzeug diffimg kann zwei (scheinbar) identische Bilder miteinander vergleichen und die Unterschiede optisch hervorheben. Damit lassen sich nicht nur Rätsel a la „Orignial und Fäls...

15551 Hits
Wertung: 99 Punkte (10 Stimmen)

Aktuelle Fragen

programm suche
Hans-Joachim Köpke, 13.04.2014 10:43, 8 Antworten
suche noch programme die zu windows gibt, die auch unter linux laufen bzw sich ähneln sozusagen a...
Funknetz (Web-Stick)
Hans-Joachim Köpke, 04.04.2014 07:31, 2 Antworten
Bei Windows7 brauche ich den Stick nur ins USB-Fach schieben dann erkennt Windows7 Automatisch, a...
Ubuntu 13.10 überschreibt immer Windows 8 Bootmanager
Thomas Weiss, 15.03.2014 19:20, 8 Antworten
Hallo Leute, ich hoffe das ich richtig bin. Ich habe einen Dell Insipron 660 Ich möchte gerne Ub...
USB-PTP-Class Kamera wird nicht erkannt (Windows-only)
Wimpy *, 14.03.2014 13:04, 15 Antworten
ich habe meiner Frau eine Digitalkamera, AGFA Optima 103, gekauft und wir sind sehr zufrieden dam...
Treiber
Michael Kristahn, 12.03.2014 08:28, 5 Antworten
Habe mir ein Scanner gebraucht gekauft von Canon CanoScan LiDE 70 kein Treiber wie bekomme ich de...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] updates will NOT be installed
Willi Zelinka, 20.04.2014 11:25
Hallo Hartmuth, Am Samstag, 19. April 2014, 18:51:09 schrieb Hartmuth Mehdorn: > Ärgerlich ist dagegen,...
Re: [EasyLinux-Ubuntu] [OT] Thunderbird: Filter
flecralf, 20.04.2014 10:56
On 12.04.2014 18:09, Hartmut Haase wrote: > Hallo Johanna, >> Weswegen die Methode des Editierens...
Re: [EasyLinux-Ubuntu] OT: Probleme beim Mailempfang wg. neuer Zertifikate (1&1)
Rainer, 20.04.2014 10:03
Hallo Karl-Heinz und Uwe, Am Sat, 19 Apr 2014 14:50:13 +0200 schrieb Karl-Heinz : > > Ich hab jeden...
Re: [EasyLinux-Suse] updates will NOT be installed
Hartmuth Mehdorn, 19.04.2014 18:51
Am Samstag, 19. April 2014, 18:21:31 schrieb Willi Zelinka: Hallo Willi > nach meinen Informationen soll...
Re: [EasyLinux-Suse] updates will NOT be installed
Willi Zelinka, 19.04.2014 18:21
Hallo Hartmuth, Am Samstag, 19. April 2014, 16:02:07 schrieb Hartmuth Mehdorn: > Es werden ausser den au...