Hilfe, gar keine Mauspad-Reaktion mehr!

Autor

Donnerstag, 17. Dezember 2009 16:59:58

Hallo Linux-Community,
Hilferuf über Windows (sorry, seh gerad keine andere Möglichkeit):
Heute morgen wollte ich die Tapp-Sensibilität des Mauspad noch ein Quäntchen optimieren. Ich muss wohl den Regler zum Einstellen im Halbschlaf in die falsche Richtung geschoben haben:
Das Mauspad reagiert nun in dieser Hinsicht gar nicht mehr, auch nach Neustarts nicht. Ich kann quasi keine Befehle mehr geben, nur noch den Pfeil bewegen.
Über schnelle Hilfe wäre ich unendlich undankbar und werde vorm PC Notwache halten ob mich jemand "hört".
LG
Martina

Martina Wiese

3 Antworten


Antworten
dankbar :-)
Martina Wiese, Freitag, 18. Dezember 2009 19:20:21
Ein/Ausklappen

Hallo Daniel, hallo Peter,

vielen Dank für eure Hilfe. Habe mich durch eure Infos geklickt. Ich kann nicht genau sagen was dann konkret zum Erfolg geführt hat, aber es funktioniert wieder. Hurra.

Fehlerteufel:
Hinweis zu meinem letzten Satz, wo ich schreibe ich wäre unendlich "undankbar" für schnelle Hilfe:

Das solte natürlich:
unendlich dankbar heißen ;-)

LG
Martina


Bewertung: 171 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
mhh tricky
Daniel Gultsch, Freitag, 18. Dezember 2009 10:14:38
Ein/Ausklappen

Ok, wenn du dir sicher bist, das du es "nur" verkonfiguriert hast. Dann eigentlich schnell lösbar.
1) Versuch dich mit der Tastatur durch das System zu navigieren. Alt-F1 öffnet das Startmenu (unter KDE zumindest. Afaik auch unter Gnome). Dann navigierst du mit den Pfeiltasten zum Konfigurations Programm. Enter zum starten. Der Fokus sollte dann bereits auf dem Konfigurartionsprogramm. Dann benutzt du Tab und die Pfeile um die Einstellung zurück zu setzen.
2) Du steckst ne Maus vom Desktop Computer ans Notebook.


Bewertung: 174 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Tastenkombination
peterf (unangemeldet), Freitag, 18. Dezember 2009 09:20:40
Ein/Ausklappen

Hallo Martina,
bei den meisten Notebooks kann man das Touchbad über eine Tastenkombination ausschalten. Bei mir ist das Fn + F3. Schau dir doch mal die blau manchmal orangefarben bedruckten F-Tasten alle an.


Bewertung: 162 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Dualboot Windows7 Opensuse Update KB 3033929
Tobias Buchberger, 27.03.2015 00:36
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Hallo Heiko, versuch doch mal mit einer gparted-CD die Grub...
Re: [EasyLinux-Suse] Meine beiden Anfagen abgeschlossen
Heiko, 26.03.2015 23:45
Am Donnerstag, 26. März 2015, 23:37:02 schrieb Mahmud Al-Ahmed: > On Thu, 26 Mar 2015 22:52:13 +0100 >...
Re: [EasyLinux-Suse] Meine beiden Anfagen abgeschlossen
Mahmud Al-Ahmed, 26.03.2015 23:37
On Thu, 26 Mar 2015 22:52:13 +0100 "Heiko Ißleib" wrote: Das ist hier ein öffentliche, weltweit z...
Re: [EasyLinux-Suse] [gelöst]_Installation_openSUSE_13.2
"H.-Stefan Neumeyer", 26.03.2015 23:35
Am Donnerstag, 26. März 2015, 22:38:03 schrieb Norbert: Hallo Norbert > > Wie bitte schießt man ei...
Re: [EasyLinux-Suse] [gelöst]_Installation_openSUSE_13.2
Heiko, 26.03.2015 22:57
Am Donnerstag, 26. März 2015, 22:38:03 schrieb Norbert: > Hi, > > Am Dienstag, 24. März 2015, 0...