Halbe Installation?

Autor

Montag, 23. März 2009 15:09:56

Moin,
hab' ein Problem - und zwar hab ich OpenSuse 11.1 installiert. Windows komplett runtergeschmissen. Das Problem ist jetzt, dass die Installation von OpenSuse bei der Hälfte etwa abgebrochen ist und ich neben der Installation die jetzt funktioniert und die ich grad benutze noch das halbe Ding mit auf dem PC ist. Wie bekomme ich das weg? (bin absoluter Anfänger)
Hoffe hier kann mir jemand helfen.
Adios happy

kim p.

5 Antworten


Antworten
komplett Löschen
WolfgangR (unangemeldet), Dienstag, 24. März 2009 17:22:50
Ein/Ausklappen

leider mit viel Aufwand, aber dafür hats bei mir funktioniert.
Installiere nochmals Win XP

Linux Löschen Windows hochfahren / re.Maus Arbeitsplatz (Desktop) / Verwalten / Datenträgerverwaltung
und Linux (Laufwerk Partion mit Linux) entf. drücken

anschliessend Neuinstallation mit linux

Kommentar: wenn Win.Leistungsfähigere Konkurenten Nerven kann, wird auch mal funktionsfähig Programmiert.
Gruß wolfgang



Bewertung: 81 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Bitte präziser das Problem beschreiben.
Engelbert Fell, Dienstag, 24. März 2009 16:57:16
Ein/Ausklappen

Wie ist das Problem zu verstehen. Gab es nach dem abgebrochenen Versuch einen zweiten erfolgreichen Installationsversuch? Bietet der Bootmanager die fehlgeschlagene Installation als Option an?
Geht es nur darum, die Festplatte von den Resten der Fehlinstallation zu befreien?


Bewertung: 137 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Bitte präziser das Problem beschreiben.
kim p. (unangemeldet), Dienstag, 24. März 2009 21:36:56
Ein/Ausklappen

win xp ist schlecht, hab dafür keine cd. o0;

Genau, nach dem ersten fehlgeschlagenem Versuch war der zwiete erfolgreich und der Bootmanager hat die fehlgeschlagene Installation als Auswahlmöglichkeit (wie ich die da rausbekomme habe ich aber herausgefunden) und, wieder Treffer, es geht darum, die Reste von der Festplatte zu entfernen.



Bewertung: 142 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Bitte präziser das Problem beschreiben.
Engelbert Fell, Mittwoch, 25. März 2009 01:51:43
Ein/Ausklappen

Ich würde mit Yast an die Sache herangehen:

Yast
System
Partitionierer

da müssten dann die festplattem bzw. deren Partitionierung mit Einhängepunkten agezeigt werden, z.B.

sda1 Einhängepunkt /
sda2 Einhängepunkt swap

etc.

Der fehlgeschlagene Versuch müsste in einer Partition ohne Einhängepunkt liegen. Diese löschen, neu hinzufügen, formatieren und mit einem noch nicht verwendeten Einhängepunkt einhängen.

Falls das mit Yast nicht gelingt, irgendeine Linux-Live CD mit gParted verwenden und sinngemäß das gleiche machen.



Bewertung: 119 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Bitte präziser das Problem beschreiben.
kim p. (unangemeldet), Mittwoch, 25. März 2009 10:07:36
Ein/Ausklappen

okay, danke, werde das wenn ich wieder da bin gleich ausprobieren!


Bewertung: 102 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 18.04.2015 17:58
Ich bastle immer noch an der Medion-MM-Kiste. Am 10.04.2015 um 10:19 schrieb Gerhard Blaschke: > Hallo L...
Re: [EasyLinux-Ubuntu] Aushängen_von_Speicherkarte
Richard Kraut, 18.04.2015 15:56
Am Samstag, den 18.04.2015, 10:24 +0200 schrieb Hartmut Haase: > klar, aber ich möchte herausfinden, warum...
Re: [EasyLinux-Ubuntu] Claws Mail: Export von Adressen
Joerg Guenther, 18.04.2015 11:46
Hallo Alfred Am 18.04.2015 um 09:09 schrieb Alfred Zahlten: > Am 17.04.2015 um 17:34 schrieb Joerg Guent...
Re: [EasyLinux-Ubuntu] Aushängen_von_Speicherkarte
Hartmut Haase, 18.04.2015 10:24
Hallo Frank, > Ich habe 3 verschiedene Systemkameras von Nikon,ich nehme einfach das > dazugehörige U...
Re: [EasyLinux-Ubuntu] Claws Mail: Export von Adressen
Alfred Zahlten, 18.04.2015 09:09
Am 17.04.2015 um 17:34 schrieb Joerg Guenther: Hallo Joerg, > Falsch, Hat nichts mit Mail Merge zu tun....