HP WebJetAdmin 8.0 und SuSE10

Viktor - Donnerstag, 29. Dezember 2005 09:48:35 - 3 Antworten

Hallo,

ich habe da ein Problem mit "HP WebJetAdmin 8.0" und hoffe, einer von Euch kann mir da ein wenig weiterhelfen.
Ich versuche WJA 8.0 auf einen SuSE10.0-System zu installieren. Die Installation läuft sauber durch. Leider meldet er beim Versuch, den Dienst starten zu wollen folgenden Fehler:

Starting hpwebjetd: /opt/hpwebjet/hpwebjetd: error while loading shared
libraries: libgdbm.so.2: cannot open shared object file: No such file or directory
/opt/hpwebjet/hpwebjetd.sh start: hpwebjetd could not be started


libgdbm.so.2 existiert auf dem System nicht, sondern nur libgdbm.so.3.
Muß dazu sagen, daß ich LINUX-Anfänger bin. Wir betreiben momentan WJA auf einer Windows-Maschine.

Wie bekomme ich WJA 8.0 auf einem SuSE10.0 zum laufen?

Gruß

Viktor

Antworten
Re: HP WebJetAdmin 8.0 und SuSE10
Andreas Krueger, Freitag, 30. Dezember 2005 00:54:57
Ein/Ausklappen

Hallo Viktor,
ältere Anwednungen benötigen evtl. noch die alten Shared-Libs. Ich habe bei mir noch ältere Software am laufen und installiere daher das Paket
"shlibs5-2001.7.30-209.i586.rpm" aus einer älteren SuSE-Version (8.x).
Die installation des Paketes schadet auf jedenfall nicht und es laufen noch
Anwendungen die die alte LibC5 benötigen.

mfg
Andreas


[1] ftp://ftp.suse.com/pub/suse...shlibs5-2001.7.30-209.i586.rpm



Bewertung: 107 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: HP WebJetAdmin 8.0 und SuSE10
Viktor , Freitag, 30. Dezember 2005 10:33:49
Ein/Ausklappen

Hi Andi,

haaaaaaaaaaaaaa, es funzt :-)

vielen Dank für Deinen Tipp. Hab das mal installiert. Leider funktionierte das immer noch nicht. Die Fehlermedlung kam nämlich immer noch.

Installiert hat er es in das Verzeichnis: usr/i486-linux-libc5/lib/libgdbm.so.2

Was ich dann gesehen hatte, daß es unter /opt/hpwebjet/ zwar die libgdbm.so.2-Datei schon gab, allerdings mit 0kB. Ist das bei Dir auch so?
Ich habe dann die 0kB-Datei durch die installierte ersetzt. dann brachte er beim Start des Dienstes die Meldung, das Ihm die libdb-4.0.so fehlen würde.

Auf der Suche nach dem Packet bin ich auf diese Seite bestoßen:

http://rpm.pbone.net/index..../srodzaj/1/search/libdb-4.0.so

Hab das Packet runtergeladen und installiert und siehe da...... :-)

Gruß und ein guten Rutsch

Viktor


Bewertung: 173 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: HP WebJetAdmin 8.0 und SuSE10
Viktor , Freitag, 30. Dezember 2005 15:04:48
Ein/Ausklappen

.... es tut nicht heul

Wiso funktioniert das Teil jetzt nach erneutem Reboot nicht mehr?

Er meldet, daß er den Dienst nicht starten kann. Vorhin ging's doch.

Hat einer 'nen Tipp?

Gruß

Viktor


Bewertung: 96 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Virtualbox krieg ich nicht hin
Nguyen Dong Loan, 17.09.2017 17:12
Am Sonntag, den 17.09.2017, 12:58 +0200 schrieb Werner und Dagmar Engelhardt: > Hallo Liste, > &...
[EasyLinux-Ubuntu] Virtualbox krieg ich nicht hin
Werner und Dagmar Engelhardt, 17.09.2017 12:58
Hallo Liste, ich verwende Mint 18. Die V-Box hab ich aus der Anwendungsverwaltung installiert. Extensions P...
Re: [EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Rainer, 16.09.2017 09:42
Hallo Roman, Am Sat, 16 Sep 2017 00:23:11 +0200 schrieb Roman Brusa : > > Da hast du wohl eine u...
Re: [EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Roman Brusa, 16.09.2017 00:23
Hi, Rainer schrieb am Fri, 15 Sep 2017 17:12:05 +0200: >Passiert ist nun, dass eingehende Mails weder im P...
[EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Rainer, 15.09.2017 17:12
Hallo zusammen, die Struktur bei den Regeln von CM war schon immer ziemlich verwirrend für mich, aber jetzt...

Aktuelle Fragen

Backup mit KUP unter Suse 42.3
Horst Schwarz, 24.09.2017 13:16, 1 Antworten
Ich möchte auch wieder unter Suse 42.3 mit Kup meine Backup durchführen. Eine Installationsmöglic...
kein foto, etc. upload möglich, wo liegt mein fehler?
kerstin brums, 17.09.2017 22:08, 5 Antworten
moin, zum erstellen einer einfachen wordpress website kann ich keine fotos uploaden. vom rechne...
Arch Linux Netzwerkkonfigurationen
Franziska Schley, 15.09.2017 18:04, 0 Antworten
Moin liebe Linux community, ich habe momentan Probleme mit der Einstellung des Lan/Wlan in Arc...
WLan mit altem Notebook funktioniert nicht mehr
Stefan Jahn, 22.08.2017 15:13, 0 Antworten
Ich habe ein altes Compaq-6710b Notebook mit Linux Mint Sonya bei dem WLan neulich noch funktioni...
Würde gerne openstreetmap.de im Tor-Browser benutzen, oder zu gefährlich?
Wimpy *, 21.08.2017 13:24, 2 Antworten
Im Tor-Netzwerk (Tor-Browser) kann ich https://www.openstreetmap.de/karte.html# nicht nutzen....