HP WebJetAdmin 8.0 und SuSE10

Autor

Donnerstag, 29. Dezember 2005 09:48:35

Hallo,

ich habe da ein Problem mit "HP WebJetAdmin 8.0" und hoffe, einer von Euch kann mir da ein wenig weiterhelfen.
Ich versuche WJA 8.0 auf einen SuSE10.0-System zu installieren. Die Installation läuft sauber durch. Leider meldet er beim Versuch, den Dienst starten zu wollen folgenden Fehler:

Starting hpwebjetd: /opt/hpwebjet/hpwebjetd: error while loading shared
libraries: libgdbm.so.2: cannot open shared object file: No such file or directory
/opt/hpwebjet/hpwebjetd.sh start: hpwebjetd could not be started


libgdbm.so.2 existiert auf dem System nicht, sondern nur libgdbm.so.3.
Muß dazu sagen, daß ich LINUX-Anfänger bin. Wir betreiben momentan WJA auf einer Windows-Maschine.

Wie bekomme ich WJA 8.0 auf einem SuSE10.0 zum laufen?

Gruß

Viktor

Viktor

3 Antworten


Antworten
Re: HP WebJetAdmin 8.0 und SuSE10
Andreas Krueger, Freitag, 30. Dezember 2005 00:54:57
Ein/Ausklappen

Hallo Viktor,
ältere Anwednungen benötigen evtl. noch die alten Shared-Libs. Ich habe bei mir noch ältere Software am laufen und installiere daher das Paket
"shlibs5-2001.7.30-209.i586.rpm" aus einer älteren SuSE-Version (8.x).
Die installation des Paketes schadet auf jedenfall nicht und es laufen noch
Anwendungen die die alte LibC5 benötigen.

mfg
Andreas


[1] ftp://ftp.suse.com/pub/suse...shlibs5-2001.7.30-209.i586.rpm



Bewertung: 95 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: HP WebJetAdmin 8.0 und SuSE10
Viktor , Freitag, 30. Dezember 2005 10:33:49
Ein/Ausklappen

Hi Andi,

haaaaaaaaaaaaaa, es funzt :-)

vielen Dank für Deinen Tipp. Hab das mal installiert. Leider funktionierte das immer noch nicht. Die Fehlermedlung kam nämlich immer noch.

Installiert hat er es in das Verzeichnis: usr/i486-linux-libc5/lib/libgdbm.so.2

Was ich dann gesehen hatte, daß es unter /opt/hpwebjet/ zwar die libgdbm.so.2-Datei schon gab, allerdings mit 0kB. Ist das bei Dir auch so?
Ich habe dann die 0kB-Datei durch die installierte ersetzt. dann brachte er beim Start des Dienstes die Meldung, das Ihm die libdb-4.0.so fehlen würde.

Auf der Suche nach dem Packet bin ich auf diese Seite bestoßen:

http://rpm.pbone.net/index..../srodzaj/1/search/libdb-4.0.so

Hab das Packet runtergeladen und installiert und siehe da...... :-)

Gruß und ein guten Rutsch

Viktor


Bewertung: 176 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: HP WebJetAdmin 8.0 und SuSE10
Viktor , Freitag, 30. Dezember 2005 15:04:48
Ein/Ausklappen

.... es tut nicht heul

Wiso funktioniert das Teil jetzt nach erneutem Reboot nicht mehr?

Er meldet, daß er den Dienst nicht starten kann. Vorhin ging's doch.

Hat einer 'nen Tipp?

Gruß

Viktor


Bewertung: 81 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

WLAN-Signalqualität vom Treiber abhängig
GoaSkin , 29.10.2014 14:16, 0 Antworten
Hallo, für einen WLAN-Stick mit Ralink 2870 Chipsatz gibt es einen Treiber von Ralink sowie (m...
Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 6 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] WLAN im Laptop ersetzen
Heinz-Stefan Neumeyer, 31.10.2014 17:11
Am Freitag, den 31.10.2014, 12:42 +0100 schrieb Joerg Guenther: Hallo Joerg > > Auch Einspruch &g...
Re: [EasyLinux-Ubuntu] Skype antwortet nicht
Heiko, 31.10.2014 17:07
Am Freitag, 31. Oktober 2014, 16:36:11 schrieben Sie: > > Bei mir funktioniert es automatisch. >...
Re: [EasyLinux-Ubuntu] Skype antwortet nicht
Heiko, 31.10.2014 16:36
Am Freitag, 31. Oktober 2014, 15:25:54 schrieb Gerhard Blaschke: > Am 31.10.2014 um 12:01 schrieb Gerhard...
Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Karl-Heinz, 31.10.2014 15:30
Am Fri, 31 Oct 2014 07:34:55 +0100 schrieb Uwe Herrmuth : Hallo Uwe, > Welche claws-Pakete sind denn b...
Re: [EasyLinux-Ubuntu] Skype antwortet nicht
Gerhard Blaschke, 31.10.2014 15:25
Am 31.10.2014 um 12:01 schrieb Gerhard Blaschke: > > > Am 31.10.2014 um 11:45 schrieb Wolfgang...