HP Scanner unter SUSE 11.1

Fritz Pommes - Sonntag, 22. Februar 2009 19:48:34 - 6 Antworten

Hallo Linuxuser u. innen,

hab einen HP Scanner Scanjet 3300c, den ich vor kurzem erfolgreich installiert habe. War sehr überrascht u. froh, das ich den Scanner ohne Probleme in Gang setzen konnte.
Aber wie es der Teufel so haben will, starte ich heute meinen Linjux-PC und wollte scannen, und siehe da, das Scannen ist nicht mehr möglich!
Die Fehlermeldung erscheint unter KDE 4.0 "....Gerät besetzt"- vermutlich seit der Netzteilstecker mal rausgefallen ist, und ich den PC ohne den Scanner startete.

Egal, ob ich nun xsane, scanlite etc starte, immer die selbe Fehlermeldung. Hab Scanner neu installiert, usw. - erfolglos.

Das Googlen hat mir auch nicht viel weitergeholfgen.

Irgendjemand eine Idee, wie ich den Scanner wieder zum laufen bringen kann?

Danke!

Antworten
Problem (scheinbar) gelöst
Fritz Pommes, Mittwoch, 25. Februar 2009 20:09:26
Ein/Ausklappen

So jetzt funktioniert das Scannen auch über Remotedesktop.
Ich habe einfach eine Gruppe "scanner" angelegt u. den Benutzer hinzugefügt.

Bin gespannt ob es bis zum nächsten Neustart so bleibt..

Danke für die Hilfe!


Bewertung: 222 Punkte bei 38 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Transportsperre?
Marcel Hilzinger, Montag, 23. Februar 2009 13:30:29
Ein/Ausklappen

Ich hatte mal mit einem Agfa-Scanner ein ähnliches Problem, bis ich gemerkt hatte, dass das Teil auf der Unterseite eine Transportsperre hat...

Was sagt denn

sane-find-scanner

??


Bewertung: 303 Punkte bei 50 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Transportsperre?
Fritz Pommes, Mittwoch, 25. Februar 2009 00:27:22
Ein/Ausklappen

Hi,

Transportsperre habe ich überprüft, ohne Erfolg. Ausserdem habe ich da nix umgestellt. Scanner hat ja funktioniert, bis zu dem Zeitpunkt, als ich Linux mal startete, ohne das der Scanner Strommässig angeschlossen war.

Wenn ich den Scanner in Yast-Hardware-Scanner neu installier u. Teste, dann bekomme ich die Meldung, das alles in Ordnung ist.

Vielleicht hat der Scanner ja auch einen defekt, da ich ihn gebraucht erhalten habe.

Hab 2 Rechner, einen mit Windows Vista, und einen mit Windows XP. Da es für Vista keinen Treiber gibt, kann ich ihn nur mal unter XP testen. Nebenbei sei erwähnt, das der 2000/XP Treiber von HP sich zwar unter Vista installieren lies, aber der Scanner nicht funktionierte.
Also bleibt nur der Test unter XP noch übrig.
Funkioniert er unter XP tadellos, dann liegts irgendwo an Linux. Wenn nicht, dann könnte es eben am Scanner selbst liegen.

Sane-find-scanner sagt folgendes:



# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x03f0 [Hewlett-Packard], product=0x0205 [HP ScanJet 3300C]) at libusb:002:002
# Your USB scanner was (probably) detected. It may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.
Datenserver:~ #




Bewertung: 232 Punkte bei 40 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Gruppenzugehörigkeit
Marcel Hilzinger, Mittwoch, 25. Februar 2009 16:26:38
Ein/Ausklappen

Eventuell nur ein Rechteproblem. In welchen Gruppen ist denn der Nutzer (Ausgabe von groups auf der Kommandozeile)?


Bewertung: 224 Punkte bei 39 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Gruppenzugehörigkeit
Fritz Pommes, Mittwoch, 25. Februar 2009 19:57:12
Ein/Ausklappen

Der Benutzer ist in den Gruppen "Dialout, Video, Users"

Das mit den Berechtigungen scheint ein heisser Tipp zu sein, als root funktioniert der Scanner.

Es sollte lt. Sane-Projekt.org eine Gruppe "Scanner" geben, die ist aber bei mir nicht vorhanden.

Sowas.



Bewertung: 239 Punkte bei 39 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Scanner NEUIGKEIT!
Fritz Pommes, Mittwoch, 25. Februar 2009 20:03:40
Ein/Ausklappen

Hm, ich habe vergessen zu erwähnen, das ich über den NX-Client auf Linux zugreife u. hier das Scannen nicht funktioniert.

wenn ich mich lokal auf dem PC als Benutzer Anmelde funktionierts.

Es müsste das Scannen aber auch irgendwie über NX möglich sein.



Bewertung: 183 Punkte bei 38 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...
lidl internetstick für linux mint
rolf meyer, 04.06.2016 14:17, 3 Antworten
hallo zusammen ich benötige eure hilfe habe einen lidl-internetstick möchte ihn auf linux mint i...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] DICOM-Bilder umwandeln
Uwe Herrmuth, 29.07.2016 09:37
Hallo Thomas, Thomas schrieb am 29.07.2016 um 09:09: > Convert streikt bei mir mit dem DICOM Format. s...
Re: [EasyLinux-Ubuntu] [gelöst]_DICOM-Bilder_umwandeln
Hartmut Haase, 29.07.2016 09:24
Hallo Uwe, > convert datei.png datei.jpg ja klar. Mein Fehler war, daß uich auf der CD konvertieren woll...
Re: [EasyLinux-Ubuntu] DICOM-Bilder umwandeln
Thomas Fischer, 29.07.2016 09:09
Hallo! Am 28.07.2016 um 19:31 schrieb Uwe Herrmuth: > convert datei.png datei.jpg Convert streikt bei...
Re: [EasyLinux-Ubuntu] KeePassX: Fehler beim Login mit Tastenkombination
Uwe Herrmuth, 29.07.2016 08:42
Hallo Rainer, Uwe schrieb am 27.07.2016 um 09:57: > Dann hab ich in KeePassX die Sprache von Systemsprac...
Re: [EasyLinux-Ubuntu] seltsame Mail im Postfach
Uwe Herrmuth, 29.07.2016 08:37
Hallo Karl-Heinz, Karl-Heinz schrieb am 29.07.2016 um 07:57: > Wie mir scheint fehlt exim eine abschlies...