HILFE ! Warum nur kein Internet mit Firefox - Ubuntu 8.10 ??

Autor

Donnerstag, 08. Januar 2009 16:58:57

Halloah,

ich, als ziemlicher Ubuntu-Neuling, habe das Problem dass ich keine Internetseite über den Firefox aufrufen kann. Der Webbrowser lädt so lange bis er schließlich die Fehlermeldung, dass das laden der Seite zu lange dauert, wiedergibt.

Hier meine Konfigs, es wäre toll wenn mir jemand helfen könnte. Ich hänge echt schon seit ein paar Tagen an diesem Problem und weiß einfach nicht mehr weiter :S .

Was klappt:

- das anpingen einer Website:

PING www.google.de (74.125.43.103) 56(84) bytes of data.
64 bytes from bw-in-f103.google.com (74.125.43.103): icmp_seq=1 ttl=246 time=68.7 ms
64 bytes from bw-in-f103.google.com (74.125.43.103): icmp_seq=2 ttl=246 time=69.0 ms

- den Router erreichen:

PING 192.168.0.1 (192.168.0.1) 56(84) bytes of data.
64 bytes from 192.168.0.1: icmp_seq=1 ttl=254 time=1.00 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=254 time=0.998 ms

Was nicht klappt:

- Paketverwaltung und automatische Updates
- Internetseiten über den Browser Firefox aufrufen

Konfig:

etc/network/Interfaces:
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 192.168.0.35
netmask 255.255.255.0
gateway 192.168.0.1
broadcast 192.168.0.255
dns-nameservers 145.253.2.203

/etc/resolv.conf:

# Generated by NetworkManager
search 145.253.2.203
nameserver 145.253.2.203

/etc/dhcp3/dhclient.conf:

prepend domain-name-servers 145.253.2.203;

/etc/NetworkManager/system-connections/Auto Ethernet: (Einstellungen des NetworkManagers)

[connection]
id=Auto Ethernet
uuid=093b64bc-6416-49f1-9bfc-f868dfb41e0d
type=802-3-ethernet
autoconnect=true
timestamp=0

[802-3-ethernet]
speed=0
duplex=full
auto-negotiate=true
mtu=0

[ipv4]
method=manual
dns=145.253.2.203;
dns-search=145.253.2.203;
addresses1=192.168.0.35;24;192.168.0.1;
ignore-auto-routes=false
ignore-auto-dns=false

ifconfig spuckt aus:

eth0 Link encap:Ethernet HWaddr 00:19:66:02:b1:d9
inet addr:192.168.0.35 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::219:66ff:fe02:b1d9/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:39719 errors:0 dropped:0 overruns:0 frame:0
TX packets:27202 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:46530625 (46.5 MB) TX bytes:3296719 (3.2 MB)
Interrupt:220

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:3842 errors:0 dropped:0 overruns:0 frame:0
TX packets:3842 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:195332 (195.3 KB) TX bytes:195332 (195.3 KB)

vmnet1 Link encap:Ethernet HWaddr 00:50:56:c0:00:01
inet addr:172.16.201.1 Bcast:172.16.201.255 Mask:255.255.255.0
inet6 addr: fe80::250:56ff:fec0:1/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:28 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

vmnet8 Link encap:Ethernet HWaddr 00:50:56:c0:00:08
inet addr:172.16.170.1 Bcast:172.16.170.255 Mask:255.255.255.0
inet6 addr: fe80::250:56ff:fec0:8/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:28 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

... und die routing Tabelle route -n:

Destination ..........Gateway.......... Genmask.......... Flags.......... Metric.......... Ref Use Iface
192.168.0.0.......... 0.0.0.0 ............255.255.255.0 .......U .............0............... 0 0 eth0
172.16.170.0......... 0.0.0.0 ............255.255.255.0...... U ..............0.............. 0 0 vmnet8
172.16.201.0.......... 0.0.0.0........... 255.255.255.0 ......U ..............0.............. 0 0 vmnet1
169.254.0.0 ...........0.0.0.0 ............255.255.0.0.......... U .............1000 ..........0 0 eth0
0.0.0.0 .................192.168.0.1 ......0.0.0.0 ...............UG ............0................... 0 0 eth0


Vielleicht hilft es euch zu wissen, dass in meiner Vmware Windows 2000 der Internetzugang über firefox möglich ist :huh: .... hier noch die routing Tabelle aus der Windows VMware:

Aktive Routen:
Netzwerkziel .............Netzwerkmaske.................... Gateway............ Schnittstelle.......... Anzahl
0.0.0.0 .....................0.0.0.0.......................... 192.168.0.1 .................192.168.0.33.......... 1
127.0.0.0................. 255.0.0.0 ...................127.0.0.1 ....................127.0.0.1............... 1
192.168.0.0............. 255.255.255.0........ 192.168.0.33............... 192.168.0.33........... 1
192.168.0.33........... 255.255.255.255.... 127.0.0.1.................... 127.0.0.1................ 1
192.168.0.255......... 255.255.255.255 ....192.168.0.33 ...............192.168.0.33 ..........1
224.0.0.0................. 224.0.0.0.................. 192.168.0.33.............. 192.168.0.33 ..........1
255.255.255.255... 255.255.255.255.. 192.168.0.33............... 192.168.0.33.......... 1
Standardgateway: 192.168.0.1

Hoffentlich kann mir jemand helfen und sieht da durch, ich habe absolut keine Ahnung woran es liegen könnte, vor allem das dass DNS funktioniert macht mich stutzig.....
Danke schonmal für eure Hilfe !

Sahra Leibner

10 Antworten


Alles Ausklappen

Antworten
Proxy ???
Florian (unangemeldet), Montag, 12. Januar 2009 17:55:55
Ein/Ausklappen
-
Re: Proxy ???
Florian (unangemeldet), Montag, 12. Januar 2009 18:01:45
Ein/Ausklappen
Proxy?
waldschabe (unangemeldet), Sonntag, 11. Januar 2009 01:29:09
Ein/Ausklappen
Nameserver
Ulf B., Donnerstag, 08. Januar 2009 23:40:26
Ein/Ausklappen
Was läuft in welcher VM?
Andreas M., Donnerstag, 08. Januar 2009 22:18:29
Ein/Ausklappen
-
Re: Was läuft in welcher VM?
Black_Sheep (unangemeldet), Freitag, 09. Januar 2009 11:23:47
Ein/Ausklappen
-
Re: Was läuft in welcher VM?
Sahra (unangemeldet), Freitag, 09. Januar 2009 14:02:35
Ein/Ausklappen
-
Re: Was läuft in welcher VM?
Sahra (unangemeldet), Freitag, 09. Januar 2009 14:05:57
Ein/Ausklappen
-
Re: Was läuft in welcher VM?
Andreas M., Freitag, 09. Januar 2009 16:36:27
Ein/Ausklappen
-
Re: Was läuft in welcher VM?
hansilinux (unangemeldet), Sonntag, 11. Januar 2009 20:36:38
Ein/Ausklappen

Ähnliche Artikel

  • Dr. Linux
  • Netzwerk in der Shell
  • PPPoE mit 2.4er Kernel
    Seit fast zwei Jahren ist DSL verfügbar. Wer aber unter Linux in den Genuss des breitbandigen Surfens kommen will, muss selbst Hand anlegen. Wenn die eigene Distribution auf einem Kernel der 2.4er Serie aufbaut, gilt es dabei andere Wege zu beschreiten als mit Kernel 2.2.x.
  • Netzwerkdiagnose-Tools
    Linux hat die richtigen Tools an Bord, um Fehler im Netz aufzuspüren und den Datenpaketen den Weg wieder frei zu machen.
  • Vor lauter Bäumen…
    Im Netzwerkdschungel verliert so mancher Benutzer die Übersicht über die einzelnen Bäume. Dieser Artikel will etwas Licht ins Dickicht bringen und erklärt dazu die wichtigsten Grundbegriffe.

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [Erledigt]_Grafische_Oberfläche_fehlt_mir
Alfred Zahlten, 28.02.2015 22:32
Am 27.02.2015 um 10:10 schrieb Hartmut Haase: Hallo Hartmut. > so langsam wird ein Schuh daraus. Du hast...
Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Mahmud Al-Ahmed, 28.02.2015 21:53
On Sat, 28 Feb 2015 21:23:42 +0100 "Heiko Ißleib" wrote: Hallo > Das kann Kmail,thunderbird...
Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Heiko, 28.02.2015 21:23
Am Samstag, 28. Februar 2015, 19:03:54 schrieb H.-Stefan Neumeyer: > Am Freitag, 27. Februar 2015, 18:58:3...
Re: [EasyLinux-Suse] GRUB
Richard Kraut, 28.02.2015 20:56
Am Samstag, den 28.02.2015, 11:22 +0100 schrieb Dietmar Schlosser: [...] Was ist denn das genau für ein Ger...
Re: [EasyLinux-Suse] GRUB
"H.-Stefan Neumeyer", 28.02.2015 19:39
Am Samstag, 28. Februar 2015, 11:22:44 sprach Dietmar Schlosser und nicht Zarathustra: Hallo Dietmar >...