Grafiktreiberproblem

Autor

Mittwoch, 20. Mai 2009 00:57:20

Hallo,
ich bin noch anfänger und habe folgendes problem:

nach dem versuch ein ATI grafiktreiber zu installieren (vom heft DVD - openSUSE11.1) bekomme ich nach system neustart nur ein schwarzes bildschirm, also grafische oberfläche ist weg egal in welchem modus ich system starte. ist bestimm altbekanntes problem und ist leicht zu lösen, muss aber wissen wie happy. Auch beim versuch system zu reparieren (von DVD) kommt es zu gleichem ergebnis. WIe installiere ich diesen treiber und bekomme grafische oberfläche zurück?
Danke für antworten und eueren verständnis

Vladislav Leschinsky

3 Antworten


Antworten
Runlevel 3
Marcel Hilzinger, Mittwoch, 20. Mai 2009 10:02:07
Ein/Ausklappen

Das Zauberwort heisst Runlevel 3. Wenn du das System in diesen Level hochfährst, dann startet keine grafische Oberfläche. Dazu beim Bootbildschirm einfach eine 3 eintippen

Nach dem Systemstart siehst du dann den Login-Prompt. Hier als root anmelden und zum Einrichten der grafischen Oberfläche Sax starten

Freier Treiber:
sax2

Fglrx-Treiber
sax2 -m 0=fglrx

(lies: null gleich fglrx)

Am besten das ATI-Repo einbinden, da der Treiber auf der DVD nach einem Kernel-update eventuell schon veraltet ist. Dazu YaST starten (funktioniert auch im Konsolenmodus) und über Software -> Software Quellen Hinzufügen -> Community/Gemeinschaftsrepos -> ATI.

Im Megapack befindet sich auch ein Artikel zum Thema. Dort ist alles etwas detaillierter beschrieben...


Bewertung: 188 Punkte bei 25 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Runlevel 3
Vladislav Leschinsky, Mittwoch, 20. Mai 2009 11:12:01
Ein/Ausklappen

ich danke für deine antwort,

habe grafische oberfläche wiederhergestellt.
Verstehe nur nicht warum openSUSE11.1 distribution und ATI treiber auf gleichem DVD nicht aufeinander abgestimmt sind. Da ich momentan keine internetverbindung habe, wurden auch keine updates seit dem systeminstallation durchgeführt.


Bewertung: 169 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Runlevel 3
Marcel Hilzinger, Mittwoch, 20. Mai 2009 11:58:25
Ein/Ausklappen

Auf der DVD sind die schon aufeinander abgestimmt. Es kann allerdings sein, dass deine Karte mit dem _proprietären_ Treiber auf der DVD Probleme macht. Ein Update des Treibers kann helfen, es kann aber auch die gleichen Probleme verursachen.


Bewertung: 180 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 4 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Empfehlung Media Player
Heiko, 02.10.2014 00:27
Am Mittwoch, 1. Oktober 2014, 23:30:20 schrieb Rainer: Hallo Rainer. > > Am Wed, 01 Oct 2014 23:23...
Re: [EasyLinux-Ubuntu] k3b: Audio-CD brennen
Richard Kraut, 02.10.2014 00:19
Am Montag, den 15.09.2014, 09:17 +0200 schrieb Hartmut Haase: > nein, denn xfburn z. B. rechnet die Gre so...
Re: [EasyLinux-Suse] Nach Update Akonadi kaputt?
Heiko, 02.10.2014 00:15
Am Mittwoch, 1. Oktober 2014, 18:31:10 schrieb Heinz-Stefan Neumeyer: Hallo Stefan. > > > Zumin...
Re: [EasyLinux-Ubuntu] Tanglu 1.0 amd64
Richard Kraut, 02.10.2014 00:02
Am Samstag, den 13.09.2014, 22:27 +0200 schrieb Alfred Zahlten: > letztens hatte ich meinen Basteltag und...
Re: [EasyLinux-Ubuntu] Empfehlung Media Player
Rainer, 01.10.2014 23:30
Hallo Heiko, Am Wed, 01 Oct 2014 23:23:01 +0200 schrieb Heiko Ißleib : > > > > das Thema C...