Grafiktreiberproblem

Autor

Mittwoch, 20. Mai 2009 00:57:20

Hallo,
ich bin noch anfänger und habe folgendes problem:

nach dem versuch ein ATI grafiktreiber zu installieren (vom heft DVD - openSUSE11.1) bekomme ich nach system neustart nur ein schwarzes bildschirm, also grafische oberfläche ist weg egal in welchem modus ich system starte. ist bestimm altbekanntes problem und ist leicht zu lösen, muss aber wissen wie happy. Auch beim versuch system zu reparieren (von DVD) kommt es zu gleichem ergebnis. WIe installiere ich diesen treiber und bekomme grafische oberfläche zurück?
Danke für antworten und eueren verständnis

Vladislav Leschinsky

3 Antworten


Antworten
Runlevel 3
Marcel Hilzinger, Mittwoch, 20. Mai 2009 10:02:07
Ein/Ausklappen

Das Zauberwort heisst Runlevel 3. Wenn du das System in diesen Level hochfährst, dann startet keine grafische Oberfläche. Dazu beim Bootbildschirm einfach eine 3 eintippen

Nach dem Systemstart siehst du dann den Login-Prompt. Hier als root anmelden und zum Einrichten der grafischen Oberfläche Sax starten

Freier Treiber:
sax2

Fglrx-Treiber
sax2 -m 0=fglrx

(lies: null gleich fglrx)

Am besten das ATI-Repo einbinden, da der Treiber auf der DVD nach einem Kernel-update eventuell schon veraltet ist. Dazu YaST starten (funktioniert auch im Konsolenmodus) und über Software -> Software Quellen Hinzufügen -> Community/Gemeinschaftsrepos -> ATI.

Im Megapack befindet sich auch ein Artikel zum Thema. Dort ist alles etwas detaillierter beschrieben...


Bewertung: 196 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Runlevel 3
Vladislav Leschinsky, Mittwoch, 20. Mai 2009 11:12:01
Ein/Ausklappen

ich danke für deine antwort,

habe grafische oberfläche wiederhergestellt.
Verstehe nur nicht warum openSUSE11.1 distribution und ATI treiber auf gleichem DVD nicht aufeinander abgestimmt sind. Da ich momentan keine internetverbindung habe, wurden auch keine updates seit dem systeminstallation durchgeführt.


Bewertung: 180 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Runlevel 3
Marcel Hilzinger, Mittwoch, 20. Mai 2009 11:58:25
Ein/Ausklappen

Auf der DVD sind die schon aufeinander abgestimmt. Es kann allerdings sein, dass deine Karte mit dem _proprietären_ Treiber auf der DVD Probleme macht. Ein Update des Treibers kann helfen, es kann aber auch die gleichen Probleme verursachen.


Bewertung: 162 Punkte bei 21 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Anwendungsmenü_für_Ubuntu
Hartmut Haase, 26.05.2015 20:28
Hallo Karl, > Das nächste Problem zeigt sich schon, wenn ich meinen >>Drucker (den ich zwar nur se...
Re: [EasyLinux-Ubuntu] Anwendungsmenü_für_Ubuntu
Gerhard Blaschke, 26.05.2015 20:18
Am 26.05.2015 um 18:03 schrieb Karl Opitz: > Hallo Richard > > Lange Rede, kurzer Sinn: >...
Re: [EasyLinux-Ubuntu] Anwendungsmenü_für_Ubuntu
Richard Kraut, 26.05.2015 20:15
Am Dienstag, den 26.05.2015, 18:03 +0200 schrieb Karl Opitz: > Lange Rede, kurzer Sinn: Das ist mir alles...
Re: [EasyLinux-Ubuntu] Xfce 4.10: Starter anders anordnen
Hartmut Haase, 26.05.2015 18:24
Hallo Gerhard, > Hast Du schon probiert (wie in einer früheren Mail angeregt), das Ganzer > bei einem...
Re: [EasyLinux-Ubuntu] Anwendungsmenü_für_Ubuntu
Karl Opitz, 26.05.2015 18:03
Hallo Richard Lange Rede, kurzer Sinn: Das ist mir alles viel zu umständlich und aufwendig. Das nächste Pro...