Gcompris unter Suse 9.3

Autor

Sonntag, 07. August 2005 19:10:58

Hallo User !

Unter 9.2 habe ich mit GCompris nie Probleme gehabt, aber jetzt habe ich umgestellt auf 9.3 . Habe natürlich alles mit Yast eingebunden,
Jetzt rufe ich das Programm auf unter Programme Bildungs-sammlung gcompris
Jetzt erscheint ein gelbes kleines Flugzeug und danach nichts mehr.

An der Console kommt die Meldung "** (gcompris:9507): WARNING **: config_file /home/ludpen/.gcompris/gcompris.conf
** Message: gcompris_set_locale ''


** (gcompris:9507): WARNING **: Requested locale '' got 'de_DE.UTF-8'
Opened audio at 44100 Hz 16 bit stereo, 2048 bytes audio buffer
init_plugins 0.953347 sec.
gcompris_load_menus 0.957109 sec.
gcompris_load_mime_types 1.027631 sec.
gcompris_bar_start 1.276839 sec.
board_play 1.522602 sec.
Xlib: extension "RANDR" missing on display ":0.0".
Fatal signal: Segmentation Fault (SDL Parachute Deployed)
"


Vieleicht kann mir jemand helfen.


Ludger





Ludger Pennekamp

0 Antworten


Antworten

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 2 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Scanner EPSON Perfection V 300 photo und VueScan
Roland Welcker, 19.08.2015 09:04, 1 Antworten
Verehrte Linux-Freunde, ich habe VueScan in /usr/local/src/vuex_3295/VueScan installiert, dazu d...
Empfehlung gesucht Welche Dist als Wirt für VM ?
Roland Fischer, 31.07.2015 20:53, 2 Antworten
Wer kann mir Empfehlungen geben welche Distribution gut geeignet ist als Wirt für eine VM für Win...
Plugins bei OPERA - Linux Mint 17.1
Christoph-J. Walter, 23.07.2015 08:32, 3 Antworten
Beim Versuch Video-Sequenzen an zu schauen kommt die Meldung -Plug-ins und Shockwave abgestürzt-....
Wird Windows 10 update/upgrade mein Grub zerstören ?
daniel s, 22.07.2015 08:31, 9 Antworten
oder rührt Windows den Bootloader nicht an? das ist auch alles was Google mir nicht beantw...
Z FUER Y UND ANDERE EINGABEFEHLER AUF DER TASTATUR
heide marie voigt, 10.07.2015 13:53, 2 Antworten
BISHER konnte ich fehlerfrei schreiben ... nun ist einiges drucheinander geraten ... ich war bei...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Debian Jessie und das Internet
Uwe Herrmuth, 03.09.2015 08:30
Hallo Karl-Heinz, Karl-Heinz schrieb am 02.09.2015 um 20:12: > > Ich habe das aktuele und da werden m...
Re: [EasyLinux-Suse] NVIDIA Problem stellarium
Heiko, 03.09.2015 07:21
Am Dienstag, 1. September 2015, 19:04:50 schrieb Richard Kraut: > Am Montag, den 31.08.2015, 21:26 +0200 s...
[EasyLinux-Ubuntu] Einbinden eines GPS
Gerhard Blaschke, 02.09.2015 21:25
Hallo Liste ich möchte auf meinem Notebook über openstreetmap meine Position sehen. Wie kann ich ein GPS-Ge...
Re: [EasyLinux-Ubuntu] Debian Jessie und das Internet
Karl-Heinz, 02.09.2015 20:18
Am Wed, 02 Sep 2015 20:12:09 +0200 schrieb Richard Kraut : Hallo Richard, > Ein paar Tipps hast Du ja...
Re: [EasyLinux-Ubuntu] Debian Jessie und das Internet
Richard Kraut, 02.09.2015 20:15
Am Mittwoch, den 02.09.2015, 19:28 +0200 schrieb Wolfgang Voelker: > Mal mit leerem neuem Profil probiert...