Gcompris unter Suse 9.3

Autor

Sonntag, 07. August 2005 19:10:58

Hallo User !

Unter 9.2 habe ich mit GCompris nie Probleme gehabt, aber jetzt habe ich umgestellt auf 9.3 . Habe natürlich alles mit Yast eingebunden,
Jetzt rufe ich das Programm auf unter Programme Bildungs-sammlung gcompris
Jetzt erscheint ein gelbes kleines Flugzeug und danach nichts mehr.

An der Console kommt die Meldung "** (gcompris:9507): WARNING **: config_file /home/ludpen/.gcompris/gcompris.conf
** Message: gcompris_set_locale ''


** (gcompris:9507): WARNING **: Requested locale '' got 'de_DE.UTF-8'
Opened audio at 44100 Hz 16 bit stereo, 2048 bytes audio buffer
init_plugins 0.953347 sec.
gcompris_load_menus 0.957109 sec.
gcompris_load_mime_types 1.027631 sec.
gcompris_bar_start 1.276839 sec.
board_play 1.522602 sec.
Xlib: extension "RANDR" missing on display ":0.0".
Fatal signal: Segmentation Fault (SDL Parachute Deployed)
"


Vieleicht kann mir jemand helfen.


Ludger





Ludger Pennekamp

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Oliver Christ, 19.04.2015 18:19
Am Sonntag, 19.04.2015 18:01 sprach Gerhard Blaschke und nicht der weise Marabu: > Am 19.04.2015 um 17:1...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Oliver Christ, 19.04.2015 18:08
Am Sonntag, 19.04.2015 15:45 sprach Gerhard Blaschke und nicht der weise Marabu: > Am 19.04.2015 um 10:5...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Gerhard Blaschke, 19.04.2015 18:01
Am 19.04.2015 um 17:16 schrieb Hartmut Haase: > Hallo Gerhard, >>> vielleicht über Strg+Alt+Fx...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 19.04.2015 17:26
Hallo Rainer, > Allerdings stimmt beim Ergebnis die Größe nicht: Obwohl ich in den > Einstellungen DI...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Hartmut Haase, 19.04.2015 17:16
Hallo Gerhard, >> vielleicht über Strg+Alt+Fx in ein Terminalfenster wechseln, und dort >> >...