Funktioniert Scanner Canon LIDE60?

Wimpy * - Freitag, 27. Januar 2006 12:52:23 - 6 Antworten

Mein AGFA Snapscan 310 will nicht, wahrscheinlich liegt es am SCSI-Controller. Das Licht geht an, dann stoppt er und ist nicht mehr installiert. Das Gleiche ist mit dem unter Wine installierten Win-Treiber. (SUSE 10.0).
Ich will mich jetzt nicht mehr länger rumärgern und schenke den Scanner meiner Tochter. unter Windows geht er gut.
Hat jemand schon den USB-Scanner Canon Lide 60? Ich fände z.B. die Stromversorgung über USB super. Laut SANE hat er aber nur die Bewertung "good". Der Agfa Snapscan hat "complete" und geht nicht. Jetzt bin ich verunsichert.
Wie ist es mit den gepriesenen Epson Perfections?
Danke, Wolfgang Steiner

Antworten
Re: Funktioniert Scanner Canon LIDE60?
Thomas Schmid, Samstag, 28. Januar 2006 08:11:21
Ein/Ausklappen

Hallo Wolfgang,

ich habe mir vor ca. 9 Monaten den LIDE20 gekauft und bin hoch zufrieden. Sane
und Xine erkennen ihn ohne Probleme und scannen Texte und Bilder. Wenn der
Scanner in Yast eingerichtet wird, hast du die Auswahl zwischen LIDE20, 40 und
60. Für diese drei sind Treiber aus dem Saneprojekt vorhanden. Auch in der
Hardwaredatenbank von Suse werden sie als unterstützt geführt. Was mich ein
bisschen stört ist der Rotstich nach dem Scannen. Kann durch die Verwendung
von The Gimp bei der Bildbearbeitung entfernt werden. Was definitiv nicht
geht, sind die Funktionstasten am Gerät. Hab ich bisher aber nicht vermisst.

Gruß Thomas


Bewertung: 240 Punkte bei 46 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Soweit ich weiß funktioniert nur Lide20 und 30
Ugglan , Sonntag, 29. Januar 2006 17:56:18
Ein/Ausklappen

Hallo,

ich wollte auch einen Scanner der Lide-Serie, aber laut meinen Nachforschungen wurden nur die Modelle Lide20 und Lide30 unterstützt. Alles andere hat wohl einen anderen Chipsatz (auch die x5er-Modelle!). Daß der Lide60 unterstützt wird, ist mir neu.

Ich habe mir deshalb vor knapp zwei Monaten den Lide 30 auf Ebay besorgt, und der läuft super. USB-Kabel rein, Xsane starten, scannen. Den oft zitierten Rotstich habe ich nicht, aber den kann man im Backend korrigieren. Anbei noch zwei Links zu den Lides.

Einstellung der Farbkorrektur für Canon Lide-Scanner:
http://www.linux-community.de/Neues/story?storyid=12073

Testbericht, Einstellungen:
http://toykeeper.net/reviews/canon_lide_30

Viel Erfolg,

Ugglan

[1] http://www.linux-community.de/Neues/story?storyid=12073
[2] http://toykeeper.net/reviews/canon_lide_30



Bewertung: 173 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Soweit ich weiß funktioniert nur Lide20 und 30
Wimpy *, Dienstag, 31. Januar 2006 11:13:55
Ein/Ausklappen

Erstmal danke an alle für die Tips,ich war einige Tage weg, und jetzt werde ich einige Geräte anschauen. Ich melde mich wieder,
Gruß Wolfgang


Bewertung: 237 Punkte bei 43 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Soweit ich weiß funktioniert nur Lide20 und 30
Wimpy *, Sonntag, 19. Februar 2006 10:17:25
Ein/Ausklappen

Jetzt weiß ich, daß der LIDE60 einen anderen Chipsatz hat als der 20/30. Der Treiber ist laut Aussage der Entwickler Beta-Software. Das Problem ist, daß der Lide30, den ich jetzt gern hätte, nicht mehr zu bekommen ist. Beim SATURN sagte man mir, daß laut Firmenpolitik kein Gerät länger als 1/2 Jahr angeboten wird. Es gibt noch den Canon Lide25. Wie ist es damit? Ich möchte mir auch nichts Gebrauchtes von EBay anschaffen.
Gruß Wolfgang


Bewertung: 121 Punkte bei 51 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Soweit ich weiß funktioniert nur Lide20 und 30
Wimpy *, Mittwoch, 01. März 2006 11:59:08
Ein/Ausklappen

Hallo, ich habe jetzt den LiDE60 gekauft (Riiisikoooo)
Bei SUSE 10.0 ist die benötigte SANE-Version 1.0.17 noch nicht enthalten.
Download:
sane-1.0.17-0.pm.0.i586.rpm
http://packman.links2linux.de/?action=211
Bei Tuxhardware.de ist in der Anleitung ein Fehler.
Das Backend ist nicht von Plustek, sondern genesys 1.0-8, das ist in der o.a. SANE-Version enthalten.
Wenn der Scanner bei YAST nicht automatisch erkannt wird, kann man unter "Hinzufügen" den Treiber manuell aussuchen. Dann kann man sofort mit "xsane" scannen. Bei mir ging das jedenfalls prima.
Gruß Wolfgang



Bewertung: 187 Punkte bei 43 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Funktioniert Scanner Canon LIDE60?
Frank Pfefferkorn, Freitag, 27. Januar 2006 14:21:59
Ein/Ausklappen

> Wie ist es mit den gepriesenen Epson Perfections?

Ich habe mir den Epson Perfection Photo 4180 (z.Z. ab ca. 220 Euro) gekauft, welcher unter Linux gut funktioniert und keine mir bekannten Einschränkungen hat (Unterstützung laut Suse: full, laut Sane: good).

Gruß Frank





Bewertung: 150 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • USB-Scanner und -Drucker im Test
    Dank Kernel 2.4 sollten Probleme mit USB-Geräten eigentlich der Vergangenheit angehören. Bei Druckern stimmt diese Aussage auch weitgehend, bei USB-Scannern darf man jedoch nicht einfach wahllos zugreifen, wie unser kombinierter Test zeigt.
  • Scannen unter Linux
    Multifunktionsgeräte kombinieren Drucker und Scanner – wobei aus Linux-Sicht beide Geräte separat auftreten und auch so behandelt werden möchten. Mit der SANE-Bibliothek gelingt der Zugriff auf den Scanner-Teil.
  • Scannen mit XSane
    Oh nein, da kommt Ihr analoger Freund mit den unscharfen, aber unzensierten Party-Fotos. Keine Panik – das Scan-Programm XSane hilft beim Bergen der zweifelhaften Schätze.
  • Scannen ohne Treiberprobleme
    Wie könnte die Scanner-Einrichtung noch einfacher als unter Windows sein, wo man Software von der Treiber-CD installiert und dann loslegt? Es könnte ohne jegliche Einrichtung laufen. Für 40 US-Dollar leistet VueScan genau das.
  • Ich hab es getan...

Aktuelle Fragen

Irgend ein Notebook mit Linux Mint - vllt der Dell Latitude 3480???
Universit Freiburg, 26.06.2017 13:51, 0 Antworten
Hey Leute, bin am Verzweifeln weil ich super gerne auf Linux umsteigen würde aber kein Noteboo...
scannen mit LINUXMINT 18.0 - Brother DCP - 195 C
Christoph-J. Walter, 21.06.2017 08:47, 4 Antworten
Seit LM 18.0 kann ich nicht mehr direkt scannen. Obwohl ich die notwendigen Tools von der Brothe...
Anfänger Frage
Klaus Müller, 24.05.2017 14:25, 2 Antworten
Hallo erstmal. Habe von linux nicht so viel erfahrung müsste aber mal ne doofe frage stellen. A...
Knoppix-Live-CD (8.0 LU-Edition) im Uefiboot?
Thomas Weiss, 26.04.2017 20:38, 4 Antworten
Hallo, Da mein Rechner unter Windows 8.1/64Bit ein Soundproblem hat und ich abklären wollte, o...
Grub2 reparieren
Brain Stuff, 26.04.2017 02:04, 7 Antworten
Ein Windows Update hat mir Grub zerschossen ... der Computer startet nicht mehr mit Grub, sondern...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] VLC spielt Videos ohne Bild
Schahram Sanawi Garrousi, 26.06.2017 12:39
Das war es Heiko. Danke Gruß Schahram -- 4.10.0-24-generic x86_64 * Kubuntu 17.04 * KDE 5.9.4 Es gehör...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Heiko, 26.06.2017 12:33
Am Dienstag, 13. Juni 2017, 20:04:01 CEST schrieb Rainer: Hallo Rainer, > > Am Tue, 13 Jun 2017 19...
Re: [EasyLinux-Ubuntu] VLC spielt Videos ohne Bild
Heiko, 26.06.2017 11:58
Am Sonntag, 25. Juni 2017, 20:16:20 CEST schrieb Schahram Sanawi Garrousi: Hallo Schahram. > > Mei...
[EasyLinux-Ubuntu] VLC spielt Videos ohne Bild
Schahram Sanawi Garrousi, 25.06.2017 20:16
Hallo Liste Mein VLC media player 2.2.4 spielt kein Bild mehr. Der Ton ist aber zu hören. Hat jemand auch d...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Rainer, 13.06.2017 20:04
Hallo Heiko, Am Tue, 13 Jun 2017 19:50:04 +0200 schrieb "Heiko Ißleib" : > > > >...