Funktioniert Scanner Canon LIDE60?

Wimpy * - Freitag, 27. Januar 2006 12:52:23 - 6 Antworten

Mein AGFA Snapscan 310 will nicht, wahrscheinlich liegt es am SCSI-Controller. Das Licht geht an, dann stoppt er und ist nicht mehr installiert. Das Gleiche ist mit dem unter Wine installierten Win-Treiber. (SUSE 10.0).
Ich will mich jetzt nicht mehr länger rumärgern und schenke den Scanner meiner Tochter. unter Windows geht er gut.
Hat jemand schon den USB-Scanner Canon Lide 60? Ich fände z.B. die Stromversorgung über USB super. Laut SANE hat er aber nur die Bewertung "good". Der Agfa Snapscan hat "complete" und geht nicht. Jetzt bin ich verunsichert.
Wie ist es mit den gepriesenen Epson Perfections?
Danke, Wolfgang Steiner

Antworten
Re: Funktioniert Scanner Canon LIDE60?
Thomas Schmid, Samstag, 28. Januar 2006 08:11:21
Ein/Ausklappen

Hallo Wolfgang,

ich habe mir vor ca. 9 Monaten den LIDE20 gekauft und bin hoch zufrieden. Sane
und Xine erkennen ihn ohne Probleme und scannen Texte und Bilder. Wenn der
Scanner in Yast eingerichtet wird, hast du die Auswahl zwischen LIDE20, 40 und
60. Für diese drei sind Treiber aus dem Saneprojekt vorhanden. Auch in der
Hardwaredatenbank von Suse werden sie als unterstützt geführt. Was mich ein
bisschen stört ist der Rotstich nach dem Scannen. Kann durch die Verwendung
von The Gimp bei der Bildbearbeitung entfernt werden. Was definitiv nicht
geht, sind die Funktionstasten am Gerät. Hab ich bisher aber nicht vermisst.

Gruß Thomas


Bewertung: 230 Punkte bei 35 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Soweit ich weiß funktioniert nur Lide20 und 30
Ugglan , Sonntag, 29. Januar 2006 17:56:18
Ein/Ausklappen

Hallo,

ich wollte auch einen Scanner der Lide-Serie, aber laut meinen Nachforschungen wurden nur die Modelle Lide20 und Lide30 unterstützt. Alles andere hat wohl einen anderen Chipsatz (auch die x5er-Modelle!). Daß der Lide60 unterstützt wird, ist mir neu.

Ich habe mir deshalb vor knapp zwei Monaten den Lide 30 auf Ebay besorgt, und der läuft super. USB-Kabel rein, Xsane starten, scannen. Den oft zitierten Rotstich habe ich nicht, aber den kann man im Backend korrigieren. Anbei noch zwei Links zu den Lides.

Einstellung der Farbkorrektur für Canon Lide-Scanner:
http://www.linux-community.de/Neues/story?storyid=12073

Testbericht, Einstellungen:
http://toykeeper.net/reviews/canon_lide_30

Viel Erfolg,

Ugglan

[1] http://www.linux-community.de/Neues/story?storyid=12073
[2] http://toykeeper.net/reviews/canon_lide_30



Bewertung: 137 Punkte bei 34 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Soweit ich weiß funktioniert nur Lide20 und 30
Wimpy *, Dienstag, 31. Januar 2006 11:13:55
Ein/Ausklappen

Erstmal danke an alle für die Tips,ich war einige Tage weg, und jetzt werde ich einige Geräte anschauen. Ich melde mich wieder,
Gruß Wolfgang


Bewertung: 221 Punkte bei 31 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Soweit ich weiß funktioniert nur Lide20 und 30
Wimpy *, Sonntag, 19. Februar 2006 10:17:25
Ein/Ausklappen

Jetzt weiß ich, daß der LIDE60 einen anderen Chipsatz hat als der 20/30. Der Treiber ist laut Aussage der Entwickler Beta-Software. Das Problem ist, daß der Lide30, den ich jetzt gern hätte, nicht mehr zu bekommen ist. Beim SATURN sagte man mir, daß laut Firmenpolitik kein Gerät länger als 1/2 Jahr angeboten wird. Es gibt noch den Canon Lide25. Wie ist es damit? Ich möchte mir auch nichts Gebrauchtes von EBay anschaffen.
Gruß Wolfgang


Bewertung: 81 Punkte bei 39 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Soweit ich weiß funktioniert nur Lide20 und 30
Wimpy *, Mittwoch, 01. März 2006 11:59:08
Ein/Ausklappen

Hallo, ich habe jetzt den LiDE60 gekauft (Riiisikoooo)
Bei SUSE 10.0 ist die benötigte SANE-Version 1.0.17 noch nicht enthalten.
Download:
sane-1.0.17-0.pm.0.i586.rpm
http://packman.links2linux.de/?action=211
Bei Tuxhardware.de ist in der Anleitung ein Fehler.
Das Backend ist nicht von Plustek, sondern genesys 1.0-8, das ist in der o.a. SANE-Version enthalten.
Wenn der Scanner bei YAST nicht automatisch erkannt wird, kann man unter "Hinzufügen" den Treiber manuell aussuchen. Dann kann man sofort mit "xsane" scannen. Bei mir ging das jedenfalls prima.
Gruß Wolfgang



Bewertung: 163 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Funktioniert Scanner Canon LIDE60?
Frank Pfefferkorn, Freitag, 27. Januar 2006 14:21:59
Ein/Ausklappen

> Wie ist es mit den gepriesenen Epson Perfections?

Ich habe mir den Epson Perfection Photo 4180 (z.Z. ab ca. 220 Euro) gekauft, welcher unter Linux gut funktioniert und keine mir bekannten Einschränkungen hat (Unterstützung laut Suse: full, laut Sane: good).

Gruß Frank





Bewertung: 116 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • USB-Scanner und -Drucker im Test
    Dank Kernel 2.4 sollten Probleme mit USB-Geräten eigentlich der Vergangenheit angehören. Bei Druckern stimmt diese Aussage auch weitgehend, bei USB-Scannern darf man jedoch nicht einfach wahllos zugreifen, wie unser kombinierter Test zeigt.
  • Scannen mit XSane
    Oh nein, da kommt Ihr analoger Freund mit den unscharfen, aber unzensierten Party-Fotos. Keine Panik – das Scan-Programm XSane hilft beim Bergen der zweifelhaften Schätze.
  • Ich hab es getan...
  • Frei von Windows
    Mit einem Gratis-Netbook spornte die LinuxCommunity Ende Juni über 200 Bewerberinnen und Bewerber zum Umstieg auf Linux an. Lesen Sie hier, wie die fünf schließlich ausgewählten Teilnehmerinnen und Teilnehmer ihre Aufgabe bislang meistern.
  • Vuescan scannt auf deutsch
    Die kommerzielle Scan-Software Vuescan bringt eine deutsch lokalisierte Version auf den Markt.

Aktuelle Fragen

NOKIA N900 einziges Linux-Smartphone? Kein Support mehr
Wimpy *, 28.08.2016 11:09, 1 Antworten
Ich habe seit vielen Jahren ein Nokia N900 mit Maemo-Linux. Es funktioniert einwandfrei, aber ich...
Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Grub 2
Matthias, 29.08.2016 23:14
Hallo, Am Sonntag, 28. August 2016, 16:31:16 schrieb Horst Schwarz: > Hallo Matthias, > vielen Dank...
Re: [EasyLinux-Suse] Grub 2
Horst Schwarz, 29.08.2016 12:33
Hallo Heinrich, vielen Dank für diesen Lösungsweg. Das macht Sinn!! GrußHorst -----Original-Nachricht-----...
Re: [EasyLinux-Suse] Grub 2
Heinrich Baumann, 29.08.2016 12:06
Hallo, ich schlage vor, die jetzige Platte auf die neue zu klonen - Windows und Linux-. z.B. mit Clonezilla od...
[EasyLinux-Suse] Quake4 LEAP42.1
"101.30750@germanynet.de", 28.08.2016 23:54
Hallo weil wohl durch das Wort D***e der Thread vorzeitig beendet wurde, hier meine Frage noch mal. Ich w...
Re: [EasyLinux-Suse] Grub 2
Horst Schwarz, 28.08.2016 16:31
Hallo Matthias,vielen Dank für dein Mail mit diesem großartigen Vorschlag!! > Warum nicht Windows lassen...