FreeNAS in einer WindowsDomäne

Autor

Mittwoch, 18. November 2009 20:03:28

In der aktuellen Linux-User Ausgabe (die heut bei mir im Postfach lag) ist ein Artikel über FreeNAS. Kurzerhand wollte ich das gleich mal ausprobieren. Somit habe ich einen alten PC genommen und FreeNAS 0.7 in der Final Version gestartet.

Da der NAS-PC in einer Windows-Domäne eingebunden werden soll habe ich die nötigen Eingaben unter dem Menüpunkt "Zugriffe|ActiveDirectory" gemacht. FreeNAS wurde ohne Probleme in der Domäne eingebunden.

Meine Frage richtet sich nun an die Freigabe und Benutzerverwaltung:
Unter "Dienste|CIFS/SMB" habe ich einen Ordner freigegeben.
Diesen möchte ich für alle Windows Benutzer in der Domäne freigeben.
Wie stelle ich das an?

Als "Authentifizierung" habe ich "Domäne" eingegeben.
Bei "Zugriff | Benutzer" kann man ja nur Benutzer Lokal erstellen. Ein Abfrage der Benutzer aus der AD hab ich nicht entdeckt. Deshalb ist dort auch nichts eingetragen.
Auf dern WindowsPCs taucht der NAS-PC auf. Der Zugriff auf den NAS-PC bzw. den freigegeben Ordner wird jedoch verweigert.

Hat jemand Erfahrung damit?

###
FreeNAS 0.7
WindowsServer 2003

Matthias Drexler

1 Antworten


Antworten
Domain Schreibweise
Philip Sing (unangemeldet), Freitag, 20. November 2009 18:46:56
Ein/Ausklappen

Hallo,

hast Du als Administrator Zugriff? Hast Du auf der Config Seite den Administrator im Stile von "Domäne\Administrator" eingetragen?


Bewertung: 203 Punkte bei 61 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 28.04.2015 11:38
Hallo Hartmut, Am Tue, 28 Apr 2015 11:28:07 +0200 schrieb Hartmut Haase : > > Wenn Du magst, könnte...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 28.04.2015 11:28
Hallo Rainer, > Wenn Du magst, könntest Du vielleicht so etwas in dieser Art > hinzufügen: "The...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 28.04.2015 10:33
Hallo Hartmut, Am Tue, 28 Apr 2015 09:40:40 +0200 schrieb Hartmut Haase : > > Die Probleme mit Simp...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 28.04.2015 10:25
Hallo Alfred, Am Mon, 27 Apr 2015 22:21:12 +0200 schrieb Alfred Zahlten : > > Weiß > > jema...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 28.04.2015 09:40
Hallo Rainer, > Die Probleme mit Simple Scan sind weiterhin offen, > kein ordnungsgemäßes Ende des Sc...