Firefox 3.06, opensuse 11.1 64-bit --- und kein Sound auf Youtube und Co

Autor

Donnerstag, 19. Februar 2009 12:57:58

MoinMoin,

ich benutze opensuse 11.1 und den firefox 3.06.

In Firefox höre ich leider keinen Ton auf Seiten wie youtube und co.

Außerhalb Firefox, also mit Rhythmbox, VLC und TV-Viewer, funktioniert der Sound, ich kann von der Festplatte oder CD/DVD Filme abspielen oder Musik hören, geht alles.

Wie bewege ich also den Firefox dazu, bei Internet-Fimen zh.B. auf youtube auch Sound abzuspielen ?

Hinweis: ich musste Pulseaudio deinstallieren, weil das Teil nur Ärger machte.

Freu mich über jeden Tip,
Danke vorab und Grüsse,
börzel

B. Örzel

12 Antworten


Alles Ausklappen

Antworten
Firefox 3.06, opensuse 11.1 64-bit --- und kein Sound auf Youtube und Co
Andreas Krueger, Samstag, 21. Februar 2009 01:23:27
Ein/Ausklappen
-
Re: Firefox 3.06, opensuse 11.1 64-bit --- und kein Sound auf Youtube und Co
B. Örzel, Montag, 23. Februar 2009 00:06:09
Ein/Ausklappen
ZDF Mediathek
Sepp (unangemeldet), Donnerstag, 19. Februar 2009 16:33:39
Ein/Ausklappen
-
Re: ZDF Mediathek
B. Örzel, Donnerstag, 19. Februar 2009 17:58:13
Ein/Ausklappen
-
Re: ZDF Mediathek
Sepp (unangemeldet), Donnerstag, 19. Februar 2009 20:52:05
Ein/Ausklappen
-
Re: ZDF Mediathek
B. Örzel, Donnerstag, 19. Februar 2009 21:17:45
Ein/Ausklappen
-
Re: ZDF Mediathek
B. Örzel, Donnerstag, 19. Februar 2009 21:19:01
Ein/Ausklappen
Bild ok?
Marcel Hilzinger, Donnerstag, 19. Februar 2009 13:05:35
Ein/Ausklappen
-
Re: Bild ok?
B. Örzel, Donnerstag, 19. Februar 2009 13:38:42
Ein/Ausklappen
Re: Bild ok?
B. Örzel, Freitag, 20. Februar 2009 11:18:09
Ein/Ausklappen
-
Re: Bild ok?
Marcel Hilzinger, Freitag, 20. Februar 2009 14:31:31
Ein/Ausklappen
-
Re: Bild ok?
B. Örzel, Freitag, 20. Februar 2009 18:08:49
Ein/Ausklappen

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

[EasyLinux-Suse] Danke!
Yanik Helmholtz, 28.02.2015 17:10
Hallo alle Ich möchte mich pauschal mal bei allen bedanken, die mir in den letzten Wochen hier und auch aus...
Re: [EasyLinux-Ubuntu] (gelöst)Iceweasel_PDF_Darstellung
Karl-Heinz, 28.02.2015 15:13
Am Sat, 28 Feb 2015 10:58:09 +0100 schrieb Gerhard Blaschke : Hallo Gerhard, > möglicherweise an indiv...
Re: [EasyLinux-Suse] GRUB
Dietmar Schlosser, 28.02.2015 11:22
Hallo Oliver Auch Dir ein Dankeschön für Dein Interesse.Leider geht das alles nicht. Da...
Re: [EasyLinux-Ubuntu] Iceweasel PDF Darstellung
Gerhard Blaschke, 28.02.2015 10:58
Am 28.02.2015 um 10:42 schrieb Karl-Heinz: > Hallo zusammen > > auf meinem PC und meinem Laptop...
[EasyLinux-Ubuntu] Iceweasel PDF Darstellung
Karl-Heinz, 28.02.2015 10:42
Hallo zusammen auf meinem PC und meinem Laptop ist Debian Wheezy und Iceweasel 31.5.0 installiert. Öffne ic...