Fehlerhafte Startseite von Lotus Symphony unter Linux/Ubuntu 8.04

Autor

Montag, 14. Juli 2008 13:53:04

Hallo, ich habe mir Lotus Symphony für Linux von der IBM-Seite [1] heruntergeladen. Nach der Installation [2] enthält die Startseite folgende Fehlermeldung:

org.eclipse.swt.browser.Browser:No more handles(java.lang.UnsatisfiedLinkError:no swt-mozilla-gtk-3346 or swt-mozilla-gtk in swt.libary.path,java.libary.path or the jar file)

Weiß vielleicht jemand was damit anzufangen? Praktisch geht zwar fast alles (außer Browser), trotzdem, ständig von einer Fehlermeldung begrüßt zu werden ...

[1] [1] http://www14.software.ibm.c...download/symphony/download.htm
[2] [2] http://wiki.ubuntu-forum.de/index.php/Lotus_Symphony

A B

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 4 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] debian oder mint-debian
Heinz-Stefan Neumeyer, 22.09.2014 18:05
Am Montag, den 22.09.2014, 16:39 +0200 schrieb H.-Stefan Neumeyer: Hallo Heiko > > > Mit Sicherh...
Re: [EasyLinux-Ubuntu] debian oder mint-debian
Heinz-Stefan Neumeyer, 22.09.2014 17:55
Am Montag, den 22.09.2014, 17:22 +0200 schrieb Karl-Heinz: Hallo Karl-Heinz > > also ich weiß hab...
[EasyLinux-Suse] Nach Update Akonadi kaputt?
Hartmuth Mehdorn, 22.09.2014 17:27
Hallo Leute gestern Abend habe ich mit dem openSUSE-Rechner ein Update gemacht. Mit dem Ergebnis, dass wed...
Re: [EasyLinux-Ubuntu] debian oder mint-debian
Karl-Heinz, 22.09.2014 17:22
Am Mon, 22 Sep 2014 00:16:13 +0200 schrieb Joachim Puttkammer : Hallo Joachim, also ich weiß hab noch nie...
Re: [EasyLinux-Ubuntu] debian oder mint-debian
Karl-Heinz, 22.09.2014 17:08
Am Sun, 21 Sep 2014 23:08:23 +0200 schrieb Joachim Puttkammer : Hallo Joachim, > OK, nicht OK ist dage...