FRAGE

Autor

Mittwoch, 17. Februar 2010 23:51:29

Beim Öffnen von "KMail" kommt die Meldung "Nepomuk is not running".
Außerdem kann die Hilfe nicht geöffnet werden. Meldung: "KDEInit kann susehelp nicht starten". Gleich zwei Sachen,für die ich nicht sogleich Lösungen finde, zudem mein Englisch nur rudimentär ausgeprägt ist.

Wolfgang Schiewart

3 Antworten


Antworten
Bitte Angaben über Betriebssystem machen
Wimpy *, Donnerstag, 18. Februar 2010 10:21:34
Ein/Ausklappen

Es kann dir niemand vernünftig helfen, wenn du nicht angibst, welche Distri + Version, welche KDE-Version etc.
Ich nehme an, daß du von KDE3 auf KDE4 gewechselt hast, aber nicht vollständig. Das KDE-PIM-System ist völlig neu organisiert, alles unter einem Dach (Akonadi). Ich empfehle, KDE neu zu installieren, damit alle nötigen Dateien und Programme vorhanden sind.
Vielleicht hast du auch eine unstabile Beta-Version. Also mache bitte erst mal Angaben, was bei dir installiert ist.


Bewertung: 114 Punkte bei 5 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Bitte Angaben über Betriebssystem machen
Wolfgang (unangemeldet), Donnerstag, 18. Februar 2010 13:14:18
Ein/Ausklappen

Ja, du hast recht. Ich habe KDE gewechselt. Jetzt: KDE Plattform Version 4.4.00 (KDE4.4.0) release223
Opensuse11.2
Alle haben KDE4.4 gelobt und da bin ich halt juckig geworden.


Bewertung: 100 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
alte Konfiguration?
peterf (unangemeldet), Freitag, 19. Februar 2010 11:33:53
Ein/Ausklappen

Vermutlich liegt es an irgendwelchen alten Einstellungen. Einfach mal das Verzeichis .kde4 zu kde4-backup umbenennen und den Rechner neu starten. Alternativ über YaST einen neuen Benutzer anlegen und schauen, ob das Problem dort auch besteht. Wenn ja, dann ist die KDE-4-Installation kaputt.


Bewertung: 130 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Bildschirmschoner einschalten
Heiko, 04.03.2015 07:55
Am Mittwoch, 4. März 2015, 07:23:39 schrieb Gerhard Blaschke: Hallo. > Am 03.03.2015 um 21:06 schrieb Ka...
Re: [EasyLinux-Ubuntu] Bildschirmschoner einschalten
Gerhard Blaschke, 04.03.2015 07:23
Am 03.03.2015 um 21:06 schrieb Karl-Heinz: > Am Tue, 3 Mar 2015 10:02:41 +0100 > schrieb Uwe Herrmuth...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 04.03.2015 02:38
Am 03.03.2015 um 19:19 schrieb Rainer: Hallo Rainer, >> Genau so wie der rote Riese mit jedem private...
Re: [EasyLinux-Ubuntu] [gelöst]_Bildschirmschoner_einschalten
Karl-Heinz, 03.03.2015 21:40
Am Tue, 03 Mar 2015 16:39:44 +0100 schrieb Alfred Zahlten : Hallo Alfred, > Meine neueste Linuxdroge i...
Re: [EasyLinux-Ubuntu] [gelöst]_Bildschirmschoner_einschalten
Karl-Heinz, 03.03.2015 21:10
Am Tue, 03 Mar 2015 11:42:45 +0100 schrieb Gerhard Blaschke : Hallo Gerhard, > Aber das kann man einem...