Ext3 partitionion/Formatieren - 3 Gb belegt

Autor

Samstag, 17. Januar 2009 10:39:27

Hallo,

habe vor kurzm auf dem alten Rechner opensuse 11.1 installiert.

2 Festplatten hab ich drinnen, die eine mit 40 GB und wird für Home u. root Verzeichnis verwendet.

Die 2. HD ist eine 80 GB, und wird "nur" mit 74,5 GB im Partitionsmanager angezeigt, was aber nicht das Hauptproblem ist.
Wenn ich nun diese HD unter ext3 formatiere und den ges. Speicherplatz dazu anklicke, sind letztendlich nur ca. 60 GB verwendbar, der andere Speicherplatz verschwindet im Nirvana d.h. die Festplattte ist ohne jegl. Daten - frisch formatiert, und mit dem Befehl "dir" bzw. unter KDE "MyComputer" werden keine vorhandenen Daten angezeigt.

Kann mir jemand sagen, wohin diese ca. 4 GB verschwunden sind?


Fritz Pommes

5 Antworten


Antworten
Festpaltten Kapazität
Harald Geiger, Montag, 19. Januar 2009 11:35:26
Ein/Ausklappen

Hallo Fritz!

> Die 2. HD ist eine 80 GB, und wird "nur" mit 74,5 GB im Partitionsmanager angezeigt

Festplattenhersteller geben die Kapazität ihrer Platten (völlig korrekt)
in SI Einheiten an. 1 GByte = 10^9 Byte.

74,5 * 2^30 = 80 * 10^9

Harald


Bewertung: 251 Punkte bei 34 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Und die restlichen 10 GByte?
Marcel Hilzinger, Samstag, 17. Januar 2009 18:32:06
Ein/Ausklappen

Wenn von einer 80 GByte-Platte nur noch 60 GByte übrigbleiben, dann stimmt etwas nicht. Also entweder hast du dich oben vertippt oder die Platte ist kaputt.




Bewertung: 164 Punkte bei 24 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Und die restlichen 10 GByte?
Fritz Pommes, Samstag, 17. Januar 2009 19:55:48
Ein/Ausklappen

Ne, die Platte ist mit Garantie nicht defekt, weil sie erstens ziemlich neu ist und zweitens vor kurzem noch unter WinXp tadellos funkt. hat.

Wohin die Restlichen 6 GB hin sind (die 3-4 Gb sind ja Root-Reserve, wie ich erfahren habe), ist eine gute Frage, werd mal im BIOS nachschauen, wieviel da angezeigt wird.



Bewertung: 229 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
root-Reserve
lutz golke (unangemeldet), Samstag, 17. Januar 2009 16:29:32
Ein/Ausklappen

es werden bei ext3 default 5% der Kapazität für Root reserviert.
Diese kannst du als User nicht nutzen und sie werden dir normal auch
gar nicht angezeigt. Auf reinen Datenpartitionen (nicht /) ist diese Reserve sinnlos und kann auf 0% gesetzt werden. Ändern kannst du das mit tune2fs, zukünftig vermeiden, indem du mkfs.ext3 mit den richtigen Optionen startest.

hth,
Lutz


Bewertung: 200 Punkte bei 32 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: root-Reserve
Fritz Pommes, Samstag, 17. Januar 2009 19:52:52
Ein/Ausklappen

Danke für die rasche informative Antwort! Gibt da unter den erweiterten Einstellungen im Partedit eben so eine Option "für root reservieren " oder so ähnlich, habe ich gerade bemerkt, vermutlich ist es das.

Werd mal probieren, ob das ohne Neuformatierung funkt.

lg
Fritz


Bewertung: 212 Punkte bei 31 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Windows und Linux auf einer Platte
    Für viele Menschen hat Linux alle nötigen Programme an Bord. Für neueste Spiele oder spezielle Programme gibt es aber mitunter keine Alternative zu Windows. Wir zeigen, wie Ihr Rechner mit einer Linux-/Windows-Doppelspitze fährt.
  • Zubehör: Formatieren, Editieren, Packen
  • Server-Appliance für Heimnetze
    Mit der Instant-Lösung Lindy Personal Server erweitern Sie das heimische Netz in Minutenschnelle um einen File-, Web- und FTP-Server.
  • Dr. Linux
    Komplizierte Organismen, wie Linux-Systeme es nun einmal sind, haben so ihre ganz eigenen Wehwehchen. Dr. Linux beobachtet die Patienten in den Linux-Newsgruppen, stellt an dieser Stelle Rezepte für aktuelle Probleme aus und alternative Heilmethoden vor.
  • Kubuntu 12.10 installieren
    Wer die Einfachheit von Ubuntu mit dem Charme eine KDE-Desktops verknüpfen möchte, liegt bei Kubuntu 12.10 genau richtig. Wir zeigen, wie Sie die Linux-Distribution installieren.

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

WLAN-Signalqualität vom Treiber abhängig
GoaSkin , 29.10.2014 14:16, 0 Antworten
Hallo, für einen WLAN-Stick mit Ralink 2870 Chipsatz gibt es einen Treiber von Ralink sowie (m...
Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 6 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] WLAN im Laptop ersetzen
Heinz-Stefan Neumeyer, 31.10.2014 17:11
Am Freitag, den 31.10.2014, 12:42 +0100 schrieb Joerg Guenther: Hallo Joerg > > Auch Einspruch &g...
Re: [EasyLinux-Ubuntu] Skype antwortet nicht
Heiko, 31.10.2014 17:07
Am Freitag, 31. Oktober 2014, 16:36:11 schrieben Sie: > > Bei mir funktioniert es automatisch. >...
Re: [EasyLinux-Ubuntu] Skype antwortet nicht
Heiko, 31.10.2014 16:36
Am Freitag, 31. Oktober 2014, 15:25:54 schrieb Gerhard Blaschke: > Am 31.10.2014 um 12:01 schrieb Gerhard...
Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Karl-Heinz, 31.10.2014 15:30
Am Fri, 31 Oct 2014 07:34:55 +0100 schrieb Uwe Herrmuth : Hallo Uwe, > Welche claws-Pakete sind denn b...
Re: [EasyLinux-Ubuntu] Skype antwortet nicht
Gerhard Blaschke, 31.10.2014 15:25
Am 31.10.2014 um 12:01 schrieb Gerhard Blaschke: > > > Am 31.10.2014 um 11:45 schrieb Wolfgang...