Epson Perfection 1260 Photo

Autor

Dienstag, 24. Februar 2009 12:54:30

Hallo,
ich hatte meinen Rechner auf Lenny AMD 64 version upgedatet- wie immer festzustellen ist, funktioniert einiges danach nicht mehr.(xsane und kdetv- kein Ton)
Vorher (bei etch) hatte ich über das Kompilieren das "iscan"von avasys installiert-geht jetzt nicht mehr, da offensichtlich trotz hoofentlich erfüllter Abhängigkeiten (nach ./configure bringt echo $? eine 0) kein make und make install möglich ist.
Hat jemand eine Tip wie es bei Lenny funkionieren könnte?
Vielen Dank
mifrenzel

Michael Frenzel

5 Antworten


Antworten
Lenny 64-bit und Epson Iscan
börzel (unangemeldet), Mittwoch, 25. Februar 2009 18:38:52
Ein/Ausklappen

Hi,

das wird wohl nix werden, weil für den Epson 1260 und für Debian Lenny keine 64-Treiber erhältlich sind.

Gucksu hier: www.avasys.jp

Lasse mich aber gerne vom Gegenteil überzeugen.

b.


Bewertung: 138 Punkte bei 23 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Was sagt make
Marcel Hilzinger, Dienstag, 24. Februar 2009 13:45:01
Ein/Ausklappen

Schick doch mal die letzten paar Zeilen der make Ausgabe


Bewertung: 169 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Was sagt make
Michael Frenzel, Dienstag, 24. Februar 2009 14:42:06
Ein/Ausklappen

Ich bin wahrscheinlich zu bl... das zu dokumentieren--wenn ich
make | tee make.log mache (oder tee -i make.log) dann sind im log die Fehler nicht dokumentiert.
Das make meckert "imgstream.hh:***: error" einige Male und in den letzten Zeilen libimagestream_la bzw.libimagestream_lo Fehler.

Gruß Michael


Bewertung: 149 Punkte bei 25 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Was sagt make
Marcel Hilzinger, Dienstag, 24. Februar 2009 16:47:37
Ein/Ausklappen

dann fehlen vermutlich die entsprechenden Devel-Pakete von libimagestream. Leider hat das nichts zu bedeuten, dass ./configure durchläuft. Manchmal fehlen trotzdem noch ein paar Entwicklerpakete.


Bewertung: 193 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Gelöst
Michael Frenzel, Donnerstag, 26. Februar 2009 10:51:51
Ein/Ausklappen

Alles funktioniert jetzt ohne iscan von avasys--habe beim Kompilieren viel dev -Pakete installiert und auch die libsane-extras in welchem der Epkowa-Treiber enthalten ist.
Hatte den Scanner abgesteckt--alles installiert. Nach einstecken und Start von xsane erfolgt eine autoatische Erkennung.
Trotzdem vielen Dank.
Gruß Michael


Bewertung: 171 Punkte bei 22 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Test der englischen Version von Photo-Paint 9
    Als Dankeschön an die große Linux-Gemeinde hat man sich beim renommierten Grafik-Software-Hersteller Corel entschlossen, die Bildbearbeitungs-Software Photo-Paint 9 für Linux kostenlos im Internet zu veröffentlichen. Wir haben uns dieses Geschenk einmal etwas näher angesehen.
  • Kraftpaket
    Fotos selbst zu drucken, ist heute einfacher denn je – denkt man. Doch um die Fähigkeiten moderner Geräte auszuschöpfen, benötigt man auch unter Linux spezielle Software.
  • Die richtigen Drucker für Linux-Nutzer – Ratschläge für den Druckerkauf
    Die Auswahl des richtigen Druckers hängt vor allem vom Einsatzzweck ab. Unter Linux jedoch auch davon, wieweit das Betriebssystem das jeweilige Modell unterstützt. Wir liefern Informationen und Entscheidungshilfen aus erster Hand.
  • Büroklammer
  • Seite 42
    Willkommen im FAQ-Bereich. FAQ steht für "Frequently Answered Questions" und wird meistens falsch als "Häufig gestellte Fragen" übersetzt, wo es doch die häufig beantworteten sind…

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 23:36
Am 01.03.2015 um 20:58 schrieb Rainer: Hallo Rainer, > [..] > >> Ich bin sicher, die Teleko...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 01.03.2015 20:58
Hallo Alfred, Am Sun, 01 Mar 2015 20:42:14 +0100 schrieb Alfred Zahlten : [..] > Ich bin sicher, die...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 20:46
Am 01.03.2015 um 18:56 schrieb Matthias Müller: Hallo Matthias, siehe meine Mail an Gerhard. Der Chromium...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 20:42
Am 01.03.2015 um 17:00 schrieb Gerhard Blaschke: Hallo Gerhard. >> Protest? > ja. Jeder hier auf...
Re: [EasyLinux-Suse] GRUB
Dietmar Schlosser, 01.03.2015 20:28
Hallo Richard Wenn ich mit F12 in die Einstellungen für die Laufwerke wechsle, bin ich wieder an...