Druckerprobleme mit ASPIRE ONE und Laserjet HP1600

Autor

Sonntag, 13. September 2009 11:39:33

ich kann mit dem Drucker nicht drucken, obwohl er von ASPIRE ONE als Standarddrucker installiert wurde.
beim laden des treibers kommt die fehlermeldung:
Fehlender Treiber

Drucker 'HP_Color_LaserJet_1600' benötigt das Programm foo2hp2600-wrapper, das aber derzeit nicht installiert ist.Installieren Sie es bitte, bevor Sie den Drucker verwenden.


Was kann ich tun oder wie kann iach das felhlende programm laden

danke für den freundlichen helfer

j.schäfer

Jürgen Schäfer

3 Antworten


Antworten
Distribution?
meo (unangemeldet), Sonntag, 13. September 2009 13:04:34
Ein/Ausklappen

welche Distribution hast du?

Hast du schon in der Paketverwaltung gesucht?


Bewertung: 148 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Distribution?
J.Schäfer (unangemeldet), Sonntag, 13. September 2009 13:18:41
Ein/Ausklappen

ich nehme an, mit distribution ist das betriebssystem gemeint:
Linpus linux Lite v1.013.E

danke für die antwort...


Bewertung: 145 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Distribution?
meo (unangemeldet), Sonntag, 13. September 2009 19:14:33
Ein/Ausklappen

ok, entwerder dann via

yum install foo2hp

oder über synaptic (Linpus sollte den ja angeblich haben)

wenn bei beiden nix gefunden wird musst du die entsprechenden Repos hinzufügen (laut: http://www.fedoraforum.de/)

das wäre für Fedora folgende: http://rpmfusion.org/Configuration

da ich aber nicht weiß wie Stark Linpus von Fedora abhängt würde ich die Quellen nicht verwenden und mich besser an den Support von Linpus wenden.


Bewertung: 155 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Plugins bei OPERA - Linux Mint 17.1
Christoph-J. Walter, 23.07.2015 08:32, 2 Antworten
Beim Versuch Video-Sequenzen an zu schauen kommt die Meldung -Plug-ins und Shockwave abgestürzt-....
Wird Windows 10 update/upgrade mein Grub zerstören ?
daniel s, 22.07.2015 08:31, 5 Antworten
oder rührt Windows den Bootloader nicht an? das ist auch alles was Google mir nicht beantw...
Z FUER Y UND ANDERE EINGABEFEHLER AUF DER TASTATUR
heide marie voigt, 10.07.2015 13:53, 2 Antworten
BISHER konnte ich fehlerfrei schreiben ... nun ist einiges drucheinander geraten ... ich war bei...
PCLinuxOS lässt sich nicht installieren
Arth Lübkemann, 09.07.2015 18:53, 6 Antworten
Hallo Leute, ich versuche seit geraumer Zeit das aktuelle PCLinuxOS KDE per USB Stick zu insta...
Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] VLC-Absturz bei mp3
Bernhard Platz, 31.07.2015 10:56
Hallo Heiko, Am Freitag, 31. Juli 2015, 06:59:27 schrieb Heiko Ißleib: > Am Donnerstag, 30. Juli 2015, 2...
Re: [EasyLinux-Suse] VLC-Absturz bei mp3
Heiko, 31.07.2015 06:59
Am Donnerstag, 30. Juli 2015, 21:24:40 schrieb Bernhard Platz: Hallo Bernhard, > > Am Donnerstag,...
Re: [EasyLinux-Suse] VLC-Absturz bei mp3
Bernhard Platz, 30.07.2015 21:24
Hallo Heiko, Am Donnerstag, 30. Juli 2015, 19:20:50 schrieb Heiko Ißleib: > Am Donnerstag, 30. Juli 2015...
Re: [EasyLinux-Suse] VLC-Absturz bei mp3
Bernhard Platz, 30.07.2015 21:20
Am Donnerstag, 30. Juli 2015, 20:09:18 schrieb Richard Kraut: > Am Donnerstag, den 30.07.2015, 18:22 +0200...
Re: [EasyLinux-Suse] VLC-Absturz bei mp3
Richard Kraut, 30.07.2015 20:09
Am Donnerstag, den 30.07.2015, 18:22 +0200 schrieb Bernhard Platz: > Bei mir stürzt VLC regelmäßig ab, wen...